Forums

In car owner's manual no text

In car owner's manual no text

My in-car owner's manual is not displaying text. After touching the "T" and then owner's manual, I get the chapter headings (e.g., Owner's manual/TouchscreenOverview) but then no actual text (e.g., "The features and information you need to drive Model 3 are displayed on the touchscreen. When
driving, the touchscreen displays driving-related information such as driving speed, vehicle range,
warnings, etc. The touchscreen is used to control many features that, in traditional cars, are
controlled using physical buttons (for example, adjusting mirrors). You can also use the
touchscreen to customize Model 3 to suit your preferences."). Same situation if reaching the owner's manual via the Service tab.

Same thing with Release Notes. After selecting this I get a screen headed Release Notes but no other text.

Software is 46.2. Is anyone else seeing this?

lilbean | December 16, 2018

That's because people don't bother reading it anyway.

casun | December 16, 2018
jordsan | December 16, 2018

Some people read it! I have the same problem. Anybody has found a solution? I just picked up my car last Friday. This "little" detail doesn't make me feel warm and fuzzy about such an expensive purchase. I know the one online, but it is inconvenient having to pull out a phone, table, or (god forgive) a laptop.

JDev | December 16, 2018

In other threads, people have correlated this symptom with web browser not working much of the time. If correct, this can usually be worked around temporariky by rebooting the console (press and hold both steering wheele buttons and brake pedal simultaneously until screen blanks). Ultimatelty, it is a bug needing fix by Tesla.

Jvolk2015 | December 16, 2018

REBOOT. I had the same problem with no owner’s manual. I spent 1 minute rebooting and the owner’s manual came up and has worked ever since.

skygraff | December 16, 2018

Same here. No info in the owners manual (and no working browser) since 46.2 but might’ve been earlier since I rarely check either anymore.

Reboot doesn’t help.

jordsan | December 16, 2018

I second that! REBOOT! Fixed!

billlake2000 | December 16, 2018

In the back of a comic book, order a pair of x-ray vision goggles, and you should have no problem

007bond | December 16, 2018

You need the 3D glasses to see the print!!!

They were in the center console.

Seth.e.levine | December 17, 2018

Reboot has worked for me, BUT! This is not an appropriate solution. Tesla needs to fix!

bcutler | January 3, 2019

I just purchased my Model X a few days ago (Dec 22) and my web browser and owner's manual only works about 50% of the time. I have to reboot in order to get it working. But a day or two later it stops working again. Pretty frustrating.

johnmcniece | January 3, 2019

I have to reboot anytime I want to read something in the manual. Can't recall exactly when it started happening. 1st world problem though.

Bryan.whitton | January 3, 2019

Yep, reboot fixes it each time so far.

SolArray | January 3, 2019

Agree with others about re-boot touchscreen or turn off car for few minutes (run an errand) and on re-start the details of owners manual are visible (or if problem was internet, then that service was restored). Annoying but workable until better stability comes in later release.

Safety backup for access to the manual: put a PDF copy on laptop and tablet. When you travel with one of those, you'll have the full text plus navigation links to topics in TOC or index in case something comes up.