Forums

Car is Powering up!!!

Car is Powering up!!!

The car powering up after only being gone for less then 20minutes is Driving me nuts! It seems totally random on whether the car goes into sleep mode or not sometimes I can not drive the car for hours pop in and drive away other times I go into walgreens for 10 minutes come out and have to wait 2 minutes for the F&%King car to power up. WTH give us control back on whether the car goes into deep sleep mode or not. I drive mostly around well within the 300 mile limit 90% of the time I don't need the car to go to sleep for long periods to save power I can charge it back up every night.

This was a major step backwards in 9.x and frankly it's really starting to annoy the me to no end, taking the fun out of this amazing car.

Mozart | January 7, 2019

If you are a bank robber, I wouldn't use it as a get-away car

brianp6621 | January 7, 2019

I agree. This is happening more and more to me. It is frankly embarassing to come out of a store after 5-10 minutes and have to wait sometimes 20-30s for the car to "power up" before I can drive....

It's like waiting for an ancient iphone or computer to reboot but in between many/most uses...

EVRider | January 7, 2019

So are you saying this didn't happen before V9? Happens to me all the time in my new S100D (delivered a month ago), but never happened in my old 2016 S85 with MCU1 (even with V9).

philgrocks | January 7, 2019

Happening to me more often as well. I'm not sure what is best way to recover when this happens. I have tried leaving the car, locking it, unlocking... Rebooting MCU, etc...

This week when it did come back some of the other systems didn't work
- Auto high beam
- Auto wipers
- Autopilot (use the same computer?)

I rebooted the MCU and the cluster and then after a park cycle things started working again.

Annoying.

Tesla954 | January 7, 2019

@EVRider that is correct it did not, because you had the option to turn off the deep sleep mode! As of V9 you no longer can turn it off and it seems to going into low power mode at will.

BPSoCal | January 7, 2019

I agree with @Mozart - XD
It can be a little annoying at times, but overall, it's not bad in my own experience.

PBEndo | January 7, 2019

I have not noticed the Powering Up delay with the newest version at all.

EVRider | January 7, 2019

I should mention that my wife’s Model 3, also delivered last month, doesn’t have this issue (both cars are on the same firmware version).

spineeric | January 7, 2019

I have a December 2016 75D and the powering up message has never appeared for me even with v9. I took my car in for the 2 year maintenance towards the end of December. My Service Center gave me a 2018 75D for a loaner. This car gave the the powering up message every time I got into the car. It was annoying. Has anyone asked the Service Center if they know why this happens, and I shrugged it off thinking this was probably something the newer deliveries were experiencing. But EVRider seems to have recent production models and isn't experiencing this. I forgot to ask when I dropped off the loaner and picked up my car.

Arthur | January 7, 2019

I just recently took delivery of my new SP100D about a week ago so I am not familiar with how it behaved previously.

I am annoyed by how it behave right now though; less so when leaving from my home, perhaps because I usually start climate control from the app before departing, but it's highly annoying when making a quick stop at a convenience or grocery store (especially if someone is behind you waiting for your parking spot)!

I've yet to go below 50% charge, and I am unlikely to be making long trips that use a ton of juice; I would *very much* prefer it to not go into a 'deep sleep' mode at all, or at least not for an hour or similar longer-term timeframe.

Ideal world, it'd be something I could control with a setting; it's an extremely frustrating thing when it happens.

It actually reminds me of "home automation switches" that are buggy but that perhaps work flawlessly 90% of the time; that 1-in-10 where hitting the switch doesn't work? RAGE! Same feeling with this, somewhat embarrassing with passengers in the car, too.

Stiction | January 7, 2019

I have a April 2015 S85D. No 'powering up' delays here.. Everything still as it was before V9.
Don't have energy saving mode on, and have always connected IIRC.

Anthony J. Parisio | January 8, 2019

Guys don't forget to reset your mileage counter in the trip counter. To high a number does affect the MCU. Also to many past destinations in your Nav. memory can also cause many glitches like slow startup.

EVRider | January 8, 2019

@spineeric: I think you misread my first reply. I do have the issue with my new S100D, but not with my wife’s new Model 3.

brianp6621 | January 8, 2019

for me it happened before V9 as well and has been getting more and more frequent since I bought the car (last march) but I haven't correlated it to software/anything else. It is to the point that it is unacceptable.

achal | January 9, 2019

I have 2016 P85D and I took the delivery of P100D few weeks ago. I have both cars and my P85D never has "powering up" delays, but my new P100D gives that message randomly and sometime 2-3 times a day. This is super annoying as that was never the case with my old car. Has anyone tweeted to musk about it?

p.c.mcavoy | January 12, 2019

@Anthony J Parisio - I do not buy the myth that too high of a mileage in the trip counters causes any issue. I have 40,750 miles on my mid 2016 MS90D and I have never reset Trip B. I have seen no issues at all associated with not clearing. I tend to reset trip A either around completing a long trip, or after about 3 months of driving.

Clearing large number of stored entries in the NAV history does make sense to me as each is an independent entry. However, I think any benefits of clearing the trip counters falls into the urban legend category.

murphyS90D | January 13, 2019

It takes a fixed number of bytes to store all of the necessary data for a trip counter.. As the values increase the number of bytes does not change.

Now if some idiot programmer tried to store the data for each trip so he could add them up each time the trip counter was updated that would be a problem for more than just the trip counter. It would mean there is a "programmer" that doesn't know how to program working on the car. Knowing the semantics of programming and how to design a program to be efficient are two separate areas of expertise. The latter is way more important than the former.

EVRider | January 13, 2019

My new S100D had this problem from day 1, so it has nothing to do with trip counters, nav destinations, or any other memory usage.

Jline | January 13, 2019

I also have the same problem with a 100D built in April 2018. My previous S85 never had the problem, but, I was able to set the car to be "always on." Tesla needs to give us control over this or come up with a fix. This is definitely a step backwards.

The other day I went to the mailbox and was out of the car for 30 seconds, I push the brake pedal and both screens are off. It eventually boots up but clearly this shouldn't be happening.

AIA304 | January 13, 2019

Our 2015 S85 has had this power up issue even before V9. A number of loaners we’ve had when car was in service have shown power up issue as well.

No reason for this unless;

- Tesla is trying gather data from the car and puts it in sleep mode during its data transfer.

Or

- one of the cars modules had reset, and the system needs to restart and clear registers dependent for normal system operation.

These are just SWAG’s ..... but I was once an equipment engineer in the semiconductor manufacturing fab, on ion implanters with Accelarators working at 300Kvolt potentials.

My Tesla is sort of a carbon Accelarator......pushing my carbon body around wherever my needs arise.

TeslaTap.com | January 13, 2019

From my own experience and seems from most others, MCU1 cars don't normally have the Power Up message - perhaps only if the car was parked for a long time (days?). When I get in, music plays immediately and no power up delays.

I had a loner MCU2 car and saw the Powering up about 30% of the time. I don't have it anymore, but here's my theory for MCU2 -

The MCU2 car takes X seconds to power up EVERY TIME. I'm guessing this is around 20 seconds. The internal powering up starts when you open a door. If you are quick to get in and press the brake - then you see the message. If you are slow to get in and take time to buckle up, MCU2 may be powered up by the time you start the car. This would explain why some see this and others do not.

It would be great if someone with MCU2 could measure the time from opening a door, press brake quickly and see how long the "Powering up" message appears. I suspect this time is consistent, but someone else in a MCU2 S/X will need to do the test.

bill | January 13, 2019

I have a 2016 (December build) MCU1 car. This problem started for me early last summer, long before V9 update. It happens randomly with as little as 5 minutes between using the car. When it happens I loose my center console when I can finally press the break and start the car. I no longer have climate control which is very noticeable in hot summer months. I have to do a reboot to get the console back which I can do while driving.

I have had it in to service several times and the answer is always that the latest firmware that they just installed will fix the problem. It never has.

For me it happens infrequently but as Murphy would have it always when you are in a hurry to get somewhere.

Very annoying!

I am glad others are seeing this so maybe Tesla will finally fix this.

packpike | January 13, 2019

Except for bill it seems to be a MCU1 vs 2 issue. My MCU1 MX (HW2.0) almost never (less than 5%) has this issue (always connected set to 'on', power savings set to 'no'). My MCU2 MS (HW2.5) has it more than 75% of the time when not counting plugged in at my house. MCU2 has not power savings or always connected settings. Using the app is almost useless too as I can stand by my MCU2 MS for minutes waiting for it to connect. MCU1 MX never has to wait for more than 10 seconds and they're next to each other in the garage. The trip counter argument doesn’t fly with my situation as the MCU1 MX has 23K miles and the MCU2 MS only has 6K miles and I use the trip counters in the same way. Navigation history is also longer in the MCU1 MX so that doesn't explain it.

jmillic | January 13, 2019

I had this problem also and discovered that the software update changed my energy settings. It may be as simple as Controls > Displays > Energy Saving and choose OFF and • Always Connected

That solved my issue on my 2015 S P85D

packpike | January 13, 2019

jmillic - those settings don't exist on newer vehicles with MCU2.

EVRider | January 14, 2019

When I get the powering up message, the touchscreen and instrument panel turn on as soon as I open the door, so the car isn’t “waking up” from a deep sleep. Sometimes I have to fiddle with the media player because it’s reloading the USB, or the USB is loaded but not playing, and I do this before pressing the brake; I still get the powering up message, so it’s not a timing issue.

TeslaTap.com | January 14, 2019

@EVRider - I just checked the Atom processor docs and Intel claims it boots up in 2 seconds - which seems right for the main screen. Ok, perhaps the Powering up is the AP processor? My guess is this takes longer to boot, and starts powering up when you open a door. Let's say it takes 20 seconds to boot. If you fiddle around getting in, locking your seat belt, you may take enough time that AP is powered up and no "Powering up" message. On the other hand, if you quickly get into the car and press the brake, you'll see the "Powering up" message. Don't have a MCU2 car to test this right now.

It would be great if someone would time how long it takes from door opening to disappearance of the "Powering Up" message.

N4RCL | January 15, 2019

I started seeing the powering up message after the V9 upgrade on my July 2018 car. Never had the issue before. It seems so random when it occurs. Also introduced on the latest update to make this matter worse, my rear camera does not come on when I see the power message.. This happens about 50% of the time when I get the message. Only fix is to reboot and get the camera going.

TeslaTap.com | January 15, 2019

@N4RCL - I suspect it is not random, but just timing. The next few times try this test - open the door and wait 30 seconds before pressing the brake. You may find you don't get the Powering up message and the reverse camera works. You could try shorter times to see where it starts to show the Powering up message and/or reverse camera stops. It will be interesting to hear your results.

N4RCL | January 16, 2019

I will try it out today. I have a scheduled service appointment tomorrow and that complaint is on the list. So we will see what happens after that.

EVRider | January 16, 2019

I tried the 30-second wait this morning, and I didn't get the "powering up" message. My USB media also starting playing back before the 30 seconds was up, so I knew I was probably not going to get the message this time.

This is not conclusive in any way since I don't get the "powering up" message 100% of the time, but I'll try to remember to wait 30 seconds the next few times I enter the car and see what happens.

mikeTeslagoal | January 16, 2019

I have the same problem in my 100D 2018! It has nothing to do with my mileage, how long I was a way from the car, how charged the car is....It is a totally random phenomena, however seems to happen every day. Hence a lot of bug reporting on my part! In addition, associated with the rear camera screen being a "white out" specifically blank...no video of the rear. Yes, since V9. Yes I need to take the car in to service. Can not wait to hear what N4RCL finds out! Keep us posted.

StatsApp | January 16, 2019

My 2016 Model S did not have this problem. My 2018 Model S has this problem. MCU2 is likely the culprit.
This is a regression wrt MCU1.
The wakeup time (for remote access) for MCU2 is also significantly longer than MCU1.

Mark_II | January 16, 2019

I think it may be temperature related. When my car is parked in a warm garage it powers up quicker than when I park it outside in the cold. Anyone else see similar relation? Maybe more folks are seeing it now because of winter?

EVRider | January 17, 2019

I live in south FL, so it’s not temperature related for me.

packpike | January 17, 2019

Not temp related for me.

EVRider | January 18, 2019

@TeslaTap: I've tried the 30-second wait the last few times I've used my car, and it works every time. The USB music starts up on its own (takes a while, but before the 30 seconds is up), and there's no powering up message. I think once the music starts I'm good to go. Maybe I'll try waiting 20 seconds the next couple of times and see what happens.

All this really means is that my car needs to do its thing whenever it starts up, and if I step on the brake while it's doing that, I'll get the message. However, it seems that letting it finish before stepping on the brake makes it more likely USB music will resume playing.

packpike | January 18, 2019

I don't get the point of this 30 second experiment. I don’t use USB music by the way. Waiting 30 seconds proves the point that we have to wait for the cars to be available to drive. MCU1 cars don't require this; get in and drive every time. MCU2 cars need a fix.

Tesltoronto | January 18, 2019

I have a 2016 S85D AP1 and MCU1. I have had this happen twice in the last 3 weeks in the morning in my garage (one this morning). Each time it lasted more than 10 mins. The centre console was blank and when it finally booted up -afresh the powering up message went away) it stated that the centre console was not responsive and to keep scrolling the wheels. After scrolling till I lost my finger prints, I rebooted the centre console and it was good.

I have not had this since I bought the car three years ago till now. So it is definitely a recent bug.

EVRider | January 19, 2019

@Tesltoronto: What you’re experiencing in your MCU1 car is not the same issue we’re seeing in newer cars.

Tesltoronto | January 19, 2019

Sorry I was not clear. What I meant was that I get the powering up message and have to wait more than 10 minutes for it to go away. In the meanwhile, I try to reboot the centre console, etc. and then I get a message that the centre console is not responsive.

So the powering up message is the same as everyone else.