Forums

Charge plug in insert trouble

Charge plug in insert trouble

Hi all
Got my car today and very excited.
Installation of nema 14 50 completed as well
Now back home for the first time tonight with a leftover range of 175 miles I have tried to plug in the car but cannot.
Charger is green hatch open on car but cannot insert the plug.

Any idea before I cal, Tesla?
Maybe doing something wrong ?

Thanks

Mark Z | June 5, 2013

Tesla would love a call to give you the best customer service.

If your Model S is locked, the charge port door may not open.

With that said, I assume the green light is appearing on your charge cable. Pressing the button on the charge handle should open the reflector on the rear drivers side to expose the charge port. When fully and firmly inserted, the light around the charge port will light dark blue, then flash green when charging first occurs. The light will go off when the car is locked.

I once had a problem with the button on the charge handle, so use the touch screen in the vehicle to open the charge port door if necessary. The iPhone app can also open the charge port door.

Above all, enjoy learning about your new Model S and the fantastic driving experience!

GeekEV | June 5, 2013

I have found that sometimes if you open the hatch and let it sit for too long, the light will turn black and then you can't insert after that. Try closing the door and try again from square one.

Schlermie | June 5, 2013

It takes a little more force than plugging into a wall socket. Give it a good shove. If the LEDs just turn a yellowish green, you haven't pushed in far enough. They need to turn to an obvious green color.

jat | June 5, 2013

I agree with GeekEV - the most likely cause is you let the port lock. Just unlock with your key, or failing that choose "open charge port" from the console controls screen.

Brian H | June 5, 2013

You gize aren't reading the OP. "Charger is green" & "hatch open on car but cannot insert the plug."
There's a mechanical problem, IMO. Call Tesla.

GeekEV | June 6, 2013

Charger is green could mean the EVSE or HPWC has a green light. He didn't specify if the charge port was green. Agreed, if it was then its not "locked" as it's black in that case (as stated). It's worth a shot though...

laurentjd | June 6, 2013

Thank you all for the answers. Actually the hacth opens correctly but there is no ring light at all. Seems it just opens and that is it.

I will call Tesla today unless you have additional explanation.
Thanks

David Trushin | June 6, 2013

I belive the light sequence on the charge port is open-white, inserted correctly-blue, charging-pulsing green. I occasionally get orange/yellow. I reseat the coonector and it's fine.

Longhorn92 | June 6, 2013

Odd that there is no ring light at all. Definitely call Tesla.

laurentjd | June 6, 2013

will go to Tesla service this PM.
I called today service and they say it would be better either to come or they can send someone but are short handed.
Will keep you posted in case it happens to someone else.

Spyder34 | June 6, 2013

I had this problem. I was at a Chargepoint location (1st time). I opened chargeport door no problem, but by the time I got the adapter attached and used my chargepoint card, the chargeport "locked" and did not allow insertion of plug (I freaked out over this as I had never had a problem in my garage-- as it never took that long to insert plug). Go to your touchscreen and "unlock" chargeport (note- not "open" chargeport door, but "unlock" chargeport). This solved my problem, hopefully yours too.

rchiang | June 6, 2013

Or maybe check to see if its not set to charge a specific time.

laurentjd | June 6, 2013

Hi
well went to service center and now I am driving an Avallon!
Yep left it for the guys to work on the problem
Spyde34, I have tried everything and they have too.
No success,
Maybe a default charge port.
Again the hatch opens but no ring light and of course cannot insett charger.
Keep you posted as things progress.
Thanks for the tips anyway.

Epley | June 6, 2013

This has happened to me and it was a faulty mobile connector cable.

ajamison | June 6, 2013

at least you got it to service before running out of range. I am sure they will get your car up and running in no time.

laurentjd | June 6, 2013

Epley,
all the service center and they have changed the connector( the on in the car), not the cable as whe the latch open nothing is happening..
They were testing the new connector ( the car's one)
Will get more news tomorrow.
hope that was the problem.
keep you posted

laurentjd | June 7, 2013

Update
So far still no progress. Called this AM and they say they are still working on it as after changing the port connector problem is still the same.
Door open but no ring light.
Damn, I knew I would be among the community of beta tester but unlucky being one of the few having more than a software glitch.

laurentjd | June 7, 2013

Update few minutes ago from service center
It is the car charger which is not working properly.
they have to change it.
Might not have it back for the week end...
not cool.
At least they have found what the problem is/was?

laurentjd | June 10, 2013

This is an update,
service center keeps telling me they are i contact with their technicians in Freemont.
So far no progress,
Car charger has been changed no luck
now telling me they change a cable???
Looks like they don ot really have an idea of what to do.
it has been 3 days without the car and still no progress.
Check has been debited though....

J.T. | June 10, 2013

Very disheartening

gmuzhik97 | June 10, 2013

It may not apply in this case but be sure both the connector and receptacle are very clean. Any dirt or dust would cause this kind of problem. I always try to make sure my plug never touches the ground where it could pick up dirt. Whenever I use a public J1772, I check it for dirt or noticeable defects. I'm a little surprised Tesla didn't put some kind of cap on the plug to keep it clean.

laurentjd | June 10, 2013

Just new news.
Looks like it was that faulty cable ( which one I do not know).
Been changed,.
They keep the car for the night.
Should pick it up tomorrow but lets wait till they recheck tomorrow after an overnight charging process.
Fingers crossed.
.

J.T. | June 10, 2013

Best of luck. I think we're all hoping for this o be resolved.

hademarco | June 10, 2013

Why did you have to drive an Avalon? Didn't they have a Tesla loaner for you like Elon said they would? That's disappointing to me. If they can't fix your car in a day, they are supposed to give you a an 85 loaner or better.

laurentjd | June 10, 2013

@hademarco
Agreed but did not ask as right away they called Enterprise
Will ask tomorrow
Good point though.

Docrob | June 11, 2013

Every car they add to the loaner fleet is a car they don't deliver to a paying customer. I'm sure eventually the loaner fleet will be large but it will take them a while to build it to that point, and surely people would want the overwhelming majority of cars to be deliveries as they work their way through the order backlog.

Brian H | June 11, 2013

Elon said the P85+ loaners were purpose-made. I gather the stock is being depleted fast by people snapping them up, though.

Docrob | June 11, 2013

They might be purpose made but every production slot used to make a loaner is one not used for a delivered vehicle, there is only one production line.

J.T. | June 11, 2013

Yes, but Elon promised us loaners better equipped than what we were driving. He didn't promise us a shorter delivery window. The "Tracking Vin" thread shows this:

14,06x put deposit down may 30th. Sent to factory may 31st and set to be delivered 6/28-7/4!!!!

That's 4 weeks from initial order, not even from finalize!! That's pretty quick.

Docrob | June 11, 2013

I presume you have sent them an email requesting a two week delay on your so they can build out a nationwide loan fleet?

MichaelN | June 11, 2013

My car is at LA service center - originally, they told us we would get an Enterprise car - my wife commented that if that was the case, we would drive our other cars instead - we we arrived (after about an hour) they put us in touch with enterprise, and after another 1/2 hour I asked about the car (we traveled 95 miles to get there) and Karim said we were getting a P85 loaner that they had previously reserved but didn't put us "together" with the car when we got there - they were really swamped with new car deliveries and cars in for detail work like ours - he also told me they had THREE loaner cars that were purchased by the clients that week, so Elon's idea is working perfectly for Tesla, but a little bit of a bother for existing owners of already upgraded cars - in any event - LOVE THE CAR, love the loaner, and I "really" like Tesla too -

J.T. | June 11, 2013

If you promise 3 weeks and it's 5 people get pissed. If you promise 5 weeks and it's three people are delighted.

They promised us a loaner fleet.

Brian H | June 11, 2013

docrob;
No, he was specific that it had taken until recently to free up the production capacity on top of filling orders, so that's why it has taken until now to field the loaners. No customers were harmed/deprived in this service coup.