Forums

Garage door problems after most update

Garage door problems after most update

My garage door is having problems with the auto close. All since the new update. Anyone else out there with the same issues?

1jetskier7 | October 15, 2017

Yes, everyone else is having the same issues. Welcome to OTA updates

Bighorn | October 15, 2017

No

1jetskier7 | October 15, 2017

OK, almost everyone else is having this issue. So much so that they are addressing it directly in the newest update

NKYTA | October 15, 2017

My garage door closes after about 20ft, it opens at about 50ft, even though I’ve set it to 90ft.

I expect that is the angle + structure in the way.

Works great for me.

SoCal Buzz | October 15, 2017

I have also experienced intermittent issues with the garage door function, just since the .36 SW update. It worked every time before. Add that to Bluetooth and Nav voice bugs.

aarnold | October 16, 2017

Me too...Cannot rely on it to open or close as expected. Used to work 99% of the time...now, it is like 20%. Hope they fix it. I thought maybe I just needed to re-calibrate the position, but that did not do it.

jakerm1 | October 16, 2017

This is the problem I am having... is it what you are having too? https://youtu.be/4hBBIh3xNpc

billc918 | October 16, 2017

Since my last update about one week ago does NOT open and close consistently. Prior to the update the homelink work flawlessly. I cleared out the garage door memory and resent the homelink in another vehicle and a remote. These devices worked correctly after the reset however the Tesla homelink continues to work only at times. When it does not work there is no transmit signal.

trixiew | October 16, 2017

Ditto

hayaku | October 16, 2017

Thanks Jakerm1 for the vid.. that is the exact problem we're having... we ended up getting a key fob garage door opener as a backup. Sometimes when homelink doesn't close the garage when we leave, we use the key fob clicker, and when we return, homelink decides to work again... it's on and off

patrick40363 | October 16, 2017

Mine works most of the time. If I forget and it doesn't close my opener is set to close in 5 minutes after it has been opened.

akikiki | October 16, 2017

Make sure you do not use LED bulbs in your garage door openers. We know from previous owners that this interferes with Homelink.

trixiew | October 16, 2017

Uh oh

PagemakersS75 | October 16, 2017

Got 40.1 yesterday. Garage door closing is working as before. Haven’t tried opening yet.

Amped | October 17, 2017

Really bad garage door function since .36 update

hsuru4u | October 17, 2017

how can a homelink garagedoor be such a issue with this car?? It too happens to us and dont understand why its so quirky?

PagemakersS75 | October 17, 2017

40.1 homelink opening as closing as well as before for me.

PagemakersS75 | October 17, 2017

*and

trixiew | October 17, 2017

Mine never failed before this last update. It fails pretty much every time I get home.

kmtesla | October 17, 2017

In case anyone is having a similar issue to what I've had with my new Model S with our garage door opener...after spending several hours searching for similar issues and trying all of the suggested fixes I could find here's what I sent to support:

Hello, my new Tesla Model S is having difficulty opening my garage door. My prior Model S worked fine with it. When I go through the programming steps with the new Model S it will say everything is working fine and it will open and close the garage door when I press on the home icon as the final test but then after I save it it never works again even if I press on the home icon multiple times. I tried clearing the memory of the garage door opener and was able to have it re-learn my handheld remote and the remote was able to work again but when I deleted and reprogrammed the homelink in the Model S it had the same issue, would work initially but never again after saving. Have also tried with a brand new battery in the remote, with the Model S as close as possible to the garage door, with the Model S inside the garage, and with the remote being pressed right up against the front bumper Tesla logo and also tried re-programming while holding the remote inside the frunk and every time it's the same.

Reply: There is a Fireware issue that was discovered late last week that has been causing some problems with Homelink. We are currently working to correct this issue. Once corrected, Over The Air updates will be sent out and should resolve your issue.

mrjjp | October 17, 2017

There is a Firmware issue that was discovered late last week that has been causing some problems with Homelink. They are currently working to correct this issue. Once corrected, Over The Air updates will be sent out and should resolve your issue.

melburstein | October 17, 2017

Yep, it got me too. I had to repeat all of my HomeLink setups and it still is buggy.

SoCal Buzz | October 17, 2017

I had .40 installed today, which addressses the issue. And provides 3 new features! Set distance in feet to open garage, max power available listed for Supercharger on Nav, and a new climate setting button to leave AC on when away from the car. Very convenient.

aviator71 | October 18, 2017

I was on .34 and had no issues. Got .40 2 days ago and now have same problems as everyone else. I hope .40 wasn't the update that was supposed to correct the issue because it obviously still doesn't work right.

bsteinesq | October 18, 2017

I also have had some intermittent problems with Homelink. I am now on 40.1 and it occurred again today (failure to close the door on leaving). I did the 2 button re-boot and it solved the problem. We will see how long it continues to work, but it appears to me as if it is losing track of what/when/where it did something last, and needs to be reset to "zero" or whatever the computer guys call it to start fresh.

Chris365 | October 18, 2017

Thanks akikiki for the heads up on not using LED bulbs in garage door openers. Mine works intermittently and that could be the cause.

cbr600rr | October 18, 2017

What is a "two button reboot"?

NKYTA | October 18, 2017
trixiew | October 18, 2017

I've developed an unhealthy relationship with the 2 button reboot. Slacker freezes...reboot. Windows fog up....reboot. Low tire pressure warning.....reboot. Passenger drops a stinky biscuit.........reboot.

NKYTA | October 18, 2017

I’ve never been anywhere near your new car! ;-p

Glad you are clawing back after all that you’ve been through!

akikiki | October 18, 2017

trixiew, Maybe we should ask Tesla for a button on the screen to we don't have to push two buttons to reboot ?

kmtesla | October 19, 2017

forgot to mention something else with the garage door issue, if I press on the non-functioning homelink listing I've tried to install and then hit "program" and then "start" it will activate the garage door unit so I'm able to open or close the garage door and this has been my work-around since we only have 1 remote door opener which my wife uses in her car (I guess i should just get another one of those...vague pronouns). so the model S is at least able to send out the signal reliably, it just can't seem to save/link that up with the software for the homelink "buttons" or auto-open/close.

RedShift | October 19, 2017

Me too. It stopped ‘transmitting’. I press the button repeatedly and nothing happens.

Does tesla really have the brightest hardware and software guys?

mjk-sc | October 20, 2017

2017.40.1 was installed night before last. Since that time, I also have the problem of Homelink intermittently not working. Rebooting the center console (two-button—is that soft reboot?) makes Homelink work again, I hope this bug gets quashed very soon. I felt like a fool last night sitting in the driveway waiting for the reboot to complete so I could get the car into the garage.

jordanrichard | October 20, 2017

It would be very helpful as always with updates and particularly update related issues, if people stated what car they had. Perhaps this is only an issue with AP2 cars?

I got the update and haven't had any issues. My car, Mar. '14 S85. The only issue I have with Homelink and it has been this way ever since the auto open/close update came out, is that every so often it won't work. So I have to hit the homelink button.

akikiki | October 20, 2017

mjk-sc, just so you know, you can reboot the center console while moving, on the way home. For instance, you car will operate while you reboot 1 mile from your garage.

will | October 22, 2017

Having similar problems operating a driveway gate using 40.1. It has been reliable opening on approach for several years, but stopped working with a recent software update. One comment to add to the thread, I notice that when the gate signal is being sent the homelink menu shows a "transmitting" animation next to the name of the button. Since the software update, the animation shows up the first time after reboot (and the gate opens), but then fails to show the animation on later approaches to the gate or if I "push" the homelink gate button manually (which also worked before).

will | October 22, 2017

My car is also a Mar 2014 S85.

DMDM | October 23, 2017

My AP2 S100D on version 2017.40.1 is having the same issue - opening from the street works fine...closing no matter the distance does not at all. Really frustrating!

DMDM | October 23, 2017

My AP2 S100D on version 2017.40.1 is having the same issue - opening from the street works fine...closing no matter the distance does not at all. Not just the automatic close, but also does not work manually..Really frustrating!

Alan Williamson | October 23, 2017

All I can say is .. phew. Misery loves company.

I am on 40.1 and since then I cannot open or close the garage. I manually activate it but now it never transmits. I did discover if I put it in automatic open mode or works. However auto close or manual close does not work. At all.

I have discovered that the 2 button reboot does indeed work, in that it gives a one time usage of the homelink. Completely ridiculous that this obvious bug was missed.

Like others, the 2 button reboot is my friend as Bluetooth has been acting up recently. Starting to scare updates. The last 3 have added nothing to the user experience but instead removed from the enjoyment of having a tesla.

singhsurendra1 | October 23, 2017

I have the same issue after this update. Tried twice to re-program the link but no luck. Will call Tesla Service tomorrow.

xlli0 | October 23, 2017

I had the same problem. Since the only thing changed related to Homelink is the distance, I changed the distance to maximum (100 feet), and the homelink seems to work OK now.

huhnej31 | October 24, 2017

Same. Recently updated my 2016 Model S 75D with AP1. Ever since the update, manually opening and closing the garage door no longer works. When you press the homelink button, the sideways wifi signal doesn't show up. However the new automatic garage door opener will randomly work about 10% of the time. Hopefully they can send a quick fix over the air. I can't help but laugh after my car drives me home down the highway, but then I park the car and go push the garage door open button inside the house to get in.

countrydave | October 24, 2017

I had the same problem being described by many (Homelink buggy after update) and exactly as represented in jakerm1's video. What I finally did, irritating as it was, was 1) clear out the Homelink memory, 2) factory default the car, 3) set everything up from scratch (when I say everything, I mean every-dang-thing). Took me a couple hours to redo it all. The two things I regret losing the most was my lifetime average kw usage and all of the smart suspension height raising locations (we have a lot of speed bumps and abrupt parking lot/driveway elevation changes around here).

countrydave | October 24, 2017

I should add that my Homelink has been working more or less flawlessly (as before) since the factory reset (a couple weeks or whatever).

Ohmster | October 24, 2017

^Yup. I did a factory reset for a non related issue some time back right around the 40.1 update and HomeLink is spot on for me.

Lush1 | October 25, 2017

Posted this on another thread on this topic. FWIW, I'm pasting it here too:
----
Had a pending update for several days, but deferred it due to reports of Homelink issues.
Today I crossed my fingers and installed the update. (Rebooted both screens before driving post-update.)

My early 2013 S60 is now on v8.1 (2017.40.1 e29b97f).

Drove around the block and back home a few times to check Homelink operation. Happy to report that it worked flawlessly. Whew!

I'm sure it has been mentioned before, but wouldn't it be nice if the update notification indicated the build number of the queued firmware so we could make informed decisions on whether or not to install the queued version? Based on posts here, it seems likely that .38 was queued for a while and at some point .40.1 replaced it.

If the pending build number is available, I've never seen it. If there is somewhere it can be viewed before installing, please clue me in. Sorry if I'm clueless. I never followed updates closely, but the many Homelink posts got my attention this time so I held off. Never did that before and never had any issues, just new features and perhaps patches i didn't know I needed.

JAD | October 25, 2017

.42 seems to have fixed Homelink without doing anything else.

impala1ss | October 25, 2017

and I will reiterate that my Homelink has never worked from the beginning. Have tried everything. No workee.

Pages