Forums

Home Link won't program on my brand new Model X

Home Link won't program on my brand new Model X

Since today, I am the proud owner of a Model X, 100D series.
One of the features I was really looking forward to using was HomeLink.

We live in a bigger city, in THE NETHERLANDS, Europe (frequencies?).

Home gate, there is a gate that guards a big parking garage for all house owners of the neighbourhood we live in.
The remote has 2 buttons. I must use the left to open when I arrive, the right button to open when I leave.
I can not use the remote in another way.
The remote says:
CE0682
CARDIN ELETTR
MOD S449
433.92 Mhz
TXQ449200.ALD
19/15

At the office, we have private parking in the back. We use a remote control.
On the remote, it says:
BRAND ELSEMA
APPROVED BY Ministry of Transport, Public Works and Water Management 97060972
(GERMAN EAGLE LOGO) BZT G100 192L
MODEL FMT-301
CEPT SRD 1E GB
SERIAL NUMBER xxxxx
When you open the remote (battery lid), you can see switches, which seem to form a code of some sorts.

Please note that both are public gates,
i.e., I can not control a "LEAN BUTTON" on the gate itself.
I am hoping it is possible to only control this gate with the remote itself.

I go to the Home Link settings, use STANDARD MODE and try to program the remote.
I simply cannot get it to recognize my remote.
Once, I had the "home (arrive/left button)" mode recognized.
However, when I was at the gate and used homelink to open, it did nothing...

I tried everything
new batteries, different remotes (that work standalone!), close to bumper, far from bumper, left right center, top bottom, frunk open, frunk closed, etc...
I even rebooted the Tesla by holding down both scroll wheels.

What to do? It seems it simply won't read ANY of my remotes!

lxc62 | November 24, 2018

Our new 2018 Model S has this same problem for our gate. Our 2014 programmed easily. After many tries and reading all the forums the Genie garage door is programmed successfully. We cannot get our Gate programmed. We tried all the tricks cannot get past the search mode, the headlight's do not flash. We only have one remote for our gate, so we would really like to get it working.

EdoM | December 3, 2018

Tesla uses Homelink. Not every gates uses that. At home our system was not compatible and I had to add a Universal receiver to make my gate compatible with Tesla.

NobelPrizeforMusk | December 27, 2018

I found out that I had to hold my remote very close to the front bumper, just left of center. It is a very specific and hard spot to find.

TeslaTap.com | December 29, 2018

@Leonard - While the frequency is right, I've not heard of Homelink supporting different open/close commands as your gate appears to use. It really only handles toggle type openers most common on Garage openers (i.e. sends a single signal to change the state of the opener - it has no knowledge if the device it is controlling is open or closed).

A major clue would be if any other non-Tesla vehicle's homelink works the gate or not. If not, there is little home for your Tesla. If it does work for others, then there is some hope. Here's a lot more about homelink: https://teslatap.com/articles/homelink-analysis-and-troubleshooting/