Forums

HomeLink not working now

HomeLink not working now

My HomeLink stopped working after the update (2018.24.1). It would recognize that I'm near my garage but when I press it, nothing happens. So I erased all HomeLink profiles and tried to relearn it. After adding a name for the garage, the "Before we begin, here is ....." screen pops up and I press Start to begin, and it would just be stuck on that screen with the Start button greyed out. The remote works fine and is in the car, the cars parked inside the garage, what can be the problem?

pnajar | July 10, 2018

Try to reboot the screen by holding both scroll wheels on the steering wheel down until the large screen goes black

TesIatron | July 11, 2018

Thank you pnajar, that worked.

ianaz1 | February 14, 2019

That worked for me too. Thanks

Mine just stopped working, out of the blue and no recent update that I know of.

PS. Thia was a lot more helpful than Telsa service in Dublin, who simply told me to call Homelink and gave me their main URL.