Forums

Homelink....Please help

Homelink....Please help

At my home, I have a wireless keypad on the outside of my garage door. When I set my Homelink on my Model S, my outside keypad stops working....When I set my keypad than my Model S stops working. Any ideas?

jat | March 15, 2013

It would have to be something in your garage door opener that only one works at a time -- do the docs say anything about it? Did previous cars cause the same issue?

Carefree | March 15, 2013

This is probably of no help to you but we have the exact same setup - outside wireless door opener on a keypad. We programmed our Tesla homelink and everything is working fine, incl. the outside keypad.

jfeldman72 | March 15, 2013

Thanks Carefree...at least I know it can work

Jar....Other cars no issue. Have do look at docs.

Any other advice appreciated.

Longhorn92 | March 15, 2013

I would try completely clearing out the memory of the opener... look at the opener manual for steps. Then reprogram both the Model S and keypad. It may have some old codes still programmed and it's running out of spots.

petero | March 15, 2013

If all else fails... call Homelink and have them walk you through the reprogramming.

petero | March 15, 2013

jfeldman. I too have the same arrangements as you and my DS was able to set it up.

Longhorn92 | March 15, 2013

I don't think it's a Homelink issue, but a garage door opener memory issue. Resetting the opener memory (and reprogramming every remote opener, including Homelink) has worked for me in the past when I had issues with too many remote openers registered with the opener unit.

akikiki | March 20, 2013

Guys, Does Homelink come with the MS without the tech package?

bcimae.co.us | March 20, 2013

I believe this is a garage door opener problem. My GDO will accept four transmitters, when I try to add a fifth, the first one drops off. call the GDO help line, and explain the problem. mayaring entire memory and starting over will fix it.

Brian H | March 20, 2013

"mayaring"??

DouglasR | March 20, 2013

maybe erasing?

Salman | March 20, 2013

@akikiki: no, Homelink only comes with the tech package.

GeekEV | March 20, 2013

It could also be that in programming them, you're holding the learn button the garage door motor for too long, which usually causes it to erase everything. That could certainly explain the behavior you're seeing.

akikiki | March 20, 2013

@salman; thanks for the reply. Much appreciated.
There's Homelink add-ons available. Just will not be on the screen.

smd | March 21, 2013

I have a wireless outside keypad also and that continued to work fine after I programmed homelink in my Model S. It's always worked fine with every homelink programming in every car we've had.

What did stop working for me after programming the homelink in the Model S was the handheld garage door opener. That needed to be reprogrammed from scratch and then everything was dandy.

Tech4ever | March 21, 2013

I would guess your holding the sync button on the door opener too long. I programmed mine yesterday and the handheld stopped working until I reprogrammed it to the opener. Now both work fine.

ra.cooper | March 21, 2013

@salman

Please advise where I can find Homelink without ordering the Tech package.
Thanks

akikiki | March 21, 2013

@ra.cooper
I think you may have been directing your question to me.
I've seen "homelink remotes" on Amazon. Simple search will bring them up. Some appear to be visor clip-ons. Might not be much of an improvement over the regular remote - just don't know.

I just replaced my GDO, to be able to use an iPhone app and web to check the garage. Sears has a GDO that connects to the Internet, and it's Homelink compatible.