Forums

How do you use summon on the app?

How do you use summon on the app?

I got 7.1, and I updated the iPhone tesla app, but I can't find summon anywhere. Is there some hidden menu?

bbishop | January 11, 2016

Your car must be in park, not charging.

PhillyGal | January 11, 2016

I know you are asking about the App specifically but here is an overview of how to use it with the fob:

https://www.teslarati.com/how-to-use-tesla-summoning-video-demonstration/

supermom | January 11, 2016

Click on the 3 bars on the upper Right hand corner, then click on notifications and you will see Summon under the security section.
This is how you find it however I have not used Summon either with the fob or app as I'm out of town so I can't tell you how well it works

supermom | January 11, 2016

The above is to make sure you enable summon. The button should show up above the car in the home section and I guess you go from there.

p1SL | January 12, 2016

You need to have be close to the car, on private property, without the car plugged in.

KCHESJONES | January 15, 2016

A lot of comments. But has anyone actually used summon with their phone app? If so, that's who I'd like to hear from. Summon is awesome and perfect for my garage situation! But I also can only use fob. And nothing shows on my phone. What do we have to do to get that? I downloaded 7.1 to the car less than 24 hours ago.

Dale9271 | January 15, 2016

Your phone needs to have location services turned on and allow access for the tesla app

jamesmichaelmusic | January 15, 2016

I had the same question...wasn't able to find "summon" on the app. Turns out I had to go into "settings" in the car and turn on the "summon" option. I then deleted the App from my iphone, re-installed the app (to make sure i had the update) from the app store and logged back in. As soon as I did that, the "Summon" button appeared on the app. Hope this helps! Good luck!

wsw1051 | January 15, 2016

I have used the app. Actually I find it easier than the fob being able to see exactly what I'm doing.

Jazzy B | January 15, 2016

Uninstall the app on the phone and reinstall it and it will show up. I had same problem.

GMarks | January 15, 2016

Does it work for both I Phone and Android. Can't seem to get it on my Android phone.

rxlawdude | January 15, 2016

@GMarks - So far, iPhone only.

bejachb | January 15, 2016

I don't use it!

GMarks | January 15, 2016

any date on android....

rwilliamtaylor | January 31, 2016

Mine just appeared... No need to reinstall the app. I tried it at work standing three parking spots over from where my car was parked. The summons appeared above the image of the car on the home screen of the app. When you press it you see your car with buttons for forward and reverse and Stop. My screen showed a warning that you should only use the app on private property. When I pressed forward I got another warning that the fob needed to be in range so it didn't work.

Works just as well as the fob in my driveway at home.

Hope this helps.

Haggy | January 31, 2016

Mine wasn't working correctly in the past. I had no problem using the fob, but when I used the app, the garage door didn't open. If I used the button on the app to open the garage door, I was able to get the car to back out with the app. A couple of days ago, the app (Android; I haven't checked my iOS app since then) updated itself and I tried again today. It worked better, opened the door, started to back out, and then gave me a message that it lost communication with the car. But the car was still backing out. I had the fob nearby in case I needed it, and in theory I could have walked behind the car so its sensors would see me and stop the car, but the idea that the car was moving and the app said it wasn't talking to the car was a bit disconcerting.

k.edmondson222 | February 14, 2016

I just enabled my location services and the summon button appeared.

TaoJones | February 14, 2016

With the fob in clear view 15' from the car and well within the radius at which the fob will unlock the doors, Summon, invoked from the app (Summon --> Forward) failed to activate last night. 0-3 so far. Error message referenced either a network error or the fob being in range, neither of which being relevant.

That's alright. As with auto parallel parking, Summon is not a feature I would ever expect to use with a car so expensive to repair minor dings and scuffs, let alone actual dents. I can wait for the Model 3 or for a CPO Model S for that.

jvds | February 15, 2016

summon function in Europe?? whatever I tried summon does not seems to work in the Netherlands?
Due to rules?? Tesla please let us know which functions are available for specific countries

russellsmith60 | February 18, 2016

I have now fully tested how to get the Summon button to show up and i am using an Android Phone

To activate Summons on your Android or iPhone

1. Turn on the Summon feature in the car
2. Install the app on your phone
3. Make sure car is in park
4. Make sure you are not charging
5. Turn on location services on your phone
6. Open the application
7. Wait till your phone gets a Satellite sync. The button will just appear. You do not have to close and reopen the application. I have tested it a few times. The button will display in place of the parked sign as soon as it locks in on your current location.

I am assuming it wants a Sat or exact location in case it is picking you up say in a parking lot and you are at the front door of the store :) Have not tried that yet though.