Forums

HW3 upgrade experience

HW3 upgrade experience

Just picked up my car with the updated hardware. Dropped the car off at 8 am and picked it up at 2 pm same day. The car is almost 2 years old and has never been to service, so they also did a couple of service bulletins during that time. The car is a March 18 build. My August 18 build is not yet qualified for the update, so if your car isn't Q1 of 18 I wouldn't bother them yet.

Update went very smoothly. All data was preserved except phone bluetooth. Key still worked, homelink, radio stations, presets, all worked I just had to relink the bluetooth to stream music and get calls.

The visualizations were really nice. I never realized how many lights most intersections have. 5+ would showing up accurately on the limited test and I think it worked smoother in AP, but it worked well before so maybe it was just all the trash cans, cones, turn arrows, bike lanes giving me more confidence. Some cars still disappear at intersections.

Overall, very easy, but nothing really changed to make it a must have yet. Will check in a few months on the other car if I don't hear from them.

Lonestar10_1999 | January 14, 2020

I would be interested to know if Advanced Summon performance has improved. With HW2.5 it drives like it’s on an acid trip.

rmg007 | January 14, 2020

FYI, I lost all of my settings (driver profile, radio stations, EQ settings, NAV destinations, Spotify login, Homelink, etc.) during upgrade.

jamilworm | January 14, 2020

JAD was your service done at Kearny Mesa?

JAD | January 14, 2020

I went to Carlsbad for this work.

nwfan | January 15, 2020

@JAD, my Mar 2018 Model 3 is on the list
per my local SC. They have not completed
Model 3 FSD yet per local tech's. But have done
a few Model S upgrades. I guess it's CA first and
rest of the country last.

derotam | January 15, 2020

@JAD, just wanted to confirm...did you maintain your Trip meter data, if you were using one for a Lifetime value?

EVRider | January 15, 2020

@nwfan: I’m in FL and my Model S is getting the upgrade in a few weeks. Still waiting on the Model 3.

JAD | January 15, 2020

@derotam, yes, trip data was kept. Also, new visuals showed immediately, no calibration time.

derotam | January 15, 2020

Nice!

Kathy Applebaum | January 15, 2020

Q1 2018 build, FSD purchased with car, haven't been contacted yet. Bummer, because now it will be inconvenient to get it done until late May. Enjoy your upgrades folks!

JAD | January 15, 2020

@Kathy, I am guessing it will be more convenient in May as the rangers will probably be doing to install instead of the service center. Seeing lights and cones is cool, but you really can live without it, at least until the true feature complete FSD is released... AP in the city will be very cool.

Patrick | January 15, 2020

We have a confirmed late Jan appointment with a mobile ranger doing the upgrade on our Model 3.

billlake2000 | January 15, 2020

Acid trip, acid trip? Lonestar, how do you know about these things?

charles.a.braun | January 15, 2020

@Patrick, you can count on the mobile ranger being cancelled and you being asked to come into an SC. Might not happen, but if I were a betting man, I would put money on it.

Eliott_mor | January 21, 2020

Q4 2017 build here, and im not even on the list to upgrade.

rxlawdude | January 21, 2020

Just got our M3 (VIN 00138x) back. All settings and connections are intact, as are the trip odometers.

Visualization of signals, but the images of the signals are so tiny as to not be useful, at least till you're right in front of the signal.

Anxiously awaiting the next software version. (Currently on 40.50.7.).

aslammazad | January 21, 2020

@rxlawdude, May I ask how long the service took and what city you live in?

yenma59 | January 22, 2020

Hi All, I am having trouble downloading the software version 2019.40.50.1 since December 2019 - did anyone having the same issues? Amongst my multiple attempts, the downloading bar stated at 99% - I thought oh good, it's almost done...then the bar went back to 50% in the next few minutes...I tried testing the voice commands by saying "drop temperature to 65", or "cancel navigation" both worked...thought?