M3 Suddenly Not Letting iPhones Unlock

M3 Suddenly Not Letting iPhones Unlock

For some reason, my car suddenly stopped recognizing my phone and my wife's iPhone when I approached the car to unlock it. I had to use my keycard to get inside. Once inside, the car recognized the phone and accessed my music etc, but as soon as I stepped out... nada. Tried force quitting the phone etc. Same issue. It's happening with 2 different phones, so I'm ruling out a phone issue. Thoughts?

bradbomb | April 19, 2019

Have you checked if both iPhones are still listed under the Locks tab in the settings screen?

walnotr | April 20, 2019

Try re-pairing the phones to the car. The procedure is in the manual. I happened to my wife’s phone after one of the recent updates and that took care of it. No problems since.

rdavis | April 20, 2019

Do you by any chance have two Teslas? The app needs to have focus on the car you want to control. You situation happens to me when my app has focus on our X instead of the 3.

kdadair | April 20, 2019

Even though I have not used airplane mode. I turn it on then off on my phone and the connection comes back.

scottman | April 20, 2019

Only have 1 Tesla and both phones are listed as being paired to the car. And since it’s happening with both phones, it rules out a problem with the phone.

scottman | April 20, 2019

Just tried soft and hard resetting, then deleted phone key. Tried to add a new phone key again and couldn't -- car could not communicate with the phone. So I've got that going for me now. Thoughts?

lbowroom | April 20, 2019

Service center