Forums

Message and voice control works less than half of the time

Message and voice control works less than half of the time

The latest update doesn’t seem to address the rather grim rate of success when trying to do voice control or messages. More than half the time it just sits there like I haven’t said anything.

jinrao.wang | January 8, 2020

having the same problem, we posted the same thing at the same time.

ozonelives | January 8, 2020

I noticed a similar problem while commuting home yesterday. It was working just fine while I was having an exchange with my wife. Not sure if there is anything to my next steps but I accidentally dismissed the text alert pop up and when I went back into messages to return to the conversation my Tesla stopped recognizing my voice. I got it back working again by starting a new text message. I don't recall noting what my LTE signal at the time was.

david | January 8, 2020

Having the same problem. Seem to recall having this issue several months ago, did an "on the fly" system reboot. Corrected it then, but not now. Thinking of taking it in for a service visit.

dvargo71 | January 8, 2020

Same here, more like 25% of the time it works.

robert rogus | January 8, 2020

Same here. Has worked about half the time over the last week, I would say.

weluvm3 | January 8, 2020

My voice commands suddenly stopped working again today, too.

mqcraig | January 8, 2020

Limited success. More failures. Have performed a soft and hard reset bot no improvement.

garretn | January 8, 2020

I would say file a Bug Report but that doesn't work for me. It's odd I can say Bug Report and then say nothing and it files the report saying thanks for the feedback. If I say Bug Report and then the issue it has not worked once since the latest seres of updates.

I love the comment someone else made that they could just see the engineers patting themselves on the back job well done since the bug reports have dropped off so much on this latest release. ROFL.

drrock75k | January 8, 2020

Ditto. Coincides with the 40.50.x software updates on cars with hardware 2.5. Probably won't be resolved until we get HW3.0.

trevor.carter | January 8, 2020

I have found since the recent upgrade the voice command function is actually a lot worse than it was. i also tried to read and send a text today without luck. It sounds like a widespread problem, which will hopefully be fixed ASAP.

M3phan | January 8, 2020

@ drrock75k, reported on HW3 as well

bp | January 8, 2020

Yeah, it’s flaky; often it listens but can’t hear anything, and I have to give up, and other times it actually hears what I say (when it works, it works well), but the sent messages just go into the ether. When that happens, I have no way to tell that the message I just dictated vaporized unless I check the message history on my phone.

This will be an awesome feature when it’s debugged, which I’m confident will eventually happen.

chut78 | January 9, 2020

I've seen multiple video from youtuber in united states (RAJ, etc...) and it seemed to work perfectly.... But in Europe (I'm French) this si a disaster.... I think this rerelase is "regionalized" and does'nt work for Europeane users. Tesla ought to roll back for us as it's not usable any more...

Michiel | January 9, 2020

I got my model 3 delivered the week before Xmas. I love the car.
First week the voice commands worked fine and I loved using them. Then suddenly the "update", after which no voice commands worked anymore. Except "open dashboard", would open the charge port (thanks!)

This is unacceptable. Are Tesla users accustomed to this?

Hey Tesla! (hoping come bot might still wake up).
How is it possible that your quality control missed such a disastrous update?
When will you fix this???

It's bad enough that this happened, but not fixing this in three weeks is so far below standard for any software update process that I don't even know where to begin.

/angry

gmr6415 | January 9, 2020

Others who know a lot more about voice recognition than I do have stated it takes more computing power to do voice recognition than the car has; therefore, the voice commands are sent to cloud servers for recognition and then sent back to the car. Hence the long delay in recognition at times.

I don't know that to be true, but it makes sense. Siri supposedly does the same thing.

Anyone who has had a Tesla for any length of time knows they push updates early, collect data in order to make improvements and then send out an update/s with those improvements.

If the voice commands are sent to cloud servers for recognition my assumption would be that they sent this out, the next iteration/s made improvements, but the Tesla servers don't yet have the capacity to keep up. Especially as more people get used to the function and use it more and more.

1) that makes sense that if the problem is lacking server capacity, they wouldn't be able to keep up during commuting hours because that's when most people are on the road and would be using voice commands; although, country wide that's spread out over roughly 4 hours in the morning and 4 hours in the afternoon give or take an hour or so.

2) if you are on the road and have a weak LTE signal you may have problems too.

This is all an assumption based on what others are stating that no more about this sort of function, but it seems to make at least some sense.