Forums

My Tesla could not be reached at this time

My Tesla could not be reached at this time

It seems to happen when I need it most, the Tesal app on my Droid hangs on the startup screen, red with the Tesla logo, and times out with "My Tesla Could Not be Reached at This Time". I have checked that the car has a good 3G signal when this happens. What what gives? Does this message indicate there is a problem on the Tesla server? If so there have been times it has been down for hours.

CarlE_P439 | April 6, 2013

Hopefull it is the Tesla server. I have the same problem with my iPhone app. I did update my car's software to the .45 version last night so I thought that was the issue.....

StefanT | April 6, 2013

I updated to .45 in the car on Wednesday and the App on my Driod has worked fine up to about two hours ago. This has happened a few times in the past.

CarlE_P439 | April 6, 2013

Thanks. I'll give it another try tomorrow!

rbgliny | April 6, 2013

same here - can't connect using the iPhone app. Was working Ok since I downloaded it a few weeks ago. Just downloaded latest version of the 4.3 update about 24 hours ago. Not sure if this is the cause but I will keep trying if it actually is a problem with Tesla's Servers. I uninstalled and re-installed the app also - no go.

silenus136 | April 6, 2013

my iphone app worked all day and then early this evening suddenly unable to connect. updated to .45 48 hours ago. annoying.

DocDog | April 6, 2013

No connection here either. Still on 4.2. Likely some server issue, but it has been a relatively long outage.

jjs | April 6, 2013

Update a few days ago to .45. Also now, just an hour ago am unable to connect. Most likely a server issue.

aa012a | April 6, 2013

It is not the app. I traced the error to be a timeout on the server side.

GLangston | April 6, 2013

Unable to connect tonight here as well. Plenty of bars on the 3G display in the car itself, and still on v4.2. Sure sounds like a server issue.

HansK | April 6, 2013

Seems to have stopped responding at noon PST today. Still down.

jillalameda | April 6, 2013

8:54 pacific time and my iPhone app is still not working. I hadn't realized how much I counted on that app to tell me all is well.

TikiMan | April 6, 2013

Yup, same here.

DouglasR | April 6, 2013

Server problem. This happened once before.

reitmanr | April 6, 2013

10pm and no connection. sigh

ebm | April 6, 2013

Mine is back online. 10:12pm Pacific time

Mireille and Conan | April 6, 2013

Ours too :)

reitmanr | April 6, 2013

They're back!

whew!

portia | April 6, 2013

not reachable, 10:24pm Pacific time, some server issue I believe this has happened before.

CoSta MeSa | April 6, 2013

Whenever this happens to me I keep trying till it works and it always does after a few times at the most.

vinster | April 16, 2013

The app on my android phone was working when I received my Model S on Saturday. For some strange reason, it stopped working on Monday, 4/15 trying to connect to the car (spinning car icon in the center). It kept doing this and then times out after a while.

So I signed out of the app and tried to sign back in. That's when it kept showing me "MY TESLA COULD NOT BE REACHED AT THIS TIME". No amount of retries would fix this.

I then uninstalled the app and re-installed it. Signed in and everything seems to be working fine now. Grrr.... software. :)