Forums

Navigate on Autopilot, Autocruise control and Auto pilot all missing today

Navigate on Autopilot, Autocruise control and Auto pilot all missing today

First hiccup - Set navigate to go to the office today and did not get the navigate on AP option
Second hiccup - Started off - could not engage auto following cruise control - city or highway
Third Hiccup - On freeway - could not engage any autopilot function

Support - 7 minute wait on phone

1. Had me do a scroll wheel reset.
2. Noted the same display messages I'd seen about things not being available
3. Said all latches for frunk, trunk and doors were fine
4. Asked if it had been raining - yes but not today - said rain could stop it from working. Really? Thats troubling. It worked fine in the rain the other day...
5. Set up service appointment. First was 10 days out... got one 5 days out at another dealer
6. Will try it again this afternoon when I can leave my parking spot (precious in SF) and see if the scroll wheel reset did anything. Expectations are low so it could be a great surprise!

EVRider | December 6, 2018

Were you using EAP as part of a trial or did you pay for the option?

dtitzler | December 6, 2018

Good point. Paid for the option. Worked great, and then poof!

jwins | December 6, 2018

How about a full shutdown, rather than just the scroll wheel reset? That did the trick when I had a slew of "not working" messages. Select the Safety & Security tab from the settings menu, then choose Power Off. Once it all shuts down (and you can't be recharging at that moment), don't touch anything for two minutes that would wake the car (brake pedal, windows, etc).

RP3 | December 6, 2018

strange, but I had a similar thing happen to me yesterday for the first time. No new software download, but on the freeway I didn't get NoA or even AP to work. While driving, I checked the settings under the Autopilot tab and sure enough, they were not activated? I have never disabled them in the UI and this is the first time they've been disabled for me...I'm the only one that drives the car, so it wasn't someone playing with it. Not sure why they got disabled, but after I put it in park, re-enabled AP and NOA and started up again, everything is fine!

Kahn | December 6, 2018

i had same issues only once in the last week. reboot fixed it for me.. support looked at it but couldnt see any codes said that sometimes on startup if you take off too quickly some sensors fail to insitialize quick enough. sounds kinda like bull. but it hasnt happened again.

guptamohit | December 6, 2018

Happened to me today. Started the car and regenerative braking, steering support, autopilot etc were not available. Car said it needs service with the 5 errors. Called service, waited for 30+ minutes. They told me to do a reboot. That didn’t fix it. Left the car and came back after a few minutes- it was back to normal. Wierd...

dtitzler | December 7, 2018

Went back to the car at the end of the day and things seemed to be back to normal. Strange that it is not traceable...

slabella | December 8, 2018

Same here, Dec 6th, paid for AP, AMX cc was charged $5,8k the activation screen cam on and stuck on for hours and never completed. Dec 8th, no signs of AP. Poof!

Called Tesla Support and they told me its going to take days to push code to my M3!

W.T.F!!!!

Bummer wanted to take a long trio on Dec 9, oh well.