Forums

No Connectivity

No Connectivity

Lately, mostly in the mornings, when I get in the car I get radio (streaming) silence and "No Connectivity"on the screen. I get this on screen when entering the car after parking with connectivity and the radio playing the night before. I'm typically re-connected within a minute. I know it isn't a an issue with location since the streaming is working when I park and had no previous issues in the same parking spot since picking up my car at the end of March. This has happened a few times since updating to 2018.20.5, currently on 2018.21.9. Anyone else with this problem?

P.S. I also have the black reverse screen for the first 2 seconds, or so, of shifting to R. These issues are more annoying than critical to me, I still think the car is amazing

Warp Drv | June 11, 2018

Tesla uses AT&T to connect to your car for updates, streaming, etc. If you have poor AT&T service, that could account for what you're describing. You would still get the streaming when returning home because a lot of data is cached. When you get in your can later, there's no cache and no service, so you get a loading error. You can also have blank map areas where there is poor AT&T service.

I have this at my house. So far, it has affected only streaming, and only sometimes. No OTA updates have failed for me.

Surfingbird21 | June 11, 2018

Thank LeRoy, I was guessing that the streaming was cached, since I've gotten music while parking underground. I don't get it consistently so you're probably right. It's just weird because I had no issues until upgrading to 2018.20.5

afrandx | June 11, 2018

I have the same exact issues after the update surfingburd21. Both the connectivity issue (happened only after update ) and the lag on camera when reversing. I'm not concerned at all since it's a software fix they will take care of. If I had received the car like this I wouldn't have even thought twice about it, but since I already had the quick connection and zero lag with the screen I know

Surfingbird21 | June 11, 2018

A little follow up. After going to the gym after work, I made note of how many bars I had when I parked, 3, and when I got in the car I had 4 bars but the "No Connectivity" on the media player. It connected in less than 10 seconds, but, in the mornings I've had the cross bar through the signal icon and the "No Connectivity" on the media player.

Is the bug report active on the Model 3? If so, how do I report this?

Artjamie | June 12, 2018

Same problem for few days but works now this morning without card. Suspect problem was ATT but I hate them and love tesla so who knows. Going to keep my card in my wallet.

Artjamie | June 12, 2018

Same problem for few days but works now this morning without card. Suspect problem was ATT but I hate them and love tesla so who knows. Going to keep my card in my wallet.

Artjamie | June 12, 2018

The reason I suspect ATT is I jog a lot using the Pandora app and often I cannot get my music for my run.

Warp Drv | June 12, 2018

I've found that once I've lost connectivity and have gotten a loading error, it doesn't restore right away when the panel indicates that service is restored. I have AT&T for my phone, so I know it's not just a matter of the signal strength reading (although I don't this that's always accurate either).

seattlemag | June 12, 2018

Mine does the same, but most likely it's the car going to sleep and disconnecting the cellular. When the car "wakes up" it reconnects the cellular data connection. When coming out of deep sleep, it can take up to a minute in my case. I also experience the same thing when opening half-way through my work day: it states "waking up" for approximately a minute before fully connecting. Occasionally I have to give up and try again in a few minutes. I'm sure this will improve over time as Tesla tunes the sleep/cellular integration

YMMV

mlspropertiesllc | December 16, 2018

I have this same issue that occurred after an update, so along with this issue it renders the phone app useless, (Bluetooth still works fine) wish there was a solution.

JCTSLAM3 | January 18, 2019

I had this problem today as indicated by a slash through the signal icon. I rebooted the computer—hold both scroll wheels down until the screen backs out—and after the system rebooted (2-3 minutes) All systems and connectivity was re-established! —whew!

woodleslie | February 17, 2019

My x had V9 software update. When I returned home from out of town my phone showed vehicle connection error. When I got in the car my phone was not connected. I tried to reconnect but could not. It would connect with another phone. (My phone pairs with everything else so not the problem). I tried the app from different phones and still unable to connect. Tesla looked at logs and it shows install still in progress but they couldn’t connect either. I tried rebooting car but still no luck. Appears I will have to have someone come out or take 2 hours to service center to fix. Waiting for remote service to contact me. Glad my works works though!! Wish there was a way to completely reboot st a deeper level where the software update is stuck apparently so Tesla could resend