Forums

Not charging at a supercharger?

Not charging at a supercharger?

Yesterday, for the first time I checked the TESLA app soon after leaving the car to realize the car was not charging.
I went back to the car and the light was orange/red instead of green. I unplugged and plugged back in. Same problem.
Got back in the car with a new message in the dashboard: “car needs service”. Apparently, the car couldn’t be charged at the supercharger. My car was the only one parked in 6 slots available. I barely had enough charge to drive home. Once home, the car did charge without any problem.
Tomorrow I am scheduled for service. Can’t imagine if I was on a trip far away from home on the weekend...
Did anybody experience the same problem?
I really like my P85D, but because of this problem, I have lost a lot of confidence.

b.tesla | July 15, 2018

I've read of a few similar cases on the forums, but haven't experienced it myself.

When supercharging, it is feeding your car DC, and it bypasses the car's AC->DC converter.

Most other charging from a HPWC, a UMC, or a level 2 J1772 public charger, etc, is feeding your car AC, and it goes through the car's AC->DC converter.

There must be some kind of problem just when supercharging.

AxTrader | July 15, 2018

I have plugged into a Supercharger and received the amber ring a few times. You can try removing and reseating the charge plug and if that doesnt work, make sure you try another charging stall to ensure its not a specific Supercharger problem.

tes-s | July 15, 2018

Did you try one of the other stalls? Sometimes there is an issue with the supercharger.

jordanrichard | July 15, 2018

Was it the service center that said bring the car in.....? They can remotely diagnose the car. One day when I plugged my car in at home, the ring was orange and there was a msg on the screen saying that the car could not charge, yet it was albeit at 30A vs the normal 40A. Unplugged and replugged a couple of times, no difference. I then tried a reboot, no difference. Call the service center, they checked the car out via their data connections with the car and determined that the onboard charger was faulty.

stevenmaifert | July 15, 2018

Happened to me a while back at the San Diego Supercharger although I did not get the “car needs service” message. After several failed plug-in attempts I switched to a different pedestal and the car charged normally from that connector..

raimondo62 | July 15, 2018

I did not try another charger because I felt the problem was inside my car with the message on dashboard. The message is still there despite the normal charging process at home.
When I call the TESLA service they did not mention they can do anything remotely. They referred me to the closest service center, which I did.
After I bring the car in to TESLA, I will update the forum with their input.
Thank you for your feedback!

NKYTA | July 15, 2018

Yeah, try another SC stall. But with the car needs service alert, get thee to an SVC. Perhaps ask, how is my High Voltage Junction Box doing...

Bighorn | July 15, 2018

Always try another charger

jordanrichard | July 16, 2018

I think it was 2 years ago I was down in SC (from CT) and was using a supercharger. I plugged in, light started flashing green and I walked away. When I got back to the car, there was an error message saying that the current charge level was more than what I had selected. I hadn't changed the charge level, which I always leave at 90%, so this message didn't make sense. I called my service center back here in CT and over the phone the checked my car's logs and determined that it was just a glitch, don't worry about it. I wasn't worried, I just curious. So I find it odd that they couldn't do the same for you.

minervo.florida | July 16, 2018

I have a 2015 P85D that had the same issue, the car needed a new high speed charger, would charge normal but not on Supercharger. This happened at about 27,000 miles.
I am pretty sure the new one is a newer model.

jordanrichard | July 16, 2018

When supercharging, the onboard charger is by-passed. The onboard charger converts any incoming AC into DC before going to the battery. Superchargers are DC.

raimondo62 | July 16, 2018

Got the car to TESLA service. I was told the car needs the Master charger replaced which is the device that controls the supercharger DC flow of current the goes straight to charge the batteries. They have seen this problem before on 1st generation devices. Not good for me...
The part is covered by the warranty and itt takes 3 hours to install.
I guess with electric cars we are getting used to different challenges.

Anthony J. Parisio | July 17, 2018

raimondo62 ,
Thanks for this important update. Please keep us informed. Oh and will you give us info on your car? Year, Battery size, Miles, etc.

Rocky_H | July 17, 2018

I think @NKYTA nailed it. It's the high voltage junction box that manages Supercharging. It's not master charger--wrong terminology used by the service tech, I guess, but we get the gist of it.

Bighorn | July 17, 2018

Agree about NKYTA’s dx.

raimondo62 | July 17, 2018

They installed a new Master charger. As far as I understand, though the master charger is not directly involved with the supercharger DC, its malfunction interferes with the supercharger flow of current.
They did drive the car and tried the supercharger which now works fine. For Anthony, this is a P85D 2014 with only 22,700 miles on it. They said that with the Gen 2 master charger (I had the Gen 1) this does not happen...
Hope not to have this problem anymore

Rocky_H | July 18, 2018

Ooh, something is now sounding a little familiar. On the old cars, the HVJB was a separate part than the primary and secondary chargers. I do now recall that with the 2016 refresh redesign, they integrated the two, so that the one main charging unit also contains the HVJB. So if you have a newer car, that would make sense that to replace the HVJB, they would have to do the master charger anyway, because it's part of that same unit.

raimondo62 | July 18, 2018

Rocky,
That is consistent with what I understood. Thank you for putting it in technical terms.
Hope not to run another problem like this in the future...

Lush1 | July 18, 2018

@raimondo62

Happened to me in 2016 on my 2013 S60. It's a rare, but not unknown problem. FWIW, here's a link to a 2013 thread on the topic which includes my experience.

https://forums.tesla.com/forum/forums/problem-supercharging-ac-charge-ok...

Top Dog | July 18, 2018

The same thing just happened to my 2013 S85, it wouldn't charge at one of the stalls at the Kingman Az Supercharger. So, I just changed stalls and then everything was fine. But then I began to receive the "needs service" message, and after a month of this it wouldn't charge at all.

It turned out that my onboard charger had gone bad and my car is currently at the Las Vegas Service Center having the onboard charger replaced.

Anthony J. Parisio | July 19, 2018

raimondo62 ,
Thanks.

Rocky_H | July 19, 2018

@raimondo62, Ah, yep, that does get a little confusing, as the AC and DC charging are usually thought of as separate processes, but that hardware change made them a little bit related in this one circumstance.

NKYTA | July 19, 2018

@Rocky, good info, didn't know that. Still stuck in 2012. ;-)

Rocky_H | July 19, 2018

Yeah, my car is old too, but I stick around for stuff like this, because I hear about things like that in the newer cars and frequently they stick in memory.

Like over on TMC, someone had a weird issue where their car was stuck only being able to charge at 24A on AC charging. I remembered that the new chargers that are 48A or 72A are internally different number of modules that handle 24A each, so that number was way too coincidental. So I mentioned that the symptom sounded like one of the modules in his internal charger had gone out, and the service center checked and found that's what it was.

nathan.dudley | March 12, 2019

Similar problem on a S 60 - 2015. Takes 2-10 tries to start supercharging. Drops sometimes during charge. Odd thing though Chademo adapter works great every time. Chademo saved our trip to Whistler. Both Chademo and Supercharging are DC.

nathan.dudley | March 12, 2019

Similar problem on a S 60 - 2015. Takes 2-10 tries to start supercharging. Drops sometimes during charge. Odd thing though Chademo adapter works great every time. Chademo saved our trip to Whistler. Both Chademo and Supercharging are DC.

jsavin | April 2, 2019

My 2014 Model S with 55,000 miles is in the shop two issues: Drive Unit making buzzing milling noise at low speed when power applied. Service Center is replacing Drive Unit with reconditioned unit.
Second issue onboard Master Charger not working when Supercharging getting message "Charging will start momentarily" but it does not start, service center checked the logs and found out that onboard Master Charger is bad and needs to be replaced that will be 2,365 for reconditioned Master Charger since that component is not under warranty. Disappointing to say the least, onboard Master Charger should have the same warranty as battery and Drive Unit 8 years unlimited miles. It is one of the main components for this car to work, to make this worse the warranty on reconditioned Master Charger is 2 years or 24000 miles. This should change as onboard Master Charger is one of the main components for the car and it should have better warranty. Very Disappointing experience, plus not even getting new parts. Service manager told me that he could not get the new parts only reconditioned, very odd.

hammer @OR-US | April 2, 2019

@jsavin They don't make that version of the charger anymore, chargers that go in the new cars are different.
Reconditioned units are the only ones available.

jsavin | April 2, 2019

@OR-US Thank you, wonder if it is the same for Drive Unit for 2014 Model S 85kw.