Open the charge port a new way.

Open the charge port a new way.

I've had my car over 2 months and have charged it 50 times. Often when I get out I forget to open the chargeport and I have to get back in and hit the control screen and then the chargeport button. Today I was at the Hawthorne S/C and was speaking to a design engineer named Javier. I mentioned to him that it would be great if you could open the port from outside the car. You can!!! All you do is push the button on he charging head and the port pops open. This works at the S/C's and with the cord supplied with the car. I thought the button was only used to pull the cord out of the car.

I felt like an idiot that I didn't know this. Am I the only one? Another guy who was at the S/C was surprised to see this feature so I didn't feel like I was the lone mushroom. But I am curious how such an convenient and obvious feature was hidden from me for two months.

marklhartman | April 24, 2013

Reaching back to my US Navy days....... Clearing throat.... "RTFM!!!"

Page 16 on the manual. :)

goelec1640 | April 24, 2013

I did not know that either... another mushroom! Good to know.

amirm | April 24, 2013

The tesla employee showed it to me at car delivery

rdalcanto | April 24, 2013

It's on the walk-through video on this website.

bbmertz | April 24, 2013

Yes I was aware of this, although it only works when the car is unlocked.

Robert22 | April 24, 2013

...and if you're at a charger without a button, use the smartphone app.

Derek Mclay | April 25, 2013

They showed me that on delivery too, however in the morning when I unplug the car, I constantly forget to close the port door! Oh, how I wish you could close it from inside the car.......

info | April 25, 2013

Admiral Mark--I read the fm that I downloaded. I haven't opened the one in the glove box because I thought it was the same thing. I guess I should. Thanks for the update.

Derek--I can't tell you how many times I've done that. I've gotten good at a stoplight dash.

Robert22--My smartphone app has just recently changed to add the "open chargeport". I didn't notice until your note. Thanks.

cerjor | April 25, 2013

I went to plug in at a Charge Point location but could not get their cable connected even though I had my J1772 adaptor in place. A call to ownership experience got me the proper procedure. First tap on the battery icon and then tap to open controls and from there open the charge port. After doing this, I was able to plug in and everything went smoothly. The key was to tap on the battery icon first.

jandkw | April 25, 2013

@info@richardpol, I know about this from Model S review. I learned a lot of functions and features about my MS from TMC and Tesla forums. What I really like to see is the charge port can be closed from the control screen because couple times the charge port opened when driving and I had to stop the car, got out to close it manually.

Schlermie | April 25, 2013

In the earlier specs of the Model S (before the first Signature was ever released), you didn't even need the button on the charging cable. You just needed to hold the charging cable within close proximity of the charge port, and it would pop open. | April 25, 2013

& the charge port open button on the cord will open ALL the charge ports in range. At a gathering of Model S owners one button can annoy them all :o)

hademarco | April 26, 2013

My delivery specialist told me too and It's also in the owner's manual. It got a 2 hour tutorial at delivery. Very helpful

Bob W | April 26, 2013

Just remember to point the charging cable towards the rear window (where the antennas are), not the charge port door.

derek | April 26, 2013

"Am I the only one?"

Well, you would be in the small minority that didn't review manuals, read these sites, watch orientation videos, etc. while you were waiting for your delivery.

There was just about nothing on this car that I didn't know about when I picked it up in Fremont. Thanks to online info, I could have taught the Tesla staff a bunch of stuff about the car if I weren't in a such a damned rush to drive off!

GLO | April 26, 2013

I thought everyone knew that as we were shoed that on delivery.

Mike C | April 26, 2013

I thought you were going to talk about the karate chop.

Steinwand | April 26, 2013

In case you didn't know about the charge cable button and try it and you find it doesn't work, remember you have to have your key fob with you when doing it.

Beaker | April 26, 2013

You can also open it via the phone app.

Mark Z | April 27, 2013

When Model S is completely locked, another way to wake the vehicle for charge port opening is to press the hatch button once. Saves walking to the driver door, pressing the key fob or using the phone app.

The annoyance with this method is if the vehicle is awake, then the hatch will rise.

jandkw | April 27, 2013

This may be a little off topic..but there are quite a few items and tips that are not documented in Users Manual and I learned that from the TMC forum (still wonder why?). Example, if you hold the middle button of your key fob, all windows come down. I love this feature because now I received the parcel shelf and can air out the bad smell.

Robert22 | April 28, 2013

About that parcel shelf, sucking in VOC's every day is a bit annoying. It's considerably worse if left in the sun. Can anyone who received a shelf early speak to how long it takes for the smell to disappear? It's the first comment I get from passengers now. Apologies for the temporary hijack.

Brian H | April 28, 2013

Rinse with peroxide and let dry. Works with skunk spray.

suresh3v | June 23, 2014

I can not open the charge port by any of the two methods. Any way I can open the charge port?

Thomas N. | June 23, 2014

Odd that you say this. Just last night I went to charge our car and couldn't get the charge port to respond to the UMC. I tried everything. Eventually I went into the charging menu and hit "Open Charge Port" and it popped right open.

First time that ever happened to me, though.

I don't know of any other method than those two.

J.T. | June 23, 2014

There is the karate chop to the back edge of the charge port.

tes-s | June 23, 2014

Those are the two methods. I was having trouble getting the button to work with my UMC, HPWC, and superchargers so I got in the habbit of just opening it from the scree in the car.

For the past couple of weeks I've started using the button again - HPWC and superchargers. Been working 100% of the time - must have been doing something wrong before. It is very convenient.

beecentral | June 23, 2014

A funny thing happened when I tried to open my car from the outside. There are 4 Tesla owners where I work. We have 7 spots to charge electric cars, so often I am parked next to another Tesla. Typically I have no problem opening from the outside, but one day I kept hitting the button on the power cord and it wouldn't open... but the port on the Tesla next to me kept opening! Eventually I just opened it from the control panel inside.

johncrab | June 23, 2014

Cheers for the Navy reference and yes, I've done my share of RTFM in that context and still do. The latest generation of the CIWS is a riveting read. (No, seriously.)

In all fairness, we all miss stuff and sometimes the obvious stuff. I know I do, so yeah, those Homer Simpson moments stand out a bit for all of us. It happens with my handheld devices all the time. "Why am I not getting any keyclicks when I type?" Scroll, page, read, scroll, page.....oh yeah, had the silence button in the on position. Doh!

It happens!

nobueno | June 23, 2014

Hahaha rtfm

riceuguy | June 23, 2014

If you're having trouble, try these two things: 1) point the "nozzle" at the rear windshield...that's where the antenna is; 2) make sure the car is REALLY unlocked. I have an issue all the time where the car has locked itself and I don't realize it and the charge port door (correctly) doesn't pop open.

wcalvin | June 23, 2014

Note also that handles do not pop out after 24 hrs of parking, requiring you to touch to pop. Once done, the open charge port will work from outside the car.

GoBlue88 | June 23, 2014

Yeah, sometimes this is annoying when leaving a highly used supercharger or in the proximity of other Teslas. I was about to pull out of SJC supercharger last night after charging up when an owner in the next stall was plugging in. Pressing the button on the cable to open his charge port door also popped mine. I had to get out and close it again.

AmpedRealtor | June 23, 2014

Yep, you're the only one... lolz

Haeze | June 24, 2014

Nother fun fact: If you commonly use a J-1772 public charger, and you hate that after you pull the j-1772 plug out, you have to go into the car to unlock the charge port to retrieve your adapter... Next time unlock your car before pulling the J-1772 out. Once the car is unlocked, it will automatically release the adapter when it detects no power coming from the charge port.

Gadfly | June 24, 2014

Funniest post ever. Yes, you are ...

I'll bet you have gone nuts looking for the emergency brake ...

Bighorn | June 24, 2014

Ironic handle