Forums

Powerwall stopped working after 4 days also!

Powerwall stopped working after 4 days also!

Installed Friday afternoon, great professional work.
Worked flawlessly till midday Tuesday, went into Standby and all solar power went to the grid / home, Powerwall would not discharge or charge any further.
Called tech support, turn it on and off, no change.
Tech support remote connection into the Powerwall, looks like something is not right (his words)
Awaiting Tier 2 reply.
Not at all happy given the cost of these.
Live in South Australia, thankfully not paid for it yet.

Tesla-David | August 14, 2018

@Leeg180, sorry to hear that your Powerwall stopped working, and hope Tesla-Energy gets it up and running soon. We got our installation of two Powerwalls turned on 6/21/18, and ours have been operating flawlessly since then in Self-Powered mode, and we have been self sufficient with no energy draws from grid since turning them on.

Leeg180 | August 14, 2018

Seems it may have been a glitch, the Powerwall started working late the same afternoon (4 hours in standby) and has been fine since, fingers crossed!

I did notice the app seemed to update itself but this may have been a coincidence.

Anyway, back to being happy, and will still wait for the Tier 2 support call to confirm all is well.

Would have been nice to have two installed like you @Tesla-David, perhaps in the future.

Leeg180 | August 15, 2018

Had a callback from Tesla today, the issue was a voltage spike from the grid (not really a surprise in AU) which shut the battery down as self protection.

Worked perfectly since.

Tesla-David | August 16, 2018

Great to hear that everything is working now, and that the voltage spike caused the battery to shut down, especially that it came back on later that day. I have been blown away with how well ours are performing and how well they work with our solar system.

RocTesla | August 17, 2018

I'm having a similar issue with voltage drops putting the powerwall in standby mode, but i'll reset after a couple hours.