Forums

Summon doesn’t connect anymore

Summon doesn’t connect anymore

I got Summon to work a few times and the car connected to the app fairly quickly. Now it just spins and spins and spins......

Salesguyy2k | October 28, 2018

Same here. I disconnected WiFi/ Bluetooth and reconnected on both the car and my iPhone. No matter whose iPhone from family members I use it still just spins and spins.So it can’t be the phones. I have had car three weeks and actually got it to work twice maybe three times. Any genius suggestions? Thanks

ssahnan | November 2, 2018

I’m on 42.3 and it’s been relatively unconneffable for me. I erased everything, key, app, reset Tesla and all and got it working again but few hours later, back in same boat. I’m a new user, I’d summon connection issues a common problem for many owners?

CorkChop | November 2, 2018

Unconneffable.

Never had a problem with summon.

ssahnan | November 3, 2018

Corkchop, I did catch it but didn’t see a edit button lol. My first post on the forums, marred for eternity. Maybe uncoffetable can become the new cofeve. That said, I’d love to be in your boat. Has worked like I want it to when it connects but I rarely actually ‘connect’ properly. Had a good 2-3 day stretch once I got the v9 update. But after that recent 42 update, it’s been flakey again.

Solarman004 | November 3, 2018

Same issue here. When I do get the spinning to stop (rarely) I get a "proximity sensor is covered" error.

In the MX, summon is flawless using the FOB. I'm hoping this will be the case with the new M3 FOB.

coselectric | November 3, 2018

Summon worked for me a couple times right after I first got the car, but never reliably. Then after a few days it stopped working completely and also occasionally gave errors about the proximity sensor being covered.

Last weekend I took my phone case off and tried it (duh), and it worked for the first time in a month. Actually worked great, I used it to back the car completely out of the garage so I could wash it (gosh, a practical application!). Put the phone case back on, couldn't use it to move the car back into the garage after washing.

Anecdotal... But seems like my summon problems are phone case related.

guinnesman | November 4, 2018

You might try putting your phone on airplane mode briefly and then back to normal, that worked for me one time. That is the recommended fix when your phone won't open the door, so it stands to reason it should work for Summon.