Forums

Systems powering up - press brake when this message disappears

Systems powering up - press brake when this message disappears

Message doesn't disappear.

Both hard and soft reboot.

Anyone else having this issue?

Model S90D

JimmyK | February 8, 2018

Yes. Just had the same thing happen on P85DL. In spite of being set to always connected...it appeared to have powered down completely and took forever to wake up and when it did, that was my message. Message never disappeared. Rebooted both as you did.

jfemd.va.us | February 9, 2018

That has happened before to me as well. Several times a soft reboot corrected it; several times I just got out of the car, let it lock itself, then re-entered and touched the brake (message still there) and the car woke up. Very odd.

dvanlier | February 9, 2018

Happened to me yesterday and has been happening more as of late.

brian | February 10, 2018

Yep, I have had this 4 times in the last couple of days, ever since the latest update all during inconvenient times. One instance it said driver assistance was disabled, and it was and of course I had to sit in stop and go traffic for 25 minutes when I really want autopilot.

jlhm | February 10, 2018

Twice for me the last week.

Anthony J. Parisio | February 11, 2018

Did you guys try the hard reboot of both screens?

Myc.mym3 | February 15, 2018

So what’s the remedy? Anyone know? My wife accendently bumped the brake when getting in the second time. The message disappeared but as she drove away she text saying the main screen wasn’t on and the warning sensor alarms weren’t working. Also the wipers were acting crazy

Myc.mym3 | February 15, 2018

I am assuming Tesla has been notified?

Ixta | February 15, 2018

Yes. Hard reboot made the car drivable again.

drmichaelfung | February 17, 2018

this has happened to me too. When I brought my car (SP100D) in for the annual service, I mentioned this to the
service rep. He asked me how often I did a hard reboot (maybe once every few months). He said it should have a hard reboot every week because of all the information running through it (mapping).

luckyj | February 20, 2018

First time this ever happened to me. Yesterday, I got in my car in the evening. IC came on, center screen blank. IC said systems powering up. Waited about 5 minutes...nothing. Pressed the brake, nothing. Did a scroll wheel reboot. The center screen booted and came up, but IC said touchscreen unresponsive and to reboot again. The touchscreen was unresponsive. Scroll wheel reboot again and center screen was finally okay. I'm on 2018.4.1 ec044c8, MS P100D. I collect stats with some scripts and noticed that for about two hours I was getting 408 errors (timeout) prior to going out, and the app would not connect either.

sue | February 20, 2018

Happened to me last week, 75D. I was able to drive and assumed the screen would wake up. It didn't, heat wouldn't work, I could only drive. I had a client with me. Stopped and started a few times. Tried waiting for the message to go away and it never did. Finally I pressed both round buttons on the wheel (is that a soft reboot) and it worked. I bet it gets magically fixed soon!

Boonedocks | February 20, 2018

Oddly enough I had this happen for the first time ever today. “Systems Powering Up-Press Brake...”. The center screen never came up and after about 15 minutes of driving I did the scroll wheel reset and it came back to life after a long reboot process. Took about 5 full minutes for the map to start populating once the screen was back on.

Haggy | February 20, 2018

I haven't had it happen in a very long time. When it was happening, the solution was to put the browser on the Google home page. Leaving it on a busy page that kept updating itself in multiple places was slowing the process down even though the browser wasn't showing.

gowansd | February 22, 2018

This happened to our car over night last night. I noticed something was weird because I hadn't received a "Charging Complete" notification on my phone and then couldn't connect to the car via the Tesla app. I figured it was an issue connecting to the Tesla servers.

When my wife went to leave for work, the "Systems Powering Up" message was on the IC. She tapped the brake and it went away, but no center screen. The car could be driven, so she left. I don't know if other systems were not functioning. I told her she should reboot the MCU. I just connected to the car with the app, so something has come back online.

dan244 | April 1, 2018

Had same thing happen to me this morning, both scroll wheel rebooting did the job. Is there anything we can do to prevent this from happening?

Flash | April 2, 2018

It’s a known bug in 2018.10.4. Hopefully the next update fixes it.

drjpacheco | March 11, 2019

Just purchased my P100D 2 months ago. Get this message almost every time I get in car. Takes about 30-45 seconds to start. Never happened on my 85, after I set it non power saving mode (which isnt an option on new car). From reading online it appears this is common issue with MCU2? Is there a fix coming? Its really annoying.