Forums

TeslaCam issues after 2019.5.15 update

TeslaCam issues after 2019.5.15 update

I updated to 2019.5.15 yesterday and my TeslaCam now has a grey X on it. I pulled the USB drive and did a quick format, and put the TeslaCam folder back and it still did not work. This morning I tried a full format and the same thing. Anyone else having issues? It worked flawlessly until the update yesterday.

Hal Fisher | March 13, 2019

Mine still works after the upgrade to 5.15. I’ll wait till it goes gray to determine the cause. I have about 24gb drive, and maybe a weeks worth of driving on it.

gmkellogg | March 13, 2019

My wasn't working when I updated, turns out it had filled up the drive for some reason. Format should have fixed it if it was that issue. Did you add both the folders back on after the format?

drewstockman | March 13, 2019

Both folders? I added back the TeslaCam folder. I thought that was it?

EVRider | March 13, 2019

Did you reboot?

gmkellogg | March 13, 2019

I have a cache folder now post 5.15

drewstockman | March 13, 2019

Guessing the cache folder must be auto created? None of the instructions online say to create that folder. I will try hard rebooting after work and see if maybe that clears it up.

gmkellogg | March 13, 2019

Might be. Could be related to the sentry mode. I'm actually getting a 128GB drive delivered tomorrow.

scherer326 | March 13, 2019

I fixed was found via Reddit forum which I wanted to share:

https://www.sdcard.org/downloads/formatter_4/eula_windows/index.html download it, run your flash drive thru it and now the Red circle appears againl

scherer326 | March 13, 2019

hopefully Tesla has been made aware and maybe they can issue some sort of fix in the next software update if people are still having issues.

vts747 | March 13, 2019

Mine was working fine after update, then died this morning. When I checked it the disk was full and had a ton of clips from Sentry mode and also gigs worth of "recent" stuff. I've deleted everything and it seems to work again. Why did it not overwrite the "recent" stuff as before? Is it a bug?

rxlawdude | March 13, 2019

Yep, it seems to be CONTINUOUSLY recording, without regard to Sentry mode.

swanson21 | March 13, 2019

Yes, mine is recording constantly until full, about 20 mins, then the dreaded grey appears for the dashcam icon, erase it again, then it works again, for about 20 mins...argh

kevin_rf | March 13, 2019

Earlier, some people mentioned you need a decent quality drive with this update. You are now storing three video streams.

Might be worth looking into.

swanson21 | March 13, 2019

Without having sentry mode activated on phone or car I've got tons of video of recording of my garage walls and wife's parked vehicle, no movement, not even a mouse...why after waiting so long for the update have they not fixed the BUGS!

sgillai | April 10, 2019

stopped working for me after the recent update. nothing seems to fix it..did formatting ...etc.

jxman | April 12, 2019

I have the issue where the car is constantly recording and the hour look even when parked in the garage or on the street. This is not the same folder where Sentry mode would record, this the regular folder where I would expect to see my driving cams. This also explains my most recent high phantom drain overnight and so far doing everything from reformatting the drive, rebooting and other steps have not resolved.

Hope an update fixed the issue soon. Note that I have a brand new 128 GB good quality Samsung flash driver that was working just fine before 2019.5.15.

Syed.Hosain | April 12, 2019

As of yesterday, my 32GB USB stick is no longer recording. I re-formatted it in my PC, created the TeslaCam folder (only ... not the two subfolders below) and no luck!

It is a high-performance Sandisk stick that reads / write fine in my Windows PC - checked it before reformatting.

Thoughts?

Syed.Hosain | April 12, 2019

Also ... how large a stick can be formatted in the FAT32 format? I was under the impression that 32GB was the max. But people here seem to be using larger sticks? Do you use some non-Microsoft tool to format it.

Reason I ask: the 32GB fills up faster than I would like ... now that three cameras are being recorded.

Carl Thompson | April 12, 2019

@Syed.Hosain:
"But people here seem to be using larger sticks? Do you use some non-Microsoft tool to format it."

Yes. If you Google you will find many formatting utilities for Windows that will work. Or you can format in MacOS, Linux or Android.

SalisburySam | April 13, 2019

@drewstockman, it could be worse. You could have been updated from 5.15 to 8.5 as I was and have the newly-introduced issues of a black screen shifting into reverse, new and higher levels of flakiness with TACC, and an exciting rash of hard yet unexplainable braking events. Pray that you get updated to something beyond 8.5.

beaver | April 13, 2019

128 GB sandisk continues to work flawless through all the updates. Get some more memory

duc.nguy51 | April 13, 2019

Thank you , Scherer 326 .
Mine is working fine after formatting ,and installing TeslaCam folder.

gary.ayres | June 26, 2019

So far, after ditching my trusty Dash-cam that has been fine I have been done for doing 58 MPH on the M25 and my lovely car has been bashed in a town square whilst parked with Sentry switched on and on the first occasion I could have proved my innocence and the second claimed off the turd that damaged my car.
Getting really fed up now, this needs to be reliable and it is not.
Gary Ayres Eng Tech TMIEIE

TeslaTap.com | June 26, 2019

@gary - Best solution is to install a third-party dashcam. Here's a few ideas: https://teslatap.com/articles/ultimate-tesla-dashcam-guide/

The best ones will auto-upload video to the cloud via WiFi when you get home each night. Lots of other cool features beyond Tesla's dashcam, including recording to the limit of memory. Still hard to beat Tesla's integrated solution and the cost is great (free).