Forums

Tesla.com Site Is No Longer English

Tesla.com Site Is No Longer English

I tried many times,many different ways but each time I landed on a page in german.

sowa.greg | January 24, 2019

Clear your cookies and theb try loading the page again.

jimt | January 24, 2019

I had but did it again. Still in german

reed_lewis | January 24, 2019

Scroll to the bottom of the page and click the flag on the bottom right. Then select the appropriate country.

TeslaTap.com | January 24, 2019

Also copy and paste a link (like this one for this thread): https://forums.tesla.com/forum/forums/teslacom-site-no-longer-english

When you are on a non-English version, you'll have an extra few letters in the URL like "de". You can also just delete the language modifier in the URL and one backslash and you should be good to go.

blue adept | January 26, 2019

Or, perhaps it is that you've been 'hacked' and someone is 'botting' your computer with a 'Trojan" virus of some sort and you're in need of either installing and running a virus program to get rid of it, or take your 'puter to a shop to have them do it for you (which can, in some cases, entail its own issues if you aren't vigilant).

gerrit.bolz | January 28, 2019

You have not been hacked,
Your Internet browser is just missleaded because of the cockies (like the sessme street cockie monster).
I had this too when I looked on the dutch used car side ( I am german).

Either clear your cockies of the browser or check with a different one like brave (based on Chrome - https://brave.com/download/).

blue adept | January 30, 2019

Usually when you attempt to login to the site from an out-of-the-country location (or just one not recognized by the site and/or your browser as your typical location) you are presented with an overlay page displaying various nation's flags from which you can select in order to have the site translated to and displayed in that nation's language.

I don't know what this German guy is on about other than 'cocks'...He seems to have some sort of fixation with them since he's mentioned them several times throughout his post.

BTW, 'plätzchen' is German for 'cookie', and it's 'koekje' in Danish, and merely 'cookie' in Dutch.

Just saying.

blue adept | January 30, 2019

@ jimt

P.S.

I still suggest checking/having your computer checked for viruses/Trojans just to be on the safe side..

EVRider | January 30, 2019

Some time in the last couple of weeks I’ve started getting the “flags” page every time I log in (on my iPad), so the issue might be on Tesla’s site.

blue adept | January 31, 2019

Perhaps your browser or someone at Tesla has become vigilant at clearing the cookies/browser history and/or flushing the cache...?

Ultimately, it is a non-problem.