Forums

Unable to shift into Drive after latest s/w update

Unable to shift into Drive after latest s/w update

I just got version 2018.48.12.1 yesterday afternoon, and now I can't shift the car into drive from park. No reverse either. It's happened 4 times in a row now. Each time I had to reboot the screen, and then I could drive. This is the version with the "romance mode", which is fun. But not as fun as actually being able to drive when I get into the car.

Anybody else?

Dave

jdcollins5 | December 20, 2018

I have only had that happen to me twice since I have had the car. Not after 48.12.1 though.

Each time I was able to get out, close the door and then get back in. It worked the next time.

lilbean | December 20, 2018

Is this part of romance mode? Being stuck in the car?

jordanrichard | December 20, 2018

Due to your car now having the romance mode, it has fallen in love with you and doesn’t want you to go anywhere.........

Magic 8 Ball | December 20, 2018

Not normal.

kevin_rf | December 20, 2018

I've had a similar gremlin. Walk out to the car, car recognizes the fob, moves the seat, shows the gear selector, go to put it in reverse, nothing, do it a few times with nothing, then get a regen limited message maybe 15 seconds later, and I can suddenly place it in reverse and back out of the garage.

Has happened twice over the last few weeks. Just odd...

And lane changes have gotten really sucky with the last few software updates. Does a double attempt at changing the lane. Not cool... Looks to be mistaking cars two lanes over.

sjm4660 | December 20, 2018

Happened to me this morning. I selected drive but the display didn't show 'D'. I just pressed the 'gas' pedal and off she went - no need to reboot but certainly not normal

VolleyballNE1 | December 20, 2018

I second @dcollins5's solution. Happened to me just once and before 48.12.1

n3pHr0n | December 20, 2018

Happened to me once before this last update. Did a hard reboot and everything was fine.

nwfan | December 21, 2018

My Model 3 failed during a previous firmware update. Gave multi warning messages
and would not move. Also unable to place in tow mode.

Tow truck driver ended up placing wooden sleigh under the rear wheels and dragging the
car onto the truck bed.

Tesla fix was to replace the SD card and 12 volt battery. Was without my 3 for a week.

Hopefully yours will not be as bad an experience as mine.

joe.lynn.atp | December 21, 2018

I have had it happen to me on occasion. I take my phone out and wake it up, and the car will shift. I don’t have to go into the Tesla app; just waking up the phone does it.

Dhm3500 | January 16, 2019

I've had this happen multiple times (car is unlocked/connected, seat moves to my position, etc. but won't shift out of park). I reported the bug a couple of times, and after it happened again last night I sent a request for help through my tesla account. The frequency has been about 3/month since I picked up the car (model 3) in July.

It sucks because a reboot doesn't immediately fix it, and it can take a minute or two before it mysteriously starts working (whether rebooted or not).

SteveWin1 | January 16, 2019

I've also had this happen multiple times. Usually after I report it as a bug it starts working. If that doesn't work, opening and closing the charge port door fixes it. As other mentioned, getting out and back in sometimes works as well, although not always and its slower than reporting a bug and toggling the charge port door.

I'd agree w/ DHM3500 that its probably about 3x/mo or so that it happens to me. Not sure what causes it to happen. Seems random to me.

usnemcabrera | February 14, 2019

this is happening to my now too, every single time i get into the car now it doesn't go into park or reverse....soft reset seems to fix it, but wow for the price that i paid for this car this is truly next level stuff...

httran26 | February 14, 2019

I believe it is not detecting the phone. It is happening to me more often. When it does, I take out my phone and press the home button. The car can then change into gear.

The Blue Meanie | February 14, 2019

My SC told me it's a bluetooth issue, despite my phone walk up and unlocking the car working (Pixel 1). He said to put my card on the center console even though the display didn't ask for the key card. Since then, when I've put my key card on the console, shifting to drive/reverse worked. That's part of the reason I bought the fob. I can also put that on the dash, and when I don't use the walk up unlock feature of the phone, the fob has not yet had the shift problem (unless it has been more than 2min from unlocking).