V9: Can't Enable Nav on Autopilot---Calibrating Cameras [Resolved]

V9: Can't Enable Nav on Autopilot---Calibrating Cameras [Resolved]

Left the house this morning, couldn't enable NoA as it was still 'calibrating the cameras'. Was at 98%. 20 miles later, 97%. At the end of the day, some 70 miles afterwards, it's back at 98%....anyone else encountering this? I purposely drove in 'car dense' areas hoping it would help.....also the back of the '360' view doesn't show the car behind me half the time.

'17 S75 & X75D: (Uncorked AP2.5 Bio 42.2*2). Grin on!

SCCRENDO | October 31, 2018

I have the same problem in my Model 3. Was 95%, went to 98% and back to 97% after 45 miles

harryjoshi | October 31, 2018

Yes same issue. Been 3 days lots of city and highway driving but still on 98%. Occasionally jumps to 99% then back down. Tried cleaning cameras (already clean), MCU reboot, did a 5 minute power off. A few others have reported this on reddit, quite frustrating! V9 worked fine before the .42 NoA update.

2018 S75D MCU1

larry | October 31, 2018

I've had a similar experience - calibration has been at 95% since 42.2 yesterday, and still at 95% after about 100 miles. I've never had a calibration issue on any previous update since I bought the car, so this is new. I'll see if there is any change tomorrow after similar mileage 360 view is working, though...2017 S90D AP2.0

Anthony J. Parisio | November 1, 2018

Has anyone try a hard reboot?

SCCRENDO | November 1, 2018


Bighorn | November 1, 2018

Mine needed no calibration.

harryjoshi | November 1, 2018

I tried hard reboot, power off, multiple road and freeway drives. Basically it goes between 97 and 99%. I have a 4 hour highway only drive tomorrow hopefully it calibrates on this trip. Interestingly in the current version and the v9 version b efore this, the all around view works, so clearly the cameras are working.

Tropopause | November 1, 2018

Ditto BH.

tsdiocee | November 1, 2018

I have the same issue, bouncing from 93% to 95% and have driven about 300 miles. Called service and they asked for a picture of the screen showing “cameras calibrating”. Waiting for a solution and have tried all the reboots.

SCCRENDO | November 1, 2018

Service told me to be patient. But they have sent a message to the mobile rangers to contact me to set up an appointment.

eddyline | November 1, 2018

Mine stated that calibration may be necessary. Didn’t seem to need it when I used it yesterday.

Ohmster | November 1, 2018

This morning it was 98%. Twenty miles later, 96%. Think it’s sitting at 98% again. Maybe this is a clever means of putting off large scale deployment. :) Like those silly customer service lines designed to delay contact with a representative.

Will have to see what the wife’s X is at.

‘17 S75 & X75D: (Uncorked AP2.5 Bio 42.2)*2. Grin on!

ktslab | November 1, 2018

mine needed no calibration. I used yesterday and today without any problem.

Ohmster | November 1, 2018

X needed none.

S still calibrating. It's back down to 97%. Here is what I got from a Tesla advisor:

"I’ve seen the calibration do that before, the response we got from the techs and engineers is that it really is still calibrating, and it didn’t lose calibration, but it can take some time. The last one I saw was over 500 miles."


'17 S75 & X75D: (Uncorked AP2.5 Bio 42.2)*2. Grin on!

larry | November 1, 2018

After another 150 miles today, the calibration went from 95% - 94%-98%-95% where it has stayed...I'm guessing this is a bug in the software, and not a calibration issue.

nwflguy | November 2, 2018

This calibration issue hopefully is at the top of the fix list. My rear camera has this issue. Also, my maps are not updating. Tesla needs to filter a list of all cars missing latest maps and find a way to push them successfully.

nwflguy | November 2, 2018

By the way, where do you go on model S to see the calibration data?

SCCRENDO | November 2, 2018

I now have my calibration on my Model 3 up to 99% after nearly 200 miles. Still hoping

harryjoshi | November 2, 2018

5 days and still calibrating :(

Filed a ticket with support but looks like we're SOL. hopefully this is resolved in the next firmware update!

SCCRENDO | November 2, 2018

A further 100 miles and I went down from 99% to 97% and back up to 98%. No call from mobile service yet. I set up a service center appointment for 2 weeks time in the interim.

Ohmster | November 2, 2018

96% and dropping?.... :(

'17 S75 & X75D: (Uncorked AP2.5 Bio 42.2)*2. Grin on!

harryjoshi | November 3, 2018

Got it in my 3, calibrated within minutes. My S is on day 6 and 100s of miles and still at 97%, occasionally up to 98% but then right back down to 97%

larry | November 3, 2018

Yeah, 4 days and it varies btwn 94% and 98%, but never completes calibration....I doubt it's a camera calibration issue given the number of folks with the identical problem. Additionally, I've never had a calibration issue on previous updates, and the other features of AP2 / EAP are working fine. It also doesn't seem to be related to the AP / MCU version either, based on the small sample on the forums who are discussing the issue.

Ohmster | November 5, 2018

Stuck at bloody 96% after over 300 miles. Ugh. Agreed it doesn't seem to be AP/MCU related. My wife's X with same AP hardware (2.5) and MCU (1) turned on immediately. No calibration message.

'17 S75 & X75D: (Uncorked AP2.5 Bio 42.2)*2. Grin on!

SCCRENDO | November 5, 2018

Started today at 98% and 100 miles later ended at 97%. 1 week and 500 miles later I guess it needs to wait for the appropriate OTA software update

larry | November 5, 2018

Still hovering btwn 94% and 98%, regardless of miles and AP / TACC usage. Definitely a software bug, IMHO...

BlufftonBob | November 6, 2018

I had the same issue until I downloaded and installed 2018.42.3 last night. This morning the camera(s) calibrated within 2 miles. I tried NOA and it worked like a champ!

BlufftonBob | November 6, 2018

As a bonus I used my iPhone to do the install. Grin!!!

wundercar | November 6, 2018

There must be something strange going on with those cars requiring calibration that never quite completes. I have a '17 S75D. I received 42.2 on Sunday night. I didn't drive the car on Monday, but, today (Tuesday), I took it out to test NoA. It worked immediately, with no wait for calibration.

harryjoshi | November 7, 2018

Has anyone got an official word from Tesla about this? Or even an acknowledgement of this issue? I've emailed as well as my service center. Been a week now still calibrating and clearly a software issue. I've tried calling the 800 Support number a couple times, but after waiting for 30+ minutes each time I hang up.

SCCRENDO | November 7, 2018

i have a service appointment next Friday which I booked on line. A service technician got back to me and we have had a few emails up and down. He told me that it takes 50 up to 100 miles and you should drive on a well marked freeway. I told him I had done this many times over. He said he would get back to me ASAP within a few days. That was Sunday night. Today is Wednesday

impala1ss | November 7, 2018

Got 42.2 and no calibration issues. It worked immediately.???????????

Ohmster | November 7, 2018

I’m on 42.2 as is the wife. Her NoA turned on immediately. Mine, calibration went as high as 98% but is now at 94% after 400+ miles. Plenty of driving with traffic. I’m in SoCal. :(

‘17 S75 & X75D: (Uncorked AP2.5 Bio 42.2)*2. Grin on!

harryjoshi | November 8, 2018

Spoke to someone again in vehicle support. Known issue in 42.2 with certain cars. Wait for 42.3 to have it fixed.
I'm at 10 days and between 97-99% in my Model S. Model 3 updated and calibrated within minutes!

Ohmster | November 15, 2018

Finally! Was stuck on 93% after 1k miles. Had 44 installed today. After an anxious 20 miles, the calibration completed. NoA live...

Got a nice notification of calibration completion, pulled off at next exit to enable. Will need to try Mad Max as next setting is too weak for SoCal driving.

Noticed that front view on curved roads seem more pronounced, matching actual arc better. Less jitter of adjacent vehicles when moving from one camera’s line of sight to another.

‘17 S75 & X75D: (Uncorked AP2.5 Bio 44/42.2)*2 Grin on!

larry | November 15, 2018

I got 42.3 a few days ago, and the cameras calibrated in about 40 miles...done !!! NoA is working !!!

bp | November 16, 2018

Have been running on 42.3 with NOAP.

Earlier this week, when I pulled out of the garage for a 45 mile drive, got a warning that the side cameras weren't available, which would disable NOAP. I tried rebooting and disabling/enabling NOAP on the AutoPilot settings screen - and couldn't resolve the issue.

Before starting the return drive, I wiped the 4 side cameras with a microfiber cloth (which may or may not have done anything), and when I started driving, NOAP was again available.

sasglm | April 20, 2019

i just recieved my Model 3 and drove it for 77mi so far and the camera calibration is still at 0%. the last 40miles was on a brand new paved and marked road.
not sure it's even connected?

Tldickerson | April 21, 2019

@sasglm, you might ask Tesla or check the Model 3 forums.