Forums

Vehicle Connection Error

Vehicle Connection Error

I'm still a new Model 3/Tesla owner. I dropped my car off this evening to have PPF, tint, ceramic coating put on the car. I realized I forgot to put the car in valet mode, so I loaded up the app. It stays on "Waking up" for quite some time, then eventually changes to "Vehicle Connection Error". Would this type of behavior be normal, anything I should be worried about? Thanks in advance for help.

M3User | October 14, 2018

This started happening to me today while at home. I waited about 30-45 minutes before trying the app again, and it worked. I think it’s an app issue.

RichardKJ | October 14, 2018

They will almost certainly need to open the frunk for wrapping the PPF. They can't do that if the car is in valet mode.

tesla | October 14, 2018

Having same issue. Glad I am not alone. Just started today. Currently, 12:09 AM Central and I cannot access the car via IOS App.

gcklo | October 14, 2018

The detailer can't do the PPF job if you put your car onto valet mode.

dalesmith1962 | October 15, 2018

This app connection issue occurs from time to time. It’s probably due to latency with the internet connection and the Tesla servers.

Seanderson | October 15, 2018

I agree with dalesmith1962. I’m currently 1200 miles away from my Model 3 and can use my iPhone app fairly quickly. But, sometimes at home or at a place where the car may be parked about 20-30 yards away we get no connection for several minutes!

nospam4chris | October 15, 2018

Good point about the Valet mode. I had just been trying for hours last night to connect and was unable to, I am able to connect this morning. Thank you all for your help.

ron | October 15, 2018

I had that problem and resolved it by closing the Tesla app, then re-opening it.

rovshanash | January 8, 2019

hi. i cant connect to app. vehicle connection Error.
what can i do? pls provide me to resolve this problem.

Paco180 | February 14, 2019

Got same issue, for past 24 hours, can see my model 3 , but not the S

DickB | February 14, 2019

I also have the connection error for two days. I have two phone (android) and both will not connect. Have to use my card to drive the model 3. The phone does not work. Seems like bluetooth isn't working to get in the car.

DickB | February 14, 2019

Call Service Center and after checking all the settings, they told me to reset my Tesla account password. Seems odd that I could log in from my computer which has the same log in but not from my two phone.

EVRider | February 14, 2019

I can unlock our Model 3 with the phone even when the app has trouble connecting -- you only need a Bluetooth connection. If you're having trouble using the phone key, it may be unrelated to the vehicle connection error.

MRNot01 | February 14, 2019

I am no expert, but I suspect it can be fouled by the location at which the car is parked. If you're parked somewhere that cannot connect to LTE or WiFi, like under cover in a parking garage, or also likely inside a service facility, the Tesla servers won't be able to ping the car.

When I had my car "dipped," I did put it in valet mode. The dude texted me, "can you pop the frunk? I need to get it open." When I was able to do that within seconds, he was quite surprised. That was about 45mi from me at the time. Often, when the car's in my driveway at home, I cannot connect to it, or it takes an inordinate amount of time to resolve. I think my driveway is a deadzone.

sjm4660 | February 14, 2019

My driveway is an LTE deadzone but wireless is fine. The app rarely connects to the sleeping car because of the poor LTE. I don't believe it connects to wireless until it's already awake in order to minimize vampire drain.

MRNot01 | February 14, 2019

(I still intend to get a WiFi extender to reach my driveway, but the fact that I ONLY need it to allow my car to download new NAV maps does not come with enough incentive to move me so far.. I need to get on that.)