Forums

vehicle connection Error.

vehicle connection Error.

hi. i cant connect to app. vehicle connection Error.
what can i do? pls provide me to resolve this problem.

EVRider | January 8, 2019

Make sure both your phone and the car have internet connectivity — this is required for the app to work. If this isn’t the issue, try logging out of the app and back in.

jordanrichard | January 8, 2019

The app sometimes gets glitchy. My favorite glitch is after connecting to my car I get an error message saying the car is not in my account and yet.................

Myers0608 | February 6, 2019

I just took delivery of my Tesla earlier today. Everything was working fine. Tonight App has connection error. I’m in one city and it shows my vehicle parked at my house. I’ve done all the normal uninstall reinstall, turned off phone, Tesla app is updated. Any ideas? Also, my microphone worked flawlessly for about 5 hours. Not working now :(

mspector | February 6, 2019

@Myers608: I'm thinking there may be an Internet connectivity issue at Tesla (or whoever Tesla uses to provide LTE service). As of this evening (some time around 5:30 pm Pacific time, I think), I lost LTE connectivity in my Tesla. The microphone input also stopped working; I don't know, but I would guess that it requires Internet connectivity.

If that's what it is, there's nothing to do but wait until Tesla fixes the issue.

mspector | February 6, 2019

@Myers608: Just to confirm, others are posting Internet connectivity problems in their Teslas this evening. I wouldn't waste any more time reinstalling apps or anything; just wait.

MilesMD88 | February 6, 2019

Welcome to the party. Sometimes it just doesn’t work, about 5% of the time.

plusplusjames | February 7, 2019

What Miles said. Find something else to do until you forget about the app. Then fire it up the next day.

DRFLGD | February 7, 2019

After updating to 3.8.1 when I've turned on the seat heater from the app get into the car the seat icon on the center screen/UI shows no squiggles and the seat isn't warm. But the app shows the squiggles. I want to go back to 3.8.0.

jacques.puibaraud | February 10, 2019

Mine does it each time it gets into (deep) sleep and I read a few comments explaining it could be related by the latest MCU (2.xxx? Car is brand new, was delivered in December 18)). If I have for instance a planned recharge, then the car will be accessible again as soon as the recharge is active. I reported the situation twice to Tesla and was told I was not alone! I now pray that a bug fix will come soon.

uvi1607 | March 6, 2019

I am not getting LTE in my Model 3 which I recently got. it was working fine till yesterday . Since morning, it is not having any LTE connection. What should be done?

dsk79 | March 7, 2019

I have the exact same issue as Jacques, I am guessing you are in France? Mine is an X P100D that since December is dead to the app once it sleeps. Tesla says it is known yet it doesn't happen to all the cars produced at that time so I am starting to get suspicious!

bgcat57 | March 15, 2019

I had this problem for the last week and a half on my Model S. I finally solved it. These are all the steps I took in order and some may not be necessary. I have the most recent (as of March 13, 2017 updates of both the car software as well as the mobile (iPhone) app.
1.Log out and back into the mobile app (iPhone)
2. Did a soft boot (pressed both scroll wheels simultaneously on the wheel without the brake being pressed, until the console screen goes blank) and waited for completion - last screen visible, depending on what you were doing last.
3. On the main screen menu, I choose [I think] Privacy and Security (the second from the bottom.)
4. Turned off Mobile access at the bottom of the screen.
5. On the phone, I tried reconnecting until it said "Mobile Access Unavailable"
6. Turned the Mobile access on the console screen back on.
7. On the phone, I tried reconnecting again, and it worked.

I'm curious if this works for others. Steps 4-7 may be all that's required, but I included everything since I'm not able to reproduce the original error.

hnoborikawa | March 20, 2019

Just got back from trying your 7 step process. IT WORKED!
On my version of the app, Step 5 said "Mobile Access Disabled".
Thanks a bunch!

gadgetperson | March 21, 2019

I approached my car to test bgcat57's solution but did not need it since once I opened the door with the aid of the key fob, the car was awakened and the connection made. I think this is an ongoing problem with Tesla that needs a software fix. I just picked up my CPO Tesla a few days ago and was advised that I didn't need to use the fob since I could open the car with the app - which is true if the app worked 100% of the time. What happens if you are somewhere without your fob (or the fob battery dies) and the connection error occurs? It looks like you are stranded. To be safe I will be ordering a second fob for my wife and we'll both carry spare batteries. I guess this is good for Tesla accessory sales but it would be better if they fixed the problem.

Bill_75D | March 21, 2019

@gadgetperson - Did you ask Tesla to provide a second fob? A CPO should come with both keys.

Xcell | April 1, 2019

again - this time the connection malfunction relates to new loot box message (new code sharing). Looks like the system is fooling itself!

Wshryer | June 8, 2019

I have tried everything mentioned so far, delete then reinstall app, turned bluetooth on and off, have internet connectivity and still nothing other than showing a white bar on the IPhone that says Waking Up unfortunately it seems to be asleep!

SnowFlake | June 8, 2019

Your car lost the internet connection. sometimes weather makes it to loose the connection

nagendra504 | July 2, 2019

I've two model 3 cars and removed first car from my account. I tried to add new car to my mobile app but it is not connecting. it says vehicle connection error but I see the vehicle last 6 VIN on my account. what should I do . could you pls help. I tried deleting app and installing but no use.

ketanvisa | July 17, 2019

Having issue connecting to Model 3 using my Tesla App. I can see my Inbox, loot Box but can't connect to car. Any one is facing similar issue.

EVRider | July 18, 2019

@ketanvisa: Please read the previous replies above.

jordanteslax | August 2, 2019

bgcat57's advice is spot on!
After having problems all day on two phones and different OS's, I googled and found this advice.
Soft boot was key to the process. Thank you bgcat57!

dcubed | August 9, 2019

Hi, I’ve had my model 3 only three weeks and just had this problem. Followed bgcat57’s process and it fixed the problem! Thanks for posting this, very helpful...

jimroberts1987 | December 28, 2019

I’mI’m receiving a vehicle air connection pop up when trying to connect at home. I just got the new iPhone 11 Pro Max does that have a problem with Tesla app? When I’m driving it connects to the car. But when I’m home I can no longer connect to the car, and I know I have Wi-Fi connectivity. Any help is greatly appreciated

EVRider | December 29, 2019

@jim: Do you have a Model 3 or Model S/X? The Model 3 doesn't stay connected to WiFi when it's sleeping, so you also need a cellular connection where the car is parked in order to connect from the app.

brownh1976 | February 1, 2020

4 days without LTE and also 24hrs without application connectivity. All I get is Vehicle connection error. Tried ringing Tesla today they said report it through the app. I cant!! They are really not interested in service operations / After care. Had my M3P for just under two months seriously thinking of throwing the towel in going to Porsche.

TeslaTap.com | February 1, 2020

@brownh1976 - Did you try a reboot? Also perhaps phone companies LTE is down in your area if both your phone and car are not able to see LTE. You might also try driving to a service center to see if they can help as a drop-in or at least set up an appointment.

Sorry, you're so unhappy with your 3 and see so little value with it. I can't say I like dealing with dealers, but perhaps you'll have a better experience than most others have at a Porsche dealer. The good news for Porsche is they don't offer any connectivity in most models yet.

dougk71 | February 1, 2020

"Tried ringing Tesla today they said report it through the app. I cant!! "
This is a single point of error. There always should be multiple ways to report an error. If the app freezes then it can't be reported via the app. I can't ask for service via the app due to the fact that the app freezes if service is selected.
I often have to drive to the service center and ask in person to have service scheduled. Anyway getting an answer from service is an improvement even if only you get the response use the app at least they showed up for work.
I don't see why contacting through your Tesla account that is good enough for Tesla to post SC charges can't be used for asking for service as well