Forums

"Vehicle system shutting down:" HELP!

"Vehicle system shutting down:" HELP!

My 2014 MS 85 lost power and shut down in both different times while driving and supercharging. It happened twice in about a month. Both times the vehicle was not drivable and had to be towed to two different service centers. I've had this vehicle for 5 years and never experience anything like this. I took it for service both times and there was no resolution to the issue. While I comply with the service advisor's recommendations I'm also asking for any advice here.

The first incident happened on 6-16-19 when I was driving then several alerts appeared on the dash. Messages showed in the following order:
"Car needs service: Car may not restart"
"Car needs service: PULL OVER SAFELY"
"Power reduced: Vehicle system down"
Then I noticed a total power shutdown. The vehicle had to be towed to the Burlingame, CA. service center (SC). The vehicle was in service for 1 week. I was told by the advisor the most likely cause was a change in voltage going through High Voltage Interlock Loop (HVILP) but since the technician wasn't able to reproduce the problem they can't repair it. I was advised to keep it running and drive straight to the nearest SC next time it happens and take pictures.

Several weeks later the second incident happened on 7-13-19 when I was supercharging. A single message appeared: "Power reduced: Vehicle system shutting down." Again, I experienced a total power shutdown and the vehicle had to be towed to San Francisco, CA. SC this time. I had to pay the towing fee ($500) upfront since Tesla Roadside assistance stated that my vehicle is out of warranty except for the battery pack and drive train. Two weeks and three days today, I got a call from the service advisor (and daily updates) with similar feedback from the last time. I was told the technicians couldn't reproduce the problem and no repairs were made other than tightening a single loose electrical cable.

Has anyone experienced any failure with the HVILP before?

viranjit | July 31, 2019

I saw the same symptoms about six weeks ago on my 2012 P85 Model S.
The same warning sign followed by a complete loss of power, even though the battery had plenty of charge.

I had it towed to Sunnyvale Tesla where they determined that liquid had entered the drive system.
The drive unit was replaced under warranty.

Hope that helps. Good luck.

Bighorn | August 21, 2019

Apparently Tkim is not familiar with mobile service which comes to your house. My guys have come from 400 and 700 miles to work in my driveway.

Silver2K | August 21, 2019

He's advertising for Porsche.

Bighorn | August 21, 2019

I had to drive 550 miles to service my Porsche.

Mathew98 | August 21, 2019

Tkim is spamming more than your regular trolls. Why would any same owner paste the same message in every active thread?

TeslaTap.com | August 21, 2019

Tkim is likely a spam bot. Glad to see him flagged away in some threads. Also I sent a note to corporate about him.

dj-tesla | August 21, 2019

Mine shut down 8/16/2019, towed to service center, I did not get a clear explanation why my car shut down. I posted it on a different thread here