Forums

Got the update clock, but not sure if it worked?

Got the update clock, but not sure if it worked?

Hi All-

It's my first time seeing the update clock for my Model X, not sure if it worked and would love your feedback.

1. Saw the notification for a software update
2. I plugged the car to a charging station
3. I touched the screen for the update to happen now
2. A 2 minute count down starts
-it basically says that expect it to take 1-2 hours and that you can't use your car
3. The timer countdown begin
4. It stopped charging, which I figured would happen
5. I left the car and locked it using the key FOB
--
Only 20-30 minutes later I get the push notification saying update complete

I go to my car and see that it's showing my the release notes for 7.0, which I already had..

When i clicked on the tesla logo, I have: 7.0 (2.10.20).

I'm not sure if the update failed or if in fact an update was installed in my car?
For the folks that have a model X, is that the version you're running?

Roamer@AZ USA | 13 janvier 2016

You updated.

Minor bug releases seldom/never provide notes.

If you select the T logo at the top of the screen and it shows 70.2.10.20. You are done.

Install time is always given as worst case. Usually much faster.