Car doesn't wake up after upgrading to 2019.12

Car doesn't wake up after upgrading to 2019.12

I updated my 2018 Model S to 2019.12 three days ago, and I'm seeing a new issue. On two occasions I tried to access my car from the mobile app, but it wouldn't wake up and eventually timed out with a vehicle connection error. I went to the car (in my garage) and got in, but both the instrument panel and touchscreen were off and didn't come on, until I eventually rebooted. The second time happened just a few minutes ago. Is anyone else seeing this problem?

The old problem where the car took 20-30 seconds to power up is starting to look like the good old days. :-(

Next time this happens I'll try to remember to see if the car is connected to WiFi before I reboot to wake it up. If it isn't connected, I'm probably not going to get any updates.

peaspls | 15 avril 2019

Yes, I have had the same issue. I upgraded Saturday night and had no issue the first time I went to my car in the morning. The second time I went to the car it was in a public parking garage and it happened. Had to do a dashboard reset. Went out to my car this morning (which should have been connected to wifi) and had to do the same thing.

Craig1965 | 15 avril 2019

Me too

Jillith | 15 avril 2019

Me three

DermMD | 16 avril 2019

Same here. I have not used the reboot solution. Rather if you wait long enough with your foot on the brake the car does come back to life. I chuck it to , growing pains, as someone put it.

Pagemakers | 16 avril 2019

Same here on 2019.8.5

mcmack15 | 17 avril 2019

If you have a FOB, try waking the car up by using the fob to unlock the car first, then go to the phone app. We had pretty good luck this past winter doing this as our cars, especially the S, wouldn't wake up when parked outside overnight when it was cold (20 or below). The phone app just wouldn't wake the car until we started waking it with the fob 1st. All seems fine now with the warmer weather, so our issue may be different from what you are encountering, but it it worth a try harm, no foul. Good luck.

Bighorn | 17 avril 2019

My dash goes black if the car goes into a deeper sleep at about the six hour point (I think), though I can prevent it by trickle charging at 8A overnight. I'm still on 2018 FW. Tesla queried it but never got back to me. Service erased all my trip meters and saved locations in an effort to remedy, without asking me, much to my consternation.

EVRider | 17 avril 2019

The problem hasn’t happened again for me yet, and it’s been at least 12 hours since I last tried to access the car. I don’t drive the car for days at a time, so I don’t know how long it takes before it can’t wake. Next time it happens I’ll see if using the fob makes any difference.

Pagemakers | 17 avril 2019

Worst update in a long time for me. Frustrating as hell.

Jillith | 17 avril 2019

I've noticed that it seems to happen whenever I have sentry mode enabled. I'll try unlocking physically with the fob. Thanks for the tip @mcmack15.

EVRider | 17 avril 2019

@Jillith: Sentry Mode is not enabled in my case.

Pagemakers | 17 avril 2019

I don’t have sentry mode.

I’m also finding the app stops connecting to the car. I have to reboot the car to fix it.

Chunky Jr. | 18 avril 2019

I wonder if this happens if energy saving is disabled before the update.

A good example of why Tesla rolls out updates in batches in case something like this happens.

Pagemakers | 18 avril 2019

My UK service ctr told me today it’s a known issue and will be fixed in a future update.

EVRider | 18 avril 2019

I had another occurrence of this just now. I didn't try to wake the car first, I got in the car to re-insert my dashcam USB, but the screens were off and didn't turn on. The interior lights did come on, and the USB ports and my "real" dashcam powered on, so the car isn't completely dead.

I waited a while to see what would happen, and the lights and USB ports eventually turned off. I decided to try pressing (not holding) the brake to see what would happen. About a minute later, the car woke up. When it did, the "key not inside, unable to drive" message was displayed and remained on the dash display (same thing happened the previous times) -- I did not have my key with me.

I drove the car last night, so it hasn't been sitting idle that long. Since I didn't know the car would be "sleeping" until I tried to get it, I didn't check for a WiFi connection first. Next time I'll do that before trying to wake the car.

fentonite | 18 avril 2019

I'm having many issues with the last update. The cruise control is jerky apparently hitting the "brakes" for no apparent/visible reason. Several times the UI has gone black and needs rebooting. There are also signs of data corruption as characters are not fully visible on certain screens. Does anyone know how soon the next update will be out or if I can roll back this update?

EVRider | 18 avril 2019

@fentonite: You're a bit off topic, but the answer to both of your questions is no.

Pagemakers | 18 avril 2019

I agree with the jerky cruise control. Mine’s awful too since this update.

Anthony J. Parisio | 18 avril 2019

Are you all remembering to remove any USB sticks before doing the update?

EVRider | 18 avril 2019

@Anthony: Non-bootable USB sticks, which most are, don't cause problems when updating the firmware or rebooting. USB sticks with a boot record can be a problem.

ziggy | 18 avril 2019

Just got a new update that claims a bunch of bug fixes Ver 2019.12 cb68c3d
I had the same issue, hope this fixes it.

EVRider | 18 avril 2019

@ziggy: Version 2019.12 doesn’t fix the issue, and in fact it caused it for me. Maybe it depends on what you had before — I had 2019.8.3.

Pagemakers | 18 avril 2019

@Anthony USB sticks nothing to do with it. I don’t have a USB stick in my car.

abhirao1 | 19 avril 2019

It updated my car two days ago to 2019.12 and all my problems started. I left sentry mode on and walked out for an hour, came back and was horrified to see that the Tesla had completely turned off except for the console behind the steering wheel. With my phone on critically low battery, I had to debate whether to research on the internet or just call tesla roadside assistance. I decided to internet research and figured out how to reset it (just hold the two scroll wheel buttons on the steering wheel for 20 sec), and after some delay, the touchscreen was back.

Oddly, I could change into reverse / drive and actually move, but the car continued to report that the vehicle was in "parked" mode.

Then it started recording in sentry mode while I was driving, like the sentry mode didn't auto turn off, and then gave me an event on the center console saying sentry mode had 1 event report or something like that.

EVRider | 19 avril 2019

@abhirao1: I don’t know about your other issues, but the dashcam feature is supposed to record when you’re driving, and that’s different from Sentry Mode.

bhanuk99 | 19 avril 2019

@EVRider, I got .12 two days ago and I had 8.5 before. I don't have the problems you describe, at least not yet. In fact, there is nothing new from 8.5 except I get alerts on my dash about the sentry mode alerts as I saw this eve after work. When I downloaded the dash cam feed later i could not find any except probably me opening the door possibly as I was deactivating the sentry mode. One thing I noticed with dash cam feeds after .12 was that it just had the feed from today in contrast to a full week with 8.5 using the same 32gb USB and I download and delete each week. I have had sentry mode and used dash cam so I did not knowingly change any parameter.

EVRider | 20 avril 2019

@bhanuk99: I don’t know if Tesla changed how the dashcam saves video in .12, but previously any unsaved dashcam video would get erased each time you start a new trip, and Sentry Mode video would never get erased. The last time I checked the video USB from my car, I don’t recall if there was dashcam video from more than one trip.

archon810 | 20 avril 2019

Same issue. Just posted this video of it in action: and also on reddit

Several days ago, I posted this video (and on reddit of the 2018 Model S booting and rebooting the panel behind the steering wheel with a "Systems are powering up" message and the center screen working. I couldn't drive for 4-5 minutes, but the car was mostly on.

Today, when I got into the car, it was fully dead - both screens, power steering - everything. I pressed buttons, locked and unlocked the doors, pressed on the brake, but nothing would work until about 4 minutes into it (I didn't start the video right away), a Tesla logo appeared on the center console, and it finally turned on.

These kinds of issues are absolutely ruining the Tesla experience for me and many owners.

We are not your beta testers, Elon.

Ended up being late to where I was going, AGAIN.

Btw, I started reporting these with "Report" voice command so there's a record... somewhere, but not sure if anyone listens to them. I'll also escalate this with service again.

NKYTA | 20 avril 2019

“for me and many owners.”

How many? Source?

Not saying you aren’t having issues, but tone down the hyperbole please.
Two Tesla household here, no issues that you describe.

NKYTA | 20 avril 2019

And, yes, I was a Beta tester for years.

WxDude | 21 avril 2019

I am having this exact same issue. Takes about 5 minutes to get the car powered up.

Blackbetty | 21 avril 2019

Same problem here 3 times. But even worse it has locked up while I’m driving several times and I have to reboot while driving

aperry14 | 21 avril 2019

I am having the same problem. I have parked for as little as 1 hour away from home to come back and car is completely off. Actually the interior lights work and the break lights work and it senses me as I approach but neither screen is working and I can’t put the car in gear. I usually just use the rebook keystroke (two scroll wheels) but the amount of time it takes to boot has varied so I don’t know if this is really the problem.

itsjohn07 | 22 avril 2019

Experienced this for the first time this morning. Thought it was just car but I guess a lot of people are having the same problem after updating to 2019.12.

Both the instrumental panel and the main screen did not power on. Eventually had to do a reset, but even then, didn't know it it'll work since both screens were off. Eventually after 5 minutes, everything powered back on and I was on my way. Argh.

yoming | 22 avril 2019

My wife and I both have Model S, and both cars experienced this problem after updating to the latest firmware. Each morning for the past 3 days both cars would take about 3-5 minutes to start up. Tesla, please fix this bug ASAP, each second counts for us in the mornings!

lmisra | 22 avril 2019

Bite the dust. My car is totally dead now. Must be something in the last upgrade. I cannot wake up the car, rebooting don't work. Can't unlock the doors, with FOB or with Phone app. I had to call a Towing service to tow it to the dealer and it has been 4 days I am without the car. Dealer cannot figure it out either. And they are short stuff, so I have to go get a loaner when I find a ride. This seems to be totally unacceptable. The car drives so good when it is running that I am debating whether to keep the car or get rid and buy a dependable car, so that I am not hung dry in the middle of the road.

rsrivast | 22 avril 2019

Same issue, started happening from 2019.12. How can they release something like this! Tesla - pls fix!!!

WxDude | 22 avril 2019

I had a stranger issue with this today. I had to run out this morning, so I did the reboot thing, took the mandatory 5 minute penalty but had no problems otherwise. As I walked out to my car a couple of hours later I noticed the fan running, kind of like it does with overheat protection on. However, when I got in the car it was cold and the A/C had clearly been running. The display behind the wheel was on but the 17 inch screen was dead. I also noticed that around 10 miles of range had disappeared, so it looks like the car had failed to power down, or at least part of it. I still had to do the reboot with a 5 minute wait.

abhirao1 | 22 avril 2019

This happened to me again. Had to manually reset by holding the two scroll wheels. Wtf.

itsjohn07 | 23 avril 2019

@abhira1 Same. It happened again this morning, two days in a row. This morning, noticed the app wasn't connecting to my car. Had a hutch what was going on so went out to my car and yeah, nothing was on. Fortunately, I am able to get into the car but I'm literally just sitting in there baffled and confused as to what's going on but eventually just had to reset and let the screens boot up.

eteyemd | 23 avril 2019

Having this same issue as well the past couple of days. When you are saying you "reboot" are you doing this when the screens are still dark or once after things start up finally? I just assumed the scroll wheels weren't active since the screens weren't working and the vehicle wouldn't respond to pressing the brake.

Bighorn | 23 avril 2019

I’ve found that if I slow charge the car overnight that it doesn’t go to sleep and have dark screens in the morning. I just turn down the amps until the charge completion is my departure time. Also keeps the battery warm which helps with regen on chilly mornings. Still on 2018.50.6 so it’s not necessarily a 2019.12 issue.

Overheat protection runs the AC so what was the unusual part?

itsjohn07 | 23 avril 2019

@eteyemd Yeah. I'm literally in my car in the dark, both screens are off. When it happened the first day, I thought the scroll wheel reset wouldn't work since the power to both screens were off but it eventually rebooted after holding down on the wheel for a couple of seconds and the screens finally came back up and I was on my way. Did the same thing this morning.

EVRider | 23 avril 2019

As I noted in a previous reply, I’ve been able to wake the car by pressing on the brake (not holding it down) and waiting. I had to wait about a minute the last time I tried this.

eteyemd | 23 avril 2019

Having this same issue as well the past couple of days. When you are saying you "reboot" are you doing this when the screens are still dark or once after things start up finally? I just assumed the scroll wheels weren't active since the screens weren't working and the vehicle wouldn't respond to pressing the brake.

eteyemd | 23 avril 2019

@itsjohn07 and @EVrider Thanks! I'll try both of these. I tried the brake pedal previously but maybe I didn't hold it down long enough. If that doesn't work I'll try the scroll wheel idea why the forum posted my previous post again........weird

itsjohn07 | 23 avril 2019

@EVrider Thanks. I'll try the brake method as well. It'll likely occur again tomorrow morning when I leave for work. I do recall applying the brake, but nothing came up. Perhaps I was impatient and didn't wait, or apply the brakes long enough. Eventually resorted to "reboot" using the two wheels. Though, I am not sure what woke the system up - the brakes, of the "reboot". Will revert back tomorrow.

snl | 23 avril 2019

Experiencing this problem since the last upgrade to 2019.12. I have noticed the "dead" screens and ~3 min wakeup time occurs only after charging the car. If I don't plug in, no issues with it (although I have also had the display corruption issues others have mentioned - might have been the previous firmware though). Also had the same problem WxDude reported. iPhone was acting like I was still in the car (DnD while driving). Hadn't been in the car since last night. When I went out to the garage, the fans were running, the main display was on, and the climate control was on. It was not plugged in last night, and had lost about 30 miles of range. I've been a Model S owner for 4 years, and this is the most significant issue I have encountered.

WxDude | 23 avril 2019

@Bighorn - It does but it doesn’t cool the car to 65f. Mine was and that was the unusual part.

snl | 23 avril 2019

Chatted with Tesla. They had me power off the car:
1) Goto Settings (hit the car in the lower left corner of the 17" screen)
2) Choose Safety & Security menu option
3) Choose Power Off
4) Wait 3 minutes, and then open and close the door to turn the car back on.
5) Hold down both scroll wheels on the steering wheel until you see the Tesla Logo

He suggested I do this after any firmware upgrade of the car. Will let you all know if I encounter any more issues...