Powerwall started broadcasting SSID

Powerwall started broadcasting SSID

My Powerwall2 started broadcasting a WiFi SSID last week.

SSID=TEG-977. Connecting via a device prompts for a password.

(It doesn't need to as it is hard wired to my home network).

I am concerned that this might open my home network up to hackers and want to turn it off.

How do I do this?



Daniel | 17 février 2018

I have the same setup also and want to turn off the TEG wifi

sashton | 18 février 2018

Is the WiFi with the TEG SSID actually bridged to your home network? I thought it was only there to aid with the initial setup and a get out of jail if the other interfaces get screwed.

kirk_nason | 18 février 2018

Your password is your Powerwall serial number (which includes letters and numbers), slim chance someone will be able to guess it.

kirk_nason | 18 février 2018

From watching the techs setup my Powerwall, I agree with sashton, this lets you connect to the Powerwall for setup and diagnostics locally, but any real communication between PW and Tesla is via your WiFi or ethernet

Earl and Nagin ... | 25 février 2018

An SSID is great news! I hope Tesla have set up a way to talk directly to the PW via WiFi.
The idea of a backup system that is dependent on the internet/cloud is crazy. If we don't have electricity for an extended period of time, we won't likely have much internet either. Direct connect will allow us to monitor and control our solar + powerwall electricity, even if we only connect in an outage.

cwied | 26 février 2018

The WiFi with the TEG SSID does appear to have Internet connectivity for me. I suspect it either is NATed to the ethernet network if it is connected or it uses the cellular network for Internet. It isdefinitely not bridged as it seems to use the subnet no matter what your network setup is.

jsoltero | 18 juillet 2018

has anyone figured out how to turn off the WiFi network on these things? The SSID broadcast is causing interference with my home wifi network.

sylviaw79 | 18 juillet 2018

I'm surprised at cwied's finding that the TEG SSID has internet connectivity. My own experiments indicated that it didn't. If there are cases where it does then it probably also has connectivity to the LAN, and that's a serious security hole that should be reported to Tesla, and, if not fixed, to CERT.

The fact that it's not bridged is no guarantee that it's not forwarding traffic to the LAN.

cwied | 19 juillet 2018

Note the date on my post. That was probably on firmware version 1.12 or something like that. It may very well be different after they redid their network selection code. I can redo the test on 1.20.0 to see if it still works that way.

wmckemie | 15 juin 2019

This question has gone unanswered. How does one turn off the TEG access point? Or, at least have it stop announcing itself?

Every wifi device in my area, including Tesla cars, want to fruitlessly connect.