Adaptive Ride Control Disabled

Adaptive Ride Control Disabled

Hi, all!

Picked up my MX Raven on Saturday 6/1. Immediately, there was a warning light and a message that said "Adaptive Ride Control Disabled". My "delivery specialist" said that the warning usually goes away after about 50 miles as the suspension needs to "calibrate". Well, I'm at 288 miles and the warning is still there.

I stopped at the service center in Agoura Hills, CA, to pick up a 14-50 adapter and asked them to look at it. They were stumped. They tried pushing out a new software update to me (even though the software was up to date). Did the software reinstall today and still no luck. (Software is version 2019.16.3.2)

Anyone else have this issue or have any clue how to solve it?

Vawlkus | 5 juin 2019

I don’t think the newer active suspension software is ready for deployment yet.

ScooterHall | 6 juin 2019

Thanks for the feedback! I have a service appointment tomorrow AM. I will update after...

ScooterHall | 15 août 2019

Well, 2 1/2 months later and the adaptive ride control is still disabled. I thought one of the many software updates would fix it but sadly, no. Anyone else with an MX Raven having this issue?

Vawlkus | 15 août 2019

Ummmm, the software for that isn’t slated to be released until next year I thought.

sschaem | 15 août 2019

I have a MX Raven with V9.0 and the adaptive suspension is enabled and can be switched from standard to sport.
Its a very new build, only a couple of weeks old, and I left it on standard.

The car had 7 miles on it at delivery and the adaptive suspension option where available right away.

I had a similar problem with autopilot, it took my 2018 about 2 weeks to calibrate . and after that it was erratic.
most of the time it would not turn on, and when you could turn it on it would turn itself off in the worse moments.
Turn out when I called to have it inspected, it was HW malfunction and the entire computer was swapped.

So If you have a problem you are the one that need to diagnose the issue and make a service request,
it seem Tesla cannot remote diagnose its cars.