HomeLink - Automatic Close When Leaving

HomeLink - Automatic Close When Leaving

Hey everyone!

Does anyone else have an issue with their HomeLink when leaving the house? I have had it for about 2 weeks now and I have not yet had it successfully close the garage door a single time. It works 100% of the time when I come home, but 0% of the time when I leave.

Yes, I have the option turned on lol (I’ve even tried with the box unchecked thinking a software update made it works backwards haha)

I have tried it while on WiFi. I have tried it with WiFi turned off. I have reset my location dozens of time and completely removed and reset up HomeLink as well, tons of times. I really don’t know what else it could be?

Thanks in advance for the input everyone!

jimglas | 15 septembre 2019

Mine for open on return home works 100% of the time
Havent bothered with the auto-close since I wait until I see the door fully closed to leave. Sometimes a blowing leaf or some such thing will interrupt door closure.

PrescottRichard | 15 septembre 2019

Change the distance to less than it is set for right now? Are you turning as you back out? I had to shorten the distance to activate HomeLink because my approach doesn’t point the car enough at the garage door to be reliable.

I forget where the setting for that is, I think there is only one. Would be nice to have one for opening and another for closing, but I don’t think there is.

dtodd16 | 15 septembre 2019

Mine has worked 100% in almost 4 years. Closes door when I leave, extends mirrors, then opens gate to leave. On return, opens gate, opens garage door and folds mirrors. It's perfect. | 16 septembre 2019

Try a reboot if you have not already done that.

jimglas | 16 septembre 2019

@dtodd16: does a single signal open both your gate and garage door?

JustSaying | 16 septembre 2019

I have this problem after almost every OTA update. If I park in front of the garage door and do a gps location reset it then works.
Don't do a full reset or you have to repair with the Garage Door opener. A big pain.

PrescottRichard | 16 septembre 2019

I just had some weirdness with this, think it happened after I did a re-boot of the MCU because a font on the calendar was goofy. When I left the house everything worked as usual, came back and nope!

So I started to reprogram the car’s homelink and the door started shutting and opening as I was going through it. So the last step where it says to program the opener by hitting the learn button I just skipped (kind of) hitting the advanced programming option or whatever and now it works. No standing on my car to get to the opener :)