iOS 13 /

iOS 13 /

PSA: If, after updating to latest iOS, won’t connect to your car: delete; reinstall. (An easy thing to try whenever an app won’t behave properly; often works.)

Ronbo | 24 septembre 2019

Mine wouldn’t connect either, but I didn’t have to delete and reinstall the app. I signed out and logged back in which fixed the problem.

Darthamerica | 24 septembre 2019

That works...

PrescottRichard | 24 septembre 2019

No problem here.

I must be doing it wrong.

NKYTA | 24 septembre 2019

Servers were down for some. Worked for my S. Not 3,

EVRider | 25 septembre 2019

My Tesla app worked fine after I upgraded my phone to iOS 13.1 (I skipped 13).

michaelcraigkaiser | 7 octobre 2019

I’ve tried signing out and signing back in, deleting and re-downloading but nothing works. I can not connect to my car using the app at all.

Techy James | 7 octobre 2019

I haven't had any problems. Now if you can't still connect after Uninstalling & Reinstalling. Check to make sure your Bluetooth is turned on and that the Tesla App is enabled to use Bluetooth. Also while it goes unsaid, also make sure the car is configured to allow mobile connection.

EVRider | 7 octobre 2019

I had some issues connecting to my car recently, but that was before I installed iOS 13.x. I have two Teslas on my account, and I was able to fix the issue by switching to the other car and back again. The problem appeared to be on Tesla’s side.

Cindilstern | 13 octobre 2019

My app has been saying “waking up” for over an hour. I have uninstalled and reinstalled, signed out and then signed in. Still not working. Thoughts??

PrescottRichard | 13 octobre 2019

Sounds like you did all the typical problem-solving stuff on your phone, maybe try the resets on the car? I’m having good luck with the app and car communicating recently.

Double check your car’s connecting to the cell network or your WiFi too.