Forums

Temperature identification

Temperature identification

So my M3 LR RWD temperature gauge on my screen is not showing up and I did a hard restart using the 2 scroll buttons to see if it will pop up. Is anyone having this issue? I looked on my setting screen changed to Celsius and then to Fahrenheit and still nothing shows up the temperature. What do you suggest I do?

WW_spb | 20 novembre 2019

Set up service?

SteveWin1 | 20 novembre 2019

I had that happen to me a month or so after I first got my car.

The cause was a freaking rat living in my front bumper and chewing through the wire that leads to the outside temp thermometer (thermistor?). After stomping the rat to death (literally), I took the bumper off, soldered some new wire to the sensor and its worked perfectly since. I never received an error when the thermometer was disconnected by the rat. When he started chewing on the wires to the ultrasonic sensors, I started getting warnings that AP wouldn't work and that's what got me to really start investigating. Hopefully you don't have a rodent and some wires just wiggled loose.

Mike UpNorth_ | 20 novembre 2019

damn steve. crazy story!

TeslaTap.com | 20 novembre 2019

It may be worth it to have a cat around. Mine just took out a large rat last night. Unfortunately, he brought it inside to show off! No rats in my car so far.

Mike UpNorth_ | 20 novembre 2019

My wife wants a cat just to keep the rabbits away from eating her plants.

F that!

WW_spb | 20 novembre 2019

Lol I am not cat lover either but they do eat fish ;)

Mike UpNorth_ | 20 novembre 2019

Good point @white

SalisburySam | 20 novembre 2019

I like cat, but could never eat a whole one.