Touchscreen black after rebooting

Touchscreen black after rebooting

Anyone have any issues with the touchscreen dying after rebooting. I was having problems with the Audio not loading and erroring out so I decided to reboot the touchscreen. Bad mistake, it never came back on. Tesla says it went bad and needs to be replaced. I have a 2015 model and it seems other friends with similar aged Model S's have had to replace screen or having other issues. Is this the lifetime of the screen? $2600 replacement for something so critical for the car, without it, you can't do anything but drive. So not happy about this.

emeyerson | 25 novembre 2019

just happened to me.only have 39,000 miles. Manufacture defect?

EVRider | 25 novembre 2019

@emeyerson: Mileage doesn’t matter, how old is your car?

Muzzman1 | 27 novembre 2019

Exact same for me. My 2015 85D was acting weird. I rebooted. Never came back. my eMMC went bad. I had to replace the MCU. Was about $2200 for a reman unit.
Although tesla recently started logging less to the eMMC, every single car will experience this failure, especially the MCU 1 vintage.
If you hunt the TMC forums, there are people (@tonyt) on the west coast that offer repair of just the eMMC chip, but that requires taking apart your dash and sending the tegra daughter board to him for repair.
I personally have 4 very close friends with Model S, and every single one of us has had the same failure within 6 weeks of each other.
My wifes 2016 MX is due pretty soon sadly.

AERODYNE | 27 novembre 2019

I assume some just went out of warranty? If the 2016 car is under 50k, try to document errors before you run out of warranty....

gpap2020 | 2 décembre 2019

So I had this same problem on the morning of the 29th of November. My screen just started rebooting continuously, also going black. Tried rebooting but would not fix it. I have a 2015 85D that just came off lease and I decided to purchase it. Warranty finished 6 weeks ago. I decided to take my chances and not get the extended warranty. I brought it to the dealer and they were also afraid it may be the MCU. I just had it replaced 1 year ago under warranty. Unfortunately the replacement unit has a 1 year warranty, which I was also over on. They just called me today to pick it up and I got it 2 hours ago. This was the text I got when I asked what was wrong: “ the issue is still under investigation, there will be a firmware update in the future. The engineers advised that you disable your calendar sync if you use it. It may help alleviate the issue.” So for now it works and I did NOT have to get the MCU replaced. They told me there were 3 other people in with the same issue. So obviously some software issue. For those that were told to replace their MCU I would argue, as they told me this is now a known issue. They were asking questions like what kind of phone I have connected via Bluetooth and what software version the phone was on. Hope this helps and hope this fix holds up.

PBEndo | 4 décembre 2019

I just picked my 2015 P85D up from service after having the MCU replaced. I was getting graphics rendering errors on the maps and tried a reboot last week to fix it but the touchscreen never rebooted.

garyjtate | 4 décembre 2019

Did they upgrade to mcu2?

PBEndo | 5 décembre 2019