Forums

Suspension drops to low when parked

Suspension drops to low when parked

Although I have not touched the suspension controls since the latest software update, my P85 has now decided to drop to "low" whenever I leave it parked. This has twice resulted in the car bumper resting on top of the parking curb that I easily cleared when I initially pulled into the parking spot. I have learned that when I get back in the car to leave, I need to put the car in gear and then wait for the suspension to rise back to "normal" so the car lifts off the curb before I release the brake. Unfortunately, I have already done damage to the car that will need to be repaired.

When I checked the Automatic Lowering Speed, it was set at 100+ mph. So I have no idea why my car is lowering when I leave it parked.

Has anyone else experienced this?

85Tesla | 20 avril 2014

Yes it happens to mine too and I thought it was normal because it happened always since I got the car on 3/29 with 5.9 on it.

eAdopter | 20 avril 2014

Yes, I have the same issue and the Bellevue SC reported it to Tesla engineering last week. For now, they're labeling it "normal" but I think everyone understands it a v 5.9 issue that needs attention.

Newampster | 20 avril 2014

I have a very steep driveway and hit "Very High" every time I drive in. I have never had a problem with it dropping. Always the same when I leave. Now on 5.9, even better results. But I will NEVER drive the nose over a curb! Please learn how to park and save your front end. Do a casual survey and see how many cars have plastic parts dangling from doing that. RED FLAG.

P85D | 20 avril 2014

I don't have air but I have been reading about this issue for almost a year, I don't think it has anything to do with 5.9

ssarker | 20 avril 2014

On 5.9 (..94). Car does not lower or level after parking.

Sudre_ | 20 avril 2014

It's not normal. I have noticed this too since the latest 5.9 update. I have never had the problem before and I have owned the car for over a year. It is still leaving the car at the set level but the car seems to be releveling differently after you get out of the car. That occasionally sets the car on something.

bfitch5150 | 20 avril 2014

Thank you for parking tips, Newampster. I also have a very steep driveway, and I use the Very High setting when appropriate. But this is not a parking issue, it's a software problem. I've had my car since 2012, and have 25k miles on it, but have never experienced this before.

Webcrawler | 20 avril 2014

Mine does not do this with 5.9. It stays at what I have selected...

SCCRENDO | 20 avril 2014

Mine is in standard and drops to low at 50. When I park I manually raise it to very high and needs to reach around 10-20 mph to drop back to standard.

Blue_T | 20 avril 2014

Seems like this is a new bug with 5.9. About half the time I stop and put the car in park hear a motor noise and see the car lowering. Car was in standard and was just driving around town. Never did this prior to 5.9. Strange that would try to go lower than standard. By the way have low set at 75+.

Bighorn | 20 avril 2014

@SCCRENDO
It goes back to standard at ~34 MPH. 22MPH drops to HIGH.

SCCRENDO | 20 avril 2014

@bighorn sounds correct. I'll look carefully next time.

skymaster | 20 avril 2014

I have started to use a little trick to avoid having the nose lower down on a curb.

When I pull into a lot, I raise the car to Very High. As soon as I put the car in Park, I immediately put it into Jack mode. This has been very effective. No more lowering down onto curbs!! Anyone else out there that has tried this?

SolarPoweredCO | 20 avril 2014

I also noticed this for the first time after 5.9 installed. It lowers every time I stop and get out of the car. It never used to do this.

skymaster | 20 avril 2014

The car lowers when you close the drivers door. I just put it into "Jack" and it will stay up.

2kids10horses | 21 avril 2014

I took mine in to have the armor installed, and asked about this.

Yes, indeed, that auto-lowering at park is a new feature of 5.9.

What I would prefer is the car RAISE whenever the door handles are presented. My other cars are SUV, minivan, and pickup which all are considerably taller than the Model S. having the suspension raise would make it easier for me getting in/out.

It ought to be a user profile option.

mcptwo | 21 avril 2014

Since we all encounter curbs and speed bumps, and some of us have steep driveway transitions, we should be able to set the suspension for always high at speeds under your choice, say 15 mph.

dleidy | 21 avril 2014

I just noticed my MS doing this as well. I drive on low suspension setting full time, but yet when I get out of my car I hear and see it drop just a bit. Strange.

ZERO EMS | 21 avril 2014

Yes, since 5.9 (..94) the car lowers slightly after it is put in park, I step out and close the door. I don't think it's actually lowering to "low" but it is dropping post drive visually and you can hear it. I checked the setting/display and the car is in standard when it is doing this. My quick guess: when I have been above 55 mph (my lowering setting) and slow down again, the car actually rises higher than true standard hight. When put in park, its lowering back to true standard height. Only problem happened yesterday when the valet guy set the car above a curb and it lowered after he left the car and set its sexy bottom right on a piece of concrete. I am sure our friends from Tesla will fix this soon.

Sudre_ | 21 avril 2014

I thought it was just leveling but today I drove a group up for lunch and we all watch it very clearly lower itself after the doors were closed. This is not a feature. It is a serious bug in my opinion.

There are a lot of high curbs in St. Louis and I have to raise the car to high or very high so my wife can get out without hitting the bottom of the door. Now once she is out the car lowers and she can't get back in.

This will be a serious problem when sooner or later the car comes down on someones foot, hand or whatever. Don't ask why or how. The car lowering without the driver being in control is just a bad idea to me.

earlyretirement | 21 avril 2014

Yep. I took just noticed this after updating the other day. First time it's happened since I bought the car last August.

Andercam | 21 avril 2014

It's going lower than "Low". I have my car's Low setting to always, and my car lowers when I get out. I can see it rise as soon as I put it in gear, but the display shows that it's "Low".

Brian H | 22 avril 2014

Please no more irrelevant comments littering the thread about height changes while driving. "when parked".

rainman50 | 22 avril 2014

Where are the irrelevant comments?

TFMethane | 22 avril 2014

@rainman50 It's Brian H's schtick on these forums. He finds misspellings and mistakes that produce internal inconsistencies within a comment, then he pretends they were intentional and interprets them very literally. Then he posts a retort that more often than not is amusing. Sometimes they fall flat, but usually they help the conversation in one way or another. Once you get used to it, it's like your old friend that tells the same jokes over and over again... You start laughing out of warm familiarity, more than anything else.

It's good. It's appreciated.

ZERO EMS | 22 avril 2014

I called TS yesterday and described the issue. While the TS rep has not heard of the "lowering when parked" issue before he recommended a reboot (Both scroll wheels etc.). Good news, day one after reboot, 1 drive accomplished, it didn't happened again. While it's too early to call it a fix, the first impression gives me hope :) I'll provide a definitive update shortly.

AmpedRealtor | 22 avril 2014

Sorry to dissent, but this does not happen to me at all. I have 5.9 (.94 flavor) P85 with air suspension. While I can hear what sounds like the brake booster pump turn on after I exit the vehicle, there is no motion or adjusting happening that I can see. I'm very sensitive to even the slightest change, so I would definitely notice. Car is still in High mode when I return to the car the next day, or two days later, etc.

Maybe this only happens if you have your suspension set to LOW ALWAYS? Mine is set to lower at or above 55 MPH. No self lowering of any kind.

AmpedRealtor | 22 avril 2014

Edit - last sentence should have said "No self lowering of any kind while parked."

Brian H | 22 avril 2014

rain;
above: "drops to low at 50", "back to standard at ~34 MPH. 22MPH drops to HIGH", etc.

There are long discussions elsewhere about the new behavior at speed. This is a 0 speed thread, about a very important glitch which is damaging some cars.

The most amazing on-topic observation was of a car already on LOW dropping further after parking! Suggests a misconceived parking function gone awry, almost amok.

85Tesla | 22 avril 2014

I took mine to Service Center and they brought it back saying nothing is wrong even though i can see it lower after parking the car. I also complained about the AC not being effective as I keep it on 67 and still car feels warm, according to service nothing is wrong they apparently checked and it does cool. The different I found that I keep setting of AC on auto with circulating air where as they cranked the fan speed to 7. Does any one else think these 2 are normal operations?

SCCRENDO | 22 avril 2014

I have begun manually setting my suspension to very high when parking over a curb. Can feel the car rising. No drop occurs when I put into P. When I return to the car it is still very high and drops only when reaching the appropriate driving speeds. Aldo on 5.9. Have done a reboot though for another reason.

NKYTA | 22 avril 2014

I set it to Very High three hours ago and it is still at that same height.

However, when I parked today on uneven ground (slight down-cline back to front, and set to Very High, it dropped a little in front; I believe to "self-level". I need to experiment a bit more to understand it.

NKYTA | 22 avril 2014

Wups, the first part was supposed to also have "in my garage, which is level ground".