Forums

help Rear View Mirror /Dashcam 12V supply not working

help Rear View Mirror /Dashcam 12V supply not working

Any idea why? thank you

NKYTA | 24 août 2019

Reboot?

TeslaTap.com | 25 août 2019

Depends where you are connected. The microphone connections have no power, and if you're on the wrong leads of the intrusion module connector, you're not going to get power either. I wrote this up to show exactly where to connect your dashcam: https://teslatap.com/articles/ultimate-tesla-dashcam-guide/#front_camera...

If connected properly, my next guess is a blown fuse. The fuse location has changed at least 3 times over the years, so you may need to do some research to find for your specific car.

P.S. Reboot will not matter. This connection is always on, and software cannot disable it unless the 12V battery is allowed to die.

dj-tesla | 25 août 2019

Fuse in the car? I was able to use it before with blackvue. Thank you

murphyS90D | 25 août 2019

Yes, fuse in the car. It's a 5 amp fuse.

TeslaTap.com | 25 août 2019

Also if installed properly, there should be an inline 2 amp fuse between power and the dashcam. I'd check that as well. It's likely crammed up in the headliner. Just follow the red/positive lead from the connection to your dashcam power cable.

The 5 amp fuse powers the alarm as well. If you roll down a window, lock the car, place the FOB some distance away so the car remains locked, reach in and open the door. If the alarm goes off the car's 5 amp fuse is ok.

dj-tesla | 25 août 2019

i tried it and the car alarmed, i guess something is wrong with my wiring from from the connector to the dashcam.