Software update triggers car alarm

Software update triggers car alarm

A few weeks ago I installed the 10.0 software update overnight. Imagine my surprise when, at 3:45am, the car alarm went off as it was parked in my garage.

This now seems to be a new, permanent "feature". Another update a couple of days ago, same 3:45am Tesla car alarm during update.

I rebooted my car (press both thumbwheels). This morning, I just tried a manual "update now" via the app. Once again, my car peacefully sitting in the garage, triggers the very very loud car alarm during the software update.

Is this expected behavior? How can I stop the car alarm from going off during software updates?

NKYTA | 12 octobre 2019

First I’ve heard of it. What month/year car?

Howard | 12 octobre 2019

The same thing happened for the first time yesterday with the 12.2 update to my 2016 75D.

EVRider | 12 octobre 2019

I’ve heard other reports of this, but fortunately it didn’t happen to me when I updated to V10 (32.12.2) last night, especially because I was parked near several condos in an otherwise very quiet resort.

akikiki | 12 octobre 2019

That's just the ghost of the car wanting attention.

bb2000 | 12 octobre 2019

My 2016 70D just did this! The dash said Service Required. I scheduled service, hopefully they know of the issue?

Bubba Jr | 14 octobre 2019

Just had similar issues: 32.12.2 triggered the alarm (in a closed, isolated garage with no movement) and now the car says I need to contact Tesla Service for the software update, even though my app sent me message saying it was successful. Never had this issue before.

sshah1983 | 14 octobre 2019

Same thing happened to me just now on my 2015 90D. It was in the garage parked with the charging cable inserted. The alarm went off at 80% on the progress meter. I turned off the alarm from the app and then it appears as though the update to 2019.32.12.2 continued. I did not get a message on the dash saying Service Required however. I think I might go ahead and turn my software update setting off Advanced.

don | 15 octobre 2019

@NKYTA: My car has "date of manufacture" of 11/2016. It's a Model S 90D.

NKYTA | 15 octobre 2019

Yeah, I guess that would be worth a SvC visit. That would be annoying.

NKYTA | 15 octobre 2019

Yeah, I guess that would be worth a SvC visit. That would be annoying.

judge | 15 octobre 2019

Me too...12.2. Installed....completed 60 mile round trip to work and back.. no problems.

judge | 15 octobre 2019

Me too...12.2. Installed....completed 60 mile round trip to work and back.. no problems.

sentabo | 15 octobre 2019

Happened last night with our 2015S (12.2 update). The car was in our driveway, plugged in. I said to my wife, "That's
a little annoying." Then, "Wait, that's us!"

I'm assuming Tesla will fix the issue.

bhanuk99 | 16 octobre 2019

Few months back some of us had the random flashing lights. A quick update fixed it. Now the random car alarm sound that some have which will be fixed soon I am sure. Lights, sound and the next will be Action?

barrykmd | 16 octobre 2019

Such fine testing and QC.

reed_lewis | 16 octobre 2019

My alarm has triggered for every version update past the initial version 10. I have a MCU1 HW2 built in November 2016.

So it looks like there is an issue with MCU1 cars and the alarm triggering.

Let's hope that the next update fixes this.

PrescottRichard | 16 octobre 2019

That’s a weird ‘feature’ to say the least. Perhaps the car is excited to be updated.

NKYTA | 16 octobre 2019

I've had a few updates the last month, no alarm went off. 2012 S with decidedly MC1.

Kristin4opera | 16 octobre 2019

Same problem last night. 2014 S 85D. Alarm turned off on its own.
Hopefully we get a fix.

jake | 24 octobre 2019

Alarm went off at 11:45pm while updating - this was a couple of updates ago - has not occurred during subsequent tow or three updates.

MS 90D Nov 2016 MCU1 HW2

ferdd4 | 29 octobre 2019

I reported this to Tesla and had an appointment scheduled. They sent me a text say they are looking at it and several days later they confirmed it was a SW bug. They said it will be fixed in a future release> Happy to say I just updated to 2019.32.12.3 and that issue seems resolved.

reed_lewis | 29 octobre 2019

I also upgraded to 2019.32.12.3 without the alarming issue.