Homelink Missing from Tesla App

Homelink Missing from Tesla App

I have a 2019 Model 3 Longe Range AWD and I have both my app and my vehicle at the most recent update 2019.32.12.1. I do not have FSD nor am I EAP. However, my vehicle did come with Homelink capabilities at the purchase of my vehicle. I do not see any Homelink capabilities in the controls section of the Tesla App after updating. My Homelink functions as normal from inside the car, but I wish my phone's Tesla app has the function so I can close my garage door when leaving my car. Is anyone else experiencing this issue? Thanks!

richard.craver8 | 12 octobre 2019

It's not a thing.

Passion2Fly | 12 octobre 2019

My phone App has the homelink function under the Controls section ... is your App up to date??

httran26 | 12 octobre 2019

From what I read, your car needs to have FSD or Enhanced AP to have the Homelink icon appear in your app.

EVRider | 13 octobre 2019

I’m guessing the requirement for EAP/FSD is a bug that will be fixed. Prior to V10, the Homelink icon was on the Summon screen, so there was no way to access it if you didn’t have Summon.

GrumpyinAZ | 13 octobre 2019

Passion2Fly mentions updating the app. If you have FSD and you're on Version 10, there's a requirement that you update your phone's app to access the features in V10. Homelink through the app is one of those features you'll get with the lates app version - mine is 2019.32.12.2. Homelink is under the Controls tab.

As to opening and closing the garage door, there's a setting in the car's Homelink software that will auto open and auto close the garage door. My neighbor just shakes his head when I do it. The User Guide for Homelink has the information on how to set it up.

Remember that Tesla will enable features in the app according to how your car is configured. A prime example is the new Come To Me summon function. You may not see it displayed on your phone until the Tesla server recognizes that your car has FSD. When I turn mine on, it takes a short period before Come To Me displays and is active. Clever, these programmers.


jordanrichard | 13 octobre 2019

I recently got V10, my car is a pre-AP 2014 S85, my app is current and I don’t have a homelink symbol in Controls. Though the release notes I saw indicated that I should. In other words, typically the release notes /features for a given update are the ones that apply to your car.

apodbdrs | 13 octobre 2019

I bought a new 2019 model 3 and noticed it does not include home link, I had to buy mine on the Tesla store for $300. It took about a month for delivery. I recived a notice on my app and set up the Service Center I chose and schedule. The following day a Tesla Mobile Tech came to my home and installed it.

On my earlier, 2018 Model 3 home link was included.

syclone | 14 octobre 2019

Homelink has always worked from the screen of my 2018 LR-RWD, EAP M3. Since the latest updates when Homelink went from the iPhone Summon screen to the Controls screen, it has not worked from my phone.

synfendia | 14 octobre 2019

Assuming you have EAP and Homelink features on your car...
If you don't have the Homelink button in the Mobile App, you have to do this:
In the car, go to Autopilot settings, then Customize Summon, then set Use Auto Homelink to On.
Once you do that, the Homelink button will show in the Mobile App under Controls

fazman | 14 octobre 2019

Why do you need to have summon enabled to be able to use HomeLink from the App? I have no intention to use summon as a beta tester today... but I do want to use my car as a very expensive garage door opener remote.

synfendia | 14 octobre 2019

I know, I know. But that's how it works currently.

agoraya | 14 octobre 2019

The Homelink icon needs to appear in my mobile app immediately. My V10 Release Notes say so, without referencing to any Summon requirement (that would be ridiculous anyway). I have Homelink, and the in-car version is working fine. Both the app and the car are at their required software levels. So just do it, Elon!

syclone | 14 octobre 2019

My problem is that the Homelink app does appear on the controls section of the Tesla app. When I click on it is asks me if I want to run the command. when I click on that it thinks for a couple of seconds and tells me that it can't find a homelink device. This is a command that worked just fine when it was part of Summon.

syclone | 14 octobre 2019

Also, homelink works OK from the car's screen.