Forum Troubles?

Forum Troubles?

Is anybody else experiencing trouble when posting to the forum? I've tried to put in a reply on a topic for a few days now, but I keep getting a maintenance message and a reference to a spam filter. Any ideas what is going on? Thanks in advance!

Roads.zx | 7 juin 2012

Yes, I'm experiencing the same

jerry3 | 7 juin 2012

I used to have that happen. It's some kind of problem with the account settings. An email to Telsa will eventually get it fixed.

Roads.zx | 8 juin 2012

Can you provide the appropriate Tesla email address? I didn't see a general / website email address listed on the contact page.

jerry3 | 8 juin 2012

Odd as it seems, sending it to will get it to the right person eventually.

jerry3 | 8 juin 2012

If you have someone in Tesla that you already communicate with, send it to them.

Norbert.Vienna | 13 juin 2012

had the same problem and TM fixed it after several tries-
just send an email to the general adress and be patient

Brian H | 13 juin 2012

Quick fix: copy your message (or use the Lazarus FF add-on, which saves every entry you type), then go back up one level, and reselect the thread. Paste the message back in, and submit.

Timo | 14 juin 2012

That might not work. Problem described at beginning is different than validation error, it acts to posts like they are spam. I had this problem some time ago and it could prevent posting completely to some threads or even to any thread for days.

ggr | 14 juin 2012

Yeah, weird, considering that the actual spam is getting through again.