Forums

I can now post Pictures!

I can now post Pictures!

TeslaTap.com | 22 août 2014

Better if you can post them directly into the forum, as some of us don't trust strange links.

http://www.teslamotors.com/forum/forums/how-post-pictures

PBEndo | 22 août 2014

FWIW, For photo posting to this forum, I think photobucket is the easiest. You can drag the photos onto the photobucket page and they then give you several link options including the direct HTML that works for this site.

EdwardG.NO2CO2 | 22 août 2014

One

Two
< Img width="500" src="https://www.flickr.com/photos/126359338@N02/14816386249/lightbox/">

EdwardG.NO2CO2 | 22 août 2014

Hmmmm, doesn't like my code?

EdwardG.NO2CO2 | 22 août 2014

Don't know if it will work but perhaps we can flag these posting errors to get rid of them!?

TeslaTap.com | 22 août 2014

There is no space between the less-than character and "img". Here's your second picture (which I hope appears):

omarsultan.ca.us | 22 août 2014
omarsultan.ca.us | 22 août 2014

Doesn't like the source URL, maybe because of the "HTTPS"

GeekEV | 22 août 2014
TeslaTap.com | 22 août 2014

Arrg. Looks like either tesla or flickr is blocking the image. It's now formatted correctly. The URL: https://www.flickr.com/photos/126359338@N02/14816386249/lightbox/ does work.

Test #2, it may be the https. Below is an attempt changing to http (which also work fine as a separate link):

TeslaTap.com | 22 août 2014

Ok, I give up. Looks like Tesla or Flickr is blocking access to the image. I suspect Flickr.

EdwardG.NO2CO2 | 22 août 2014
EdwardG.NO2CO2 | 22 août 2014
EdwardG.NO2CO2 | 22 août 2014

Tricky, but it worked.
Nasty crack in the back window!

TeslaTap.com | 22 août 2014

Thanks for the fix. I see you didn't get flickr to work, but used an entirely new link from photobucket. Very strange, but flickr may not want linked posts to it's site. I don't think flickr did this in the past.

TeslaTap.com | 22 août 2014

Hard to tell, but I think the "crack" is a reflection. There is another line in the reflection of the white paint that might be what we're seeing.

JohnGlenney | 22 août 2014
EdwardG.NO2CO2 | 22 août 2014

Good thought maybe it's a power line or something!

GeekEV | 22 août 2014

@TeslaTap - Did you follow the instructions in the thread I linked? If so, pay attention to the first footnote. Looks like you grabbed a lightbox URL...

NKYTA | 22 août 2014

No wonder John always gets such a great reception at the factory...he brings his enforcers!
;-)

Anthony J. Parisio | 22 août 2014

Yeah it is the power line. So how to I post to tesla?

EdwardG.NO2CO2 | 22 août 2014

GeekEV directions

Brian H | 23 août 2014

Generally the copied URL will end in jpg; others likely won't work.