iPhone Media Bluetooth Connection

iPhone Media Bluetooth Connection

I love the bluetooth integration of my iPhone to my Model S. I listen to music from the phone more than Slacker or any of the many possible sources available.

I set up a driver profile for my wife as well but when her iPhone connects, the media button is greyed out and there doesn't seem to be a way to play her music thru the car's speakers. Her contacts come thru just fine, just not her music.

Anyone have an Idea of what I could be missing?

Lush1 | 25 mai 2013

Probably not the right answer, but worth a shot. A few weeks after getting the car and everything working fine, one day the car wasn't displaying the phone in the media browser. I went through the setup process a couple times. Had contacts, but my phone's media wasn't showing up where it should. Turns out I accidentally erased the name of my phone, in the phone itself which caused me all kinds of confusion and connection problems for a little while. Got it sorted out, but it took a few tries because I was looking at the car for the problem, but the problem was in the phone. Make sure the phone has it's name, bluetooth is on, etc. Good luck.

ChasF | 26 mai 2013

Thanks Lush1. I suspect the problem is with the phone as well, but the phone name appears to be reporting to the car correctly. Unless there are better ideas from the forum here, I will try a couple of connects/disconnects to see if it finnlly works.

tommers | 26 mai 2013

I'd recommend restarting the main screen by holding down both steering wheel buttons for 10 seconds. Fixed connectivity issues for me in the past.

Vawlkus | 28 mai 2013

Double check the phones software for updates. I went through a span of time where my Mustang couldn't play music through its Bluetooth anymore, until a new release of iOS fixed that. Might be the same thing at work here.

RyanMN | 28 mai 2013

I am having this issue as well with my iPhone5. I have done 0 troubleshooting on it yet though.

bt77057 | 28 mai 2013

I had exact issue. I called owner support:

1. Reset using thumb wheels as described above. (for me this didn't work)

2. I turned off blue tooth on my phone turned it back on. After rediscovery, then all worked fine. Happened last week, and has not reoccurred...yet.

I can't say if I had reset blue tooth on my phone first, if that would have fixed it. Not sure.

Good luck.