Tesla model S App

Tesla model S App

Im not sure if there is a forum discussing the App.?
Which brings me to another question: how does one search the forum for info???

My App says "My Tesla Could Not Be Reached At This Time"

I have good wifi and internet.. anyone get this also?


derek | 25 mars 2013


You may have good wifi and Internet, but does your Tesla?

The car uses AT&T cellular network. Is there a good AT&T signal where the car is parked? If you don't use AT&T, have a friend with AT&T visit your car to tell you how the signal is.

To search this site, use

Brian H | 25 mars 2013 does a site-specific search, but it is lagged a couple of days, until the Google etc. search bots get in there.

olanmills | 25 mars 2013

To clarify, this forum does not have a search feature, but nickjhowe, a user here, created, a seperate site which you can use to search these forums.

Also, you can try visiting It has a search feature and several organized sub-forums. It is a fan-run website (this website you are currently on is operate by Tesla Motors, Inc.).

cosmomusic | 25 mars 2013

It happened to me today for first time. I suspected there was a glitch somewhere, so I deleted the App from my iPhone and downloaded again from the App Store and problem was immediately solved. It was not a WiFi problem, since it worked with a new download.

Vawlkus | 26 mars 2013

Sounds like an app update glitch if a delete and re-install solved it.

CarlE_P439 | 26 mars 2013

Periodically happens to me; but when I hit "Retry" it always works.