Forums

When does the car show up in the iPhone app?

When does the car show up in the iPhone app?

Just curious as to when the iPhone app will show something other than "No Vehicles Linked to This My Tesla Account" when I log in. Is it when the car rolls off the manufacturing line?

Thrak | 8 juillet 2013

Mine has been in production for two weeks, with the delivery window still 3 weeks out and I get the same message.

I read in one of the posts that the error message will change when the car is "born", and will instead say that the remote feature is turned off in the car. (Which makes sense since they probably don't want things being controlled remotely at this point.)

mikefa | 8 juillet 2013

You will need to physically turn on the feature using the control panel when you get your car - can't do it simply by logging in your VIN #.

pgiralt | 8 juillet 2013

@Thrak, I've heard the same thing. Just curious as to what point in the process the car being "born" is.

@mikefa, I know it won't work until the car is delivered and feature turned on, however at some point before delivery, the app at least acknowledges that you have a car associated with your account.

Brian H | 8 juillet 2013

Actual manufacture takes about 1 week. You can trim 2 weeks off the front end by waiving the right to alter your design.

emd1234 | 9 juillet 2013

Any idea how long between the "born" date on the iPhone app and when the vehicle is ready or leaves for delivery?

KirkP | 9 juillet 2013

@edoubler: My car was delivered in Georgia one week after the notice changed on my iPhone app.

carol.comm | 27 juillet 2013

My experience - the day after the car was delivered (yesterday).

create | 27 juillet 2013

For me it was about 3 or 4 days before my delivery date. Couldn't do much as it said I needed to enable the app from the car but at least the vin showed up.

soma | 27 juillet 2013

I think it would be a nice feature for Tesla to offer a "demo" mode in the app, so even potential customers can see how it works. The Nissan Leaf app does this.

rtb | 27 juillet 2013

I believed Tesla changed the app procedure--I enabled it at the service center (at delivery today) and it took about 2 hours for the app to recognize the car.

cfOH | 27 juillet 2013

My Tesla app (Android) still tells me that no cars are associated with my account even though my car is at the local service center waiting for me to pick it up on Monday. Don't know if that's normal or not, just another data point.

jeffblum | 27 juillet 2013

My app started working 4 hours after I got the car.

michael1800 | 27 juillet 2013

I'm pretty sure the car shows up in the app after August 3rd.

Bighorn | 27 juillet 2013

My app started working about 24 hours after delivery.

ramtaz | 28 juillet 2013

APP showed up with VIN one week before delivery back in May

Colasec | 28 juillet 2013

@cfOH

Yes, when I picked up my car last Tuesday, they confirmed there is a new process: the car will not show up on the app until a few hours after delivery, unlike earlier this year. So no, there's really no point in checking the app until you get your car. :)

ks-man | 13 novembre 2013

Was supposed to pick up my car tomorrow (Thurs) but now is pushed back to Friday afternoon. I was told the truck driver was still in Oklahoma and I'm in Chicago area. It would be great if I could have access to the app to check in on the driver's location and even better to message him to haul ass and get my car here for pickup tomorrow (and a Chicago steak dinner in it for him).

RanjitC | 13 novembre 2013

@ks-man
I wish I was the truck driver. I could do with a Chicago steak dinner.
Preferably at L2O

ks-man | 13 novembre 2013

At L2O (ate there last year for my birthday) you get one mini course that is a steak which you can finish in one bite.

My steaks of choice would be either Joes Steak and Seafood, Mastros or Chicago Cut.

jcaspar1 | 13 novembre 2013

Mine took an email to ownership 6 days after I got the car to get it linked before it worked.

GaryREM.va.us | 14 novembre 2013

It took 9 days for my app to work.

There clearly was something wrong because car status in dashboard had gone from delivery to sourcing parts. When the car got the correct status in the dashboard it also became accessible by the app.

carolinagobo | 14 novembre 2013

4 hours after delivery, they don't want you playing with the sunroof at the factory.

Captain_Zap | 14 novembre 2013

+1 cberman
...Or honking the horn.

You can switch remote access off and on via the touch screen. I doubt that they want everyone to see every move the car makes in the delivery process, even though it might be fun for the customer. Until the car is in your possession and paid for, it is their car.

pgiralt | 14 novembre 2013

Since I started this thread before I had my car, thought I would share my experience. The app started working within 24 hours of being activated by the service center. Depending on how you are getting delivery, this means it may or may not be activated when you receive the car or shortly thereafter. In my case I took delivery on a Saturday and it started working on Sunday. If you are in a location where the car is delivered to a service center to be "activated" and prepped, then trailered to your house, it's probably within 24 hours of the time they activated it at the SC. As far as I can tell, it is never activated when it leaves the factory (unless you're taking factory delivery, of course).

Werner Ghitti | 3 décembre 2013

I just picked up my new car, and the delivery guy told me that they would activate the system after all the paper work is ready. HQ than turns the switch.

wbelliston | 12 décembre 2013

I have a question that's probably already been answered somewhere, but I've been looking around for hours, and haven't found it. This thread seems to be the closest I can get, so here goes:

I picked up my MS on 12/10. I have the app on my iPhone. I've set the car to connect to my phone. I can see the car from my phone (where it is, range, internal temp--and for anyone who's been part of my other discussion, yes, my husband seems to have got it safely to work. :-)). The problem is that I can't DO anything about it. Everything is grayed out on the app, and I can't change anything. Is there something simple I'm missing? Any ideas?

Thanks for your help!

Brian H | 12 décembre 2013

Initiate pairing from the touchscreen (make the car find the phone, not the reverse).

wbelliston | 13 décembre 2013

Thanks, Brian. Appreciate it! Working now.

murray9028 | 26 juillet 2015

App is turned on approximately 45 minutes after they show the car as delivered. I drove home (60 minutes) after picking up S85 yesterday and when I arrived home it was functional.

NickDB | 27 juillet 2015

I picked up my car in May this year. The car appeared in the app after I had accepted delivery on the "My Tesla" webpage. I live a thousand km from the nearest SC, so the car was handed over by a local car delivery agent / fleet management company acting on Tesla's behalf. I "accepted delivery" (a button on the web page) when I got home to my laptop about an hour after taking delivery.