Car disappeared in app "There are no products linked to your Tesla account"

Car disappeared in app "There are no products linked to your Tesla account"

I took the delivery on Wednesday morning and was able to see the car in the app.

Wednesday evening, the car disappeared in the app and I was kicked out of the app. I re-installed the app and tried to log on again, got the following message "There are no products linked to your Tesla account".

It have been trying in the past 30 hours and no luck.

Anyone else seen this?

Hashtag | 13 juillet 2018

Sorry still waiting to get mine... Hope you get it ironed out.

derek | 13 juillet 2018

This is a common occurrence based on reports on the forums. You should get back into the app shortly (in the next day or two)-- just be sure to keep your key cad with you.

Magic 8 Ball | 13 juillet 2018

What derek said. I read this a few times.
Thanks for asking and helping set expectations, without all the drama, like we see here too many times.

andy.connor.e | 13 juillet 2018

bump for spam

Liverpool | 13 juillet 2018

It's all good now. Got it back after 40 hours. Hope it does not disappear again.

Jlomb436 | 13 juillet 2018

Seriously, what's with the questioning of individuals posting asking for help? I totally get that there could be individuals creating spam for god knows what reasons. But the OP is not spouting disgust or emotionally jilted and someone still calls this spam? He didn't shout or use caps to draw attention to the post. Too boot, it sounds like it's a known problem yet it's spam?

What kind of forum are we going to be if we discount what everyone posts? No one will want to return.

Magic 8 Ball | 13 juillet 2018

@Jlomb436 No one is calling the OP spam

There was a Korean bot attack earlier today and many forum users "bump" threads to float them above the spam. I can see where you may have gotten that idea but you jumped to the wrong conclusion. Maybe ask a few questions before you go on a rant, eh?

Jlomb436 | 13 juillet 2018

Well, I'll hop onto Amazon and get me a new Jump To Conclusions mat.

Magic 8 Ball | 13 juillet 2018

While your at it maybe buy a mirror.

Magic 8 Ball | 13 juillet 2018

Oops, the classic you're mistake.

gadget63 | 14 juillet 2018

Hello all. I'm going through the same problem. The app worked all day, but around 1am this morning i am getting the same problem as the OP. Hopefully it'll resolve itself soon.

Ross71487 | 14 juillet 2018

Same problem. Picked my car up yesterday and can not login today. Glad this didn’t happen while I was out needing to get home!

Magic 8 Ball | 14 juillet 2018

Bump above spam

gadget63 | 14 juillet 2018


feedpaula | 14 juillet 2018

Guess will keep the keycard with my phone at all times incase this happens.

sdhar | 14 juillet 2018

Dammit, this just happened to me. Why wouldn't they warn you about this? I was very close to not taking my keycards on a road trip, I would have been screwed.

jonathan.hall2 | 14 juillet 2018

Same thing is happening to me. Took delivery on 7/13.. (Awesome btw, perfect car/experience). Woke up today.. Car no longer linked/disappeared from ap.

jonathan.hall2 | 14 juillet 2018


When I went into my account page it wasn't updated from yesterday. About 9am PST, it updated correctly. The app still didn't show the car.. SO, I signed out of the app, then signed back in..and MAGIC.. car is back..

thunderandcloud | 22 juillet 2018

Same issue (“no product linked to your account” error) here but I can still use my ohone as a key to unlock/lock the car.
How long typically takes to get the phone app to work again?
Yesterday, the guy who walked me through during my pickup at Tesla delivery center told me that phone app will have some hiccups during first 72 hours.

Babydriver | 22 juillet 2018

I did not know about this and in my joy last night of getting the car, I left my cards in the car (in my garage). I was locked out of the car this morning when this happened and needed to call Roadside Assistance to unlock my car remotely for me to recover the card keys. Be warned!

fcs | 23 juillet 2018

Same thing happened to me. I called the service center and they were not aware of the issue, said "everything looks fine" on my account. I called tech support and they did mention it, said it takes "24 to 48 hours." I can manage with the card, but I just wanted to make sure nothing in the account was wrong.

kaiyankowski | 23 juillet 2018

Did you pay your bill? I half expect if I miss a loan payment the thing will self drive home and repo itself...

thunderandcloud | 23 juillet 2018

“Pay your bill?” question make sense to me.
I’m guessing that Tesla disabled access to my/your car until they finalize loan documents and it typically takes 2-3 days.
Have anyone paid cash experiencing the same issue?

davepai | 24 juillet 2018

Having same issue. Called Tesla support, and service rep said it is a common issue and will resolve in 48-72 hours. Has to do with finalizing transfer of title and registration, and syncing with sales, etc. I paid cash but overpaid by $1 and suspect it'll take some time to reconcile. FWIW, my wife recalls the delivery guy warning us about the app being disabled, but I don't remember it at all. Must have been the euphoria. Having car delivered to your home, and being able to track it and have a Tesla rep walk you through all the feautres was a wonderful touch.

thunderandcloud | 24 juillet 2018

Still no luck after almost 3 days since the problem occurred. Anyone have better luck?

davepai | 26 juillet 2018

Mine started working on Wednesday, 5 days after I took delivery on Saturday. But it worked only after I powered off my phone and restarted it. Not sure if that was pure coincidence, but the Tesla webpage under app support suggested doing that as a troubleshooting option. Hope yours work soon!

sfbayevrook | 26 juillet 2018

My delivery specialist yesterday told me that this would happen, as we walked through the car and app functions. Essentially she said that at around 1am the phone app would stop signing in for 2-3 days, and that if I couldn't sign in after 5 days to call Tesla. I had to close the app and relaunch during delivery to get it to recognize the car initially, so that sounds like a good option to try as many have stated. Flawless delivery by the way! :)

n2scuba | 26 juillet 2018

My delivery specialist told me during delivery that this would happen until the paperwork is uploaded and that it could take several days. As a reader of this forum, I was already aware it would happen. And, yes, it happened this morning.

Big L | 29 juillet 2018

sfbayevrook & n2scuba , thanks for the info. I'm having the same problem. After successfully summoning the car when I first got it, I was unable to when I finally had an audience to impress. Been that way all weekend, hopefully it will work soon.

thunderandcloud | 29 juillet 2018

Still doesn’t work after 8 days. Called service center multiple times and got different service advisors on the phone. Everyone says “It should work. Everything looks good on paper. Wait longer”
I may need to visit delivery center again to talk in person with delivery specialist.

sfbayevrook | 29 juillet 2018

Mine came back the afternoon after delivery. I think I closed the Tesla app on my phone and restarted it per the information from others above. I was surprised that it was so quick.

@thunderandcloud Yikes, 8 days sounds like forever...hope your service center can resolve it for you!

thunderandcloud | 29 juillet 2018

Thanks @sfbayevrook
Do you see your Tesla account via webpage has updated information after delivery compared to before delivery?
Mine still shows Next Steps “Prepare for delivery” which I find it odd since delivery is completed.

thunderandcloud | 31 juillet 2018

Finally resolved after my visit to Fremont delivery center today. Talk to the delivery specialist who walk me though during delivery process. Long story short, Tesla dropped a paperwork in my account after delivery. It took them 2 minutes to fix but it could’ve been forever if I didn’t chase them.

Atoms | 1 août 2018

Totally whacky, but seems to be common occurrence. Happened to me. Hopefully Tesla can fix this because it just subtracts from the overall experience along with all the other bugs subtracting.

vpvbill | 4 août 2018

In other words, you're not allowed to buy their products using this app?
This is frustrating for those who downloaded the app pre-delivery.

Jeffcrilly | 9 septembre 2018

Here’s another datapoint on this thread.

Took delivery this morning in Fremont, CA
I had downloaded the app earlier last week and got the “no products linked” message.
While I was at the delivery center the app showed the car, and the app worked all day.
Until tonight. Now I get the “no products linked” message.

Also: my account still shows “pay for your car”.
Probably the paperwork is not processed. It was a bit chaotic today at the delivery center.

I also put the car on WiFi tonight, but it’s unclear if that was the root cause.

JG T3SLA | 9 septembre 2018

Same thing happened to me. First day I had the car the app worked flawlessly. The guy who did my home delivery mentioned that as they did some post delivery work on their end I would lose access to the app for up to a few days after delivery. I lost access for a day and then it was working just fine on day three of ownership.

Glad the delivery guy set my expectations here otherwise I would have thought something was wrong. Still seems strange to have this outage. Seems like if they know this happens and is disruptive to the first few days of ownership, especially since they are wanting model 3 owners to really adopt phone as key standard, they would try to fix whatever causes this outage.

Liba | 9 septembre 2018

These issues are ridiculous and very disappointing

Jeffcrilly | 9 septembre 2018

Well.. my app is now working again.

And my account is no longer showing “make a payment”. Looks like the Tesla ppl are working extra hours to get the paperwork done.

efuseakay | 14 septembre 2018

Took delivery 9/8 and this started to happen just this morning. Annoying but whatever.

efuseakay | 14 septembre 2018

Got access back. Enable Mobile Access was toggled on in car. Turned it off then back on again and all is well.

eileenrudden | 7 octobre 2018

Took Delivery on October 1 and this happened October 7. What a pain!

senna2000 | 12 octobre 2018

Took delivery on Oct 6th and it didn’t show any car linked up the first time when I launched the app in front of the delivery specialist. Next the guy did something on his screen to make it work. It had worked for a few days until Oct 10th afternoon. Contacted customer service and was told it might take days to see the car again on the app. Fingers crossed that he is right... if not I will revisit the delivery guy.

senna2000 | 15 octobre 2018

The customer rep was right. The app is back to normal after 4 business days. What a relieve! also noticed that my account status was updated from “to be delivered” to “delivered”. They need to resolve this big gap between delivery and account status update.

cjwu000 | 28 octobre 2018

I see a lot of people with same problem but no definite solution???

mike3eastbay | 8 novembre 2018

Took delivery on a Friday afternoon last week, everything was great. Phone app working brilliantly for keyless entry/exit/summon/updates/etc! Then about 3 days later, between the 15 minutes it took to get in the car and drive home from work, I opened the app after parking, and got this screen:

The only thing allowed was 'OK', and at that point your app shows only the pre-delivery get-to-know-your-car videos. Googling around, found other tesla forums mentioning this as well back to 2017. This is day 3 here.

...also, no search inside this forum though? Am I just missing it??

mike3eastbay | 8 novembre 2018

Oh and talked to service on phone yesterday morning- rep wasnt familiar with the issue and put me on hold for a few minutes to check. He repeated the "wait 72hrs" and it will fix itself bit. I think he got a bit more explanation than he gave to me, as it did not sound like the answer satisfied him -at all-

So I guess... I'll wait longer. Once you get spoiled not needing to use the keycard.......

driscoll24fps | 15 novembre 2018

After collecting my Tesla 3 owned for 2 months from a service appointment I flicked the app away. and when I re-opened it I was greeted by this screen.

No explanation until called customer service and waited 30 minutes on hold

The service representative suggested that I put the vehicle in park and then reset the center display (holding the brake, depress the two buttons on the steering wheel until the screen goes dark and then the icon appears again.

Even after resetting there’s still no luck. The service representative said he would elevate the ticket.

Incredible that such a simple issue can’t be resolved. It doesn’t bode well...

rudy | 17 novembre 2018

I have not received my tesla and am expecting the delivery for tomorrow afternoon. Is this something that I should anticipate? Currently, when I try to login, I get an error saying there is no car linked to your account. Please let me know if this is normal predelivery even though everything is in order and all paperwork’s have been signed and done.

rudy | 17 novembre 2018

I have not received my tesla and am expecting the delivery for tomorrow afternoon. Is this something that I should anticipate? Currently, when I try to login, I get an error saying there is no car linked to your account. Please let me know if this is normal predelivery even though everything is in order and all paperwork’s have been signed and done.