Opening the front trunk - problem

Opening the front trunk - problem

The front trunk latch does not disengage completely, preventing the hood from opening. Sound familiar? Using the Open button on the center screen, or the Open button on the app, the result is the same - the front trunk latch will not fully release. When the Open button is pressed, the hood pops up an inch or two, but the latch mechanism is still engaged. Thankfully, the frunk is empty. Hate to think that my work laptop or other valuables might have been placed in there for "easy" access. I find info on the web that the front nose needs to be removed so the manual release button can be accessed. Sounds like a way to get it open this time, but what causes the issue in the first place? Is Tesla Service the only option here?

JuJo0 | 16 octobre 2018

Yeah, it looks like service is your best option here. Since it's just the latch, you will probably be able to get a mobile service to come to you, instead of dropping your car off at the service center. Of course, depending on where you live.

It sounds like either the latch or the loop is misaligned that when the latch is released, it gets stuck at a point where it is still connected. A mobile service person should be able to remove and realign the part.

Good luck! :)

chuckmellyn | 16 octobre 2018

Thanks. I have an appointment next week to drop the car off, but a mobile service call would be great. I'll look into trying to do that.

Firaz.ashraf | 16 octobre 2018

Let us know how it goes. I have to take my car in for 3 days on the frunk issues (they said mobile cant do it since they need to drop the front) which mattered because its egg on your face when you show the car to friends and they ask you to show the frunk and also because i have my charger in there.
Very bitter because after they fixed the issue they banged up the car in the shop and now 7 weeks and counting in wait for replacement part so body shop can fix.

aperfectecho | 16 octobre 2018

My wife's S had the same issue-which turned out to be a rust/lubrication issue. I managed to pull up on the frunk while clicking the unlock button, got it open, sprayed WD40, then a light grease on to the mechanism/catch, and it works perfectly again

psheplee | 16 octobre 2018

Chuck - I had the same problem a couple of weeks ago. Mobile service came to my house and replaced the "secondary actuator". Took him about a half hour. Frunk has worked fine since. The tech was aware of the problem and brought the part with him. FYI - I am in Maryland. Good luck.

BlueHour | 16 octobre 2018

My frunk does not pop at all, just something underneath makes a noise, so it is trying.
Waiting for over a week for a mobile service, it is scheduled for Thursday.
I will post about the results.

mdelro1 | 16 octobre 2018

My frunk will not open. The actuator can be heard, but the trunk will not release. The car is 3 weeks old, and has 400 miles. Tesla roadside assistance will contact me in 1-2 days.

jcross.moto79 | 17 octobre 2018

Its disheartening that Tesla still after all this time and money wasted can not re-engineer this part. I mean how are cars still coming off the line with the same old front latch defect? Its almost as if they are just still using the old design until they use all of them and accept that 1 out of 10 are going to fail.

mkilwien | 3 décembre 2018

same problem with my model 3 I have only opened the trunk about 7 or 8 times, now just pops up about 2 inches and that is all

Jeffcrilly | 12 février 2019

Tesla -- At least send out a warning to customers!!

I never use the front trunk... tho I have opened it occasionally.

Today I actually put something in there... not stuffed... something I really really need right now... and the frunk will NOT open. Only opens about 2 inches. Tried many times with various variations of pressing-while-unlocking, etc. Nada.

Text chatted with service. Mobile service appt set up. I will try to take it to service today, but I'm not optimistic.

And now I find out on the forums that this is a COMMON problem.

CST | 12 février 2019

Yep, mobile service came and replace BOTH actuators for me. I'll never put my charging cable in there again.

finman100 | 12 février 2019

or leave beer in there. tragic...

surfpearl | 12 février 2019

@CST - I understand the apprehension, but do you know what the issue was with those two actuators and what do you think can go wrong next time? Were they faulty to begin with, were they too fragile and broke during normal use, or something else?

tanya | 13 février 2019

I did not have a problem, but they still replaced the part(s) on one of my visits to SC. The paperwork does not specify the part.

CST | 13 février 2019

@surfpearl - All I know is that the secondary one failed and the tech decided to replace both - which were sent to him for the appt. Hopefully they have identified the problem and have resolved it with the new parts.

billlake2000 | 13 février 2019

I was finally able to open my frunk and climb out after two long hours. And I had to drink all the beer, so I won't be driving for the rest of the day. Burp!

KP in NPT | 14 février 2019

My frunk latch failed yesterday. Looks like it's a known issue. :( Service scheduled, hoping a ranger will come out instead.

Will-SFbay | 14 février 2019

The support person gave me a video link on how to open the frunk by yourself in emergency:
I wasn't able to use my crowbar to do it because mine is a big one. I was able to open the frunk with a bent rigid wire though. Waiting for service appointment.

3HUGGER | 17 février 2019

I’ve been waiting 6 weeks for mobile ranger to just set an appointment. Ugh, my frunk has been stuck since early January. No service centers nearby. Still a Tesla fan but worry is beginning to creep in.

eyp127 | 27 avril 2019

Had the common latch problem last year and after it was stuck a 2nd time, it was the cable.

Symptoms of the "latch" problem: frunk does not fully close but engages with the latch to prevent it from fully opening; I drove the car (slowly) with dash warning to the dealer.

Symptoms of the cable problem: frunk is fully closed and secure, but will not open or move at all when trying to open. There is a noise from the actuator when trying to open but nothing else happens.