iPhone hands free on Bluetooth doesn't work for first call

iPhone hands free on Bluetooth doesn't work for first call

I've had my 2016 Model S for almost 50,000 miles. Over the last few months, the first call I receive on my cell phone while in the car fails to properly work over the hands-free. I need to manually switch the audio on the phone from Tesla to iPhone, and hand-hold the phone for the call. Subsequent calls work fine. It is always the first call when on a new trip.
Another thing I've noticed is that the phone's Audio App is playing when I get into the car, but I didn't do anything to prompt it to play. From the phone's lock screen, I can change the phone from playing music to paused. No music is playing through the phone, and I am not listening to the phone in the car. It just seems that the phone starts playing when I get in the car.
Can't tell if this an Apple or Tesla issue. The first problem may be related to the 2nd.

iPhone X, iOS 12.1.2
Tesla S 75 version: 2018.48.12.1

EVRider | 18 janvier 2019

I haven't run into the phone call issue, but I and other owners have seen the issue where your phone is playing "silent" music for no apparent reason. I suspect it has something to do with the car trying to switch media sources when it runs into problems playing from USB, but that's just a theory. The phone call issue might be related.

I replaced my 2016 S85 with a new S100D in December, and I haven't seen the issue in my new car (yet).

bwb1 | 19 janvier 2019

I am also having the first call issue for the last three months or so. iPhone and 2015 S70D.

mhrobinson3 | 19 janvier 2019

I'm having the same problem with both iPhone music and phone calls. Hadn't noticed it was only the first call, but I'll try to pay attention next time.

FlashCar | 19 janvier 2019

I am also having the first call issue for the last three months or so. iPhone X and 2016 S70D.

NoMoPetrol | 19 janvier 2019

I just started having the same issue with a Samsung Android. If I hang up the first call and immediately call back, bluetooth picks it up fine. Since mine is not an iPhone, it looks like it could be a bluetooth communication glitch on Tesla's end.

BigBrother | 19 janvier 2019

Yep, same issue on my end. iPhone XS. 2017 75D. Both with latest software version. I called support and they are aware of the issue. Looking into it for last few weeks.

CF | 20 janvier 2019

Same issue as well, rarely does the 1st incoming call succeed. I thought it was related to my android Nexus 6P as I watched it rebooted three times Friday as the caller repeated tries 3 times.
2015 Model S 85D with all the updates...

Anthony J. Parisio | 20 janvier 2019

Did anyone try rebooting their cars?

rdd | 22 janvier 2019

I have been having the same 1st call problem. On the first call I cannot hear the other party but they can hear me. If I have them hang up and call me again then the call works for both parties. Model S 75D. I am using an iPhone. I don't have the problem with my other cars.

jjs | 22 janvier 2019

Same two issues here. Thanks for posting. Hopefully Tesla is working on an OTA update.

jjs | 22 janvier 2019

...and yes. Rebooted. No affect.

Langhorne | 22 janvier 2019

I have the same problem with a Galaxy S8+ android phone. Don't recall exactly where I read it - might have been on TMC - but using the scroll wheel to turn up/down the volume right after the call connects resolves the issue. I know..smh on how they released software with this bug, and furthermore, how increasing or decreasing the volume actually fixes the issue, but it does work.

freeewilly | 22 janvier 2019

I'm experiencing same two issues, too.

hoessm | 23 janvier 2019

Yes same problem with first phone call and I tune music playing silently, started about 3 months ago on my 2014 Tesla S
Does anybody know how to fix?

CF | 24 janvier 2019

Still an issue for me...first call incoming fails, characters disappear from my center console display and the frequent two button resets do not solve the issue. Time for another software update.

diamonds2 | 24 janvier 2019

What worked for me:

Answer call, immediately adjust volume (up or down) with steering wheel scroll button. Call is normal, after that.

Christian | 25 janvier 2019

Same problem here: No sound in first phone call with Samsung S9 in 2015 Model S P85D. Very annoying!

Tesla should stop programming stupid Easter eggs and fix basic functions like phone calls and streaming media!

A.gamse | 2 février 2019

Same problem here with a 2018 S. I think it started after the last iOS system upgrade on an iPhone Xr or after the last Tesla OS upgrade. Basically my first cell phone call out after entering car does not give an audible ringing sound on the car's audio system, but it does ring at the recipient's end. They can hear me after it connects, but I cannot hear them. If I realize that I can' hear the recipient's phone ringing , I hang up immediately and redial the call; then all seems to be corrected. I hear the recipient's phone ring, and when they pick up, we both hear each other. My guess is that it's a Tesla problem, not an iPhone or Verizon Mobile problem. And very irritating to my friends.... | 2 février 2019

Seems fairly obvious a Tesla issue, since both Android and iOS phones see the issue, where it used to work fine. I sent a report to Tesla and a link to this thread.

For me, I've found that the caller can hear you, so you can ask that they call you right back.

AZGLFR | 2 février 2019

Also it worked fine untill recently , more important to hear farts than to have car accessories work properly ..

tes-s | 2 février 2019

2013 85 and iPhone. Same problem. | 2 février 2019

Just loaded 50.6, and retested - still a problem. I did confirm that if you just change the volume level after answered, it works fine for that first call (thanks diamonds2).

tes-s | 2 février 2019

48.12 here. I'll give the volume trick a try next time.

trixiew | 2 février 2019

Yes to both and yes I’ve rebooted.

A.gamse | 3 février 2019

Just spoke with person who is usually my first call. My scenario above is slightly inaccurate vis-a-vis the recipient. Phone rings at his end but he hears nothing when he answers. In my Tesla, I do not hear phone ringing or any answer. Once I try to call, hang up and call a 2nd time, it works fine until I shut car off. This malfunction only happens on the first call after restarting car.

baldwin | 3 février 2019

Its almost comical that this issue has persisted through several firmware updates.

CSFTN | 3 février 2019

me too. several reboots, deleting phone bluetooth profile then re-establishing same; even bought new phone. Problem persists.

rhonny | 12 février 2019

try to update your iphone. After updating the mobile properly, start the mobile and connect it again. This solved my problem otherwise your software will be crashed. Try to reset the mobile(This should be the last option) as all data will be erased. You can download golden cydia app from here and get good bluetooth application from there. This willbe an good idea, but i will suggest you to try first ideas, Thanks.

sentabo | 12 février 2019

I have been asking the caller to call me right back so I don't have to pick up my phone while I'm driving. That has worked fine. I'll have to try the volume knob. Sounds like an easy, temporary fix until Tesla corrects it on their end. Thanks, Langhorne.

p.c.mcavoy | 12 février 2019

@sentabo - I tried the volume trick a couple days ago and worked for me.

brianjdivine | 12 février 2019

Yep. Same issues here. 2015 S85D and an android phone...problems are exactly as described.

While we're at it - my homelink has issues with my garage door and about 1 of every 4 attempts results in the garage door going up about 4 inches and stopping. Our other cars both work fine with the phone and the garage door's definitely a Tesla issue.

plusplusjames | 13 février 2019

Same same same. Please fix.

cruzier | 14 février 2019

I have this issue too.

Also (for us in Europe) Spotify hangs a lot more often thus needing a reset, then it used to. | 14 février 2019

I also have been having the same problem. Interesting note....last night my iPhone XS software updated to iOS 12.1.4 and the issue with the iPhone silently playing music did not occur. I did not receive a phone call so I do not know if that issue was also fixed; will have to call my iPhone from home later.

sentabo | 14 février 2019 it sounds like the phone issue is Tesla related since Android phones have the same problem.

The music issue is probably iPhone related. Thanks, I'm updating to 12.1.4 as I type. Hopefully that will go away.

Steinwand | 14 février 2019

I have an LG V30 and same problem with the first call not going through. People at the other end say they got the call but no one was on the line so I'm just not hearing anything at my end. So it appears the calls are going through just no audio at the car end. My music turns off like is should when a call is placed and it says call has been connected but I don't hear ringing or anyone talking at my end in the car.

bobreynolds1960 | 16 février 2019

Me too I have the first call not working issue and also the i-phone playing. Does anyone know if they are going to do anything about it?

NoMoPetrol | 16 février 2019

I've experienced the same on a Samsung Android for the last couple weeks. Then out of nowhere without an OTA update, bluetooth started connecting my first phone call like normal. It's actually more disturbing than if an OTA had taken care of the problem.

Masonsharpe | 18 février 2019

I have an iPhone X and having the same phone call problems as all of you. Been having this problem for 3-4 months. Only solution I have (which I don't enjoy having to do every time I enter the car) is to switch the audio in the Tesla to phone, click the link to my phone, and then go back to radio. Once I do that process, all phone calls going out and coming in work fine.

hchami | 18 février 2019

I am also having the same issues. I have iPhone 7 plus. I am told that they are aware of issue and are trying to figure it out. But that was 2 months ago. Another update came my way, and still not fixed. Very frustrating.

PagemakersS75 | 18 février 2019

Same issue here. iPhone XS MAX iOS 12.1.4

Tesla 2018.50.6

JVtesla | 19 février 2019

Same problem with iPhone xs max | 20 février 2019

Easy short term fix- just change the volume 1 click at the start of the call. Works every time for me.

msytsema | 6 mars 2019

Same problem since beginning this year, iPhone XS and 75D.

onetrickaday | 6 mars 2019

Jailbreaking your iPhone using the Cydia app on iOS 12.1.2 ( ) is possible and you can then download apps to use this bluetooth feature .

Note that it might void the warranty of your iPhone. but people have been sayings its safe.

david.hagen | 25 mars 2019

i've had the same problem for months .... on weekdays where i may get biz calls i've resorted to calling my cell every time i get into the car. this is ridiculous - any fix in sight? i'll try the volume, beats calling myself but doesn't seem ideal

david.hagen | 25 mars 2019

i've had the same problem for months .... on weekdays where i may get biz calls i've resorted to calling my cell every time i get into the car. this is ridiculous - any fix in sight? i'll try the volume, beats calling myself but doesn't seem ideal

sentabo | 25 mars 2019

I can attest that turning the volume knob after answering does work.

mpatsche | 1 avril 2019

I also have this issue. 2015 model 70D. I will try to remember the volume trick. Hope this gets fixed soon. | 1 avril 2019

Problem went away in version 2019.8.1 for me, so appears to be solved.