Stability/Traction/Regenerative Braking Disabled Errors

Stability/Traction/Regenerative Braking Disabled Errors

Hi Folks,

Seeing if anyone has run into this issue before...

Pulling into the driveway today. Put car in park. It immediately shuts down and does a quick reboot...and then throws these errors:
Stability Control unavailable
Traction Control unavailable
Regenerative Braking unavailable

And drivers door would not open.

Call Tesla, they have me do a power off. That doesn't work. Then we do the brake pedal down while pressing scroll wheels. That worked.

Errors cleared.

Wondering if this is a harbinger for more bad things to come or just a fluke??

Mike | 11 septembre 2019

Thanks for your comment Al. I had the same issues as you today as I was leaving work. As soon as I got into the car everything shutdown, the car rebooted, then threw the same errors. I rebooted the car several times by holding down the two scroll wheels. That did not work. I drove home (~42 miles) without those systems, to include AutoPilot and the brake hold at stop lights. Not having regen was the biggest difference.

I didn't know about holding down the brake and the two scrolls wheels. I tried that after reading your post but it didn't work the first time due to the car being plugged in. I removed the charger, then retried and that did the trick!

FWIW, I've had my MX for 1 year now and have been happy with it. I've had to reboot on occasion (by just using the scroll wheels on the steering wheel), but that's about it. I think (hope!) this is just a bug in the latest release and will get patched.