Homelink on app not working

Homelink on app not working

So my homelink works fine when I use from my car but when I try to use the iPhone app, every time it says “there are no home-link enabled garage doors near your vehicle” ... any ideas/suggestions?

agoraya | 4 octobre 2019

My latest app just got installed a couple of days ago (Android version 3.10 ) but there's no Homelink icon anywhere in the app (I think it's supposed to be under "Controls"), although my Homelink is programmed and been working fine in the car opening and closing the garage door perfectly. Someone help throw some light on this, thanks?

HTMLSpinnr | 4 octobre 2019

Do you have FSD? I have Homelink and no FSD, and the latest app (Android) does not show Homelink.

JLA614 | 4 octobre 2019

I do have fsd

2015P90DI | 4 octobre 2019

Have you left the garage since you updated the car? For somethings, car needs to be driven, then return home to orient itself to its location, then some of the features will work that may not have worked after they updated. Just a possibility. Or give it a day or two to see if it updates. Mine took a couple of days for all the features to show up in the app.

JLA614 | 4 octobre 2019

Yeah driven it plenty,, never works for me

kevin | 4 octobre 2019

I have only one garage door set up in Homelink. When I pull into the driveway, it knows I am near, and pulls down the button, which turns green, to open the door.

When I try to use the app, I get the message "There are no HomeLink-enabled garage doors near your vehicle"

I wanted to contact Tesla, but besides roadside assistance, there does not seem to be any support available. Even the "contact us" page from the portal does not offer an option for support.

Tesla2018 | 4 octobre 2019

Try going into the Autopilot area on the cars screen and then go to the Summon section. Mine has all three homelink connections showing underneath with little circles next to each one, and the one that is connected to the mobile app has the circle next to it marked in black.

kevin | 4 octobre 2019

Mystery solved! I had to turn on Home Link integration in Summon (which I do not use) in order for the garage door opening within the Controls section to work. I have a freestanding garage, and I just want to open the door from my phone instead of carrying a remote with me, since once I get into the car I don't need a remote. Since the HomeLink button is in the Controls section, it did not occur to me to look in the Summon settings. I am in Canada, so I do not have the enhanced summon yet, even after two separate V10 updates. I doubt I will use anyway, but the HomeLink integration by itself is a huge improvement for me.

JLA614 | 5 octobre 2019

That was it it working...thanks!

ebmcs03 | 19 octobre 2019

Ahhhh I have to try that Kevin. Thanks! Been puzzling me for the longest time. Kept complaining that I didn’t have any homelink-enabled garages nearby when I totally do.

I’ll have to try enabling the home link in the summon section of the car and we if it solves my problem.

ALDONY | 27 octobre 2019

Thanks Kevin. Will try to fix later

sebastianschoofs | 29 octobre 2019

It's not working for me either, and I already had it activated under Summon -- @kevin, what did you do exactly to fix it? Has Tesla been made aware of the issue?

hasse.gabrielsson | 2 décembre 2019

Hi, I am not sure I understand - because I am exactly in the same situation as kevin described. With a separate garage and the Homelink from car to garage working fine! - but dont want to carrying a separate remote for opening and closing without being inside my car.
Do I need Summon for it to work? (Tesla2018/kevin) - it has not any connection to Summon, so to say..?