3G Not Working

3G Not Working

Today 3G stopped working. There are no bars of reception and I can't access Slacker, etc. - anything that requires cell connectivity.

Has anyone else had this happen? And if so, what was the cure?

TimJ | 8 gennaio 2013

Have you contacted Tesla yet. They would probably give you faster service if you contacted them first.

tork | 8 gennaio 2013

You should try rebooting your car

olanmills | 8 gennaio 2013

@tork, I know your suggestion is serious and is a good step to try, but I just got a kick out of seeing that. It's the new future.

Superliner | 8 gennaio 2013

@tork / olanmills

Lol!! +1 who would have ever thought I'd need to "reboot" my car! It was bound to happen though I guess. The traditional ICE has evolved seemingly close to as far as it can as far as propulsion, and if you're going to load up an ICE with the electronics, features and user interface of Model S might as well build a Model S competitor.

Perhaps someone else will!! would'nt that be great!! I hope Model S and competitive? EV's become mainstream SOONER than later!!

Captain_Zap | 8 gennaio 2013

I have this problem. Had 2 bars in the garage for the first month of ownership, enjoying Slacker while working in the garage, then around Christmas Day it blinked out to 0-1 bar and no "3G" icon. It works sporadically when driving around but signal strength seems to be down by 2-3 bars. I checked the AT&T coverage maps; they say a strong signal is available in the areas I'm having trouble. Update to V4.1 firmware did not fix the problem.

The local Tesla rep says several people are having this problem and they suspect a firmware issue. In the meantime you can try a scroll wheel reboot or a pull of fuse 51 for a hard boot of the touchscreen. There is a discussion of how to do this on TMC.

mark_g | 8 gennaio 2013

Same thing happened to me yesterday, no bars at all anywhere. However, my internet access remains unaffected, including web access and slacker. I thought it was just a display glitch. Maybe not.

VWTalbert | 9 gennaio 2013

Same thing happened to me. Has anyone tried the reboot? Did it work? How do you do that?

sandman | 9 gennaio 2013

Not having 3g signal issues but curious if 3g cancelled itself after the first 3 months of "free" service. I wasn't expecting "free" service but when I asked Tesla said I get 3 months and then have to pay. I asked how much and the answer I got back was "we are working on that". Seems silly to cancel 3G when there are no details on subscription costs.

Captain_Zap | 9 gennaio 2013

I posted about what we have learned regarding 3G signal strength symptoms and troubleshooting in the original 3G thread here:

Brian H | 9 gennaio 2013

I read that the cancellation countdown doesn't begin until the pricing etc. is announced.

pilotSteve | 9 gennaio 2013

yes I had this happen this morning (signal was 0 bars at startup) and my Slacker, which had previously been playing the day before would not play. I rebooted (held down both top steering wheel buttons) and after booting up took another 30-60 seconds before the 3G signal re-appeared.

Still working fine. But don't panic if you still have no bars until 60 seconds after the reboot.

Captain_Zap | 26 gennaio 2013

3G update:

Tesla Service found out that I had a one bad antenna. There is an antenna in each of the side mirrors. Tesla replaced the antenna and so far the 3G has been working fine.

Only one of them was bad but it was enough to make 3G very scarce.

Before ordering replacing the antenna, Tesla worked on troubleshooting it by doing the following:

1. A screen reboot. (no go)

2. Pull the fuse, wait at least 15 minutes and replace. (didn't work either)

The above actions do work in some cases, especially if you were out of 3G range for an extended period of time. (I don't know if this was addressed in the latest firmware updates.)

3. They pushed the latest firmware update to the car. (it didn't work even after repeating steps one and two)

4. Ordered new antennas, replaced the one that was bad, and downloaded the latest firmware update so that they could monitor it. (It worked.)

It wasn't until we lost 3G that I realized how much we would miss it.

olanmills | 29 gennaio 2013

A few times it's stopped working for me too. We had some heavy fog, and it seemed to corelate with a lack of a 3G signal for a while, but then the pattern broke and I got perfect reception in heavy fog and no signal in clear weather, so I dunno

evkbns | 24 giugno 2015

FWIW, it just happened to me. I had to do my first reboot ever, and 3G came back.

uclabruins1 | 2 settembre 2015

This happened to me on the first day I had the car. Service center has yet to call me back, it's been a few days. I have no connectivity at all and can't use maps, voice command, slacker. Tried rebooting several times. Really has taken away from the experience. Connectivity is such a key element to this car. I've never had connectivity issues on my Audi Q5. It just seems like a recurring problem for Tesla, based on these and other posts. Also not impressed with the service center taking days to get back to me.

uclabruins1 | 2 settembre 2015

Fixed! The scroll buttons by themselves did not work. However, if you push the buttons ABOVE the scroll buttons first...on the steering wheel the button on the left is the one with the + sign and on the right its the voice command button. Push the same time for a couple of seconds, when you let go the dash board screen resets (turns black). Then push the scroll buttons to reset the touchscreen. When I did this, the LTE signal came back.

uclabruins1 | 2 settembre 2015

By the way...Tesla service said this is a known problem in some cars. A firmware update issue. They don't have a solution as of today (Sept 2, 2015) but they said they're working on s "patch" for affected customers that should be ready "soon".