Forums

Adding a Photo to Thread

Adding a Photo to Thread

How do you add a photo to the body of a message.

Copy paste doesn't work for me.

Thanks

Brian H | 10 febbraio 2013

Use the HTML tag "img". E.g.:
<img src="web URL here" height="pixel size" width="pixel size">

The web URL must be to an image on a hosted site, like imageshack or Flickr, or similar. Height and width are optional.

lov2krz | 10 febbraio 2013

Thanks

Brian H | 11 febbraio 2013

I am informed it's only necessary to specify height or width, and the other will be adjusted proportionately. About width="500" is about max for this forum.

lov2krz | 11 febbraio 2013

Thanks for the info.

I'll probably not add photos. I've been on other forums that require photos to be uploaded to a photo sharing site then tagged to be inserted. It's just to much trouble.

Brian H | 11 febbraio 2013

Not sure what you mean by tagged. Insert the URL from the context (right-click) menu "Save Image Location".

lov2krz | 11 febbraio 2013

Brian H, I get it using the URL. It's just a PIA to upload a photo then find it on the photo sharing site to copy the URL to insert. I'm basically lazy, but at least I know how to do it so if I'm inspired it will get done.

Thanks for your help.

Revscott | 8 marzo 2013

My solution (thank you Amazon!) was a 6 pound tool balancer for only $55. Took less that an hour to install. I also used Velcro wire wraps instead of cable ties so the entire cord can be removed in a few seconds. Works perfect ever time.

Here is the link:

http://www.amazon.com/Reelcraft-TB-05-Tool-Balancer--5-Pound/dp/B002CVTK...

Noah.S | 8 marzo 2013

@Revscott... wrong thread?

DJay | 10 agosto 2013

I have an Apple computer, can some help me to put a photo on the forum. The February 10 post above by Brian means nothing to me.

filsmyth | 10 agosto 2013

Okay, let's see if this works...

From my g+ post https://plus.google.com/u/0/115862438445218251875/posts/U2Szr8hHgTR
I left-clicked on the image preview to open the image, then left-clicked and selected "Copy image URL", then pasted it in between "".

If this DOES work, it'll be the first time I've been able to place an image in a post here. The process seems familiar, as if it's something I haven't had to do in 10 years...

I mean seriously, such an advanced company yet such backward and spammable forums. I know a great IT guy who can fix this, if anyone's listening.

filsmyth | 10 agosto 2013

AHA! Thank you Brian H.

But the text I placed in the middle of the code disappeared, replaced by a broken image symbol, which I guess was to be expected.

Let's see what happens when I break the code up vertically:

<
img src=
https://lh6.googleusercontent.com/-c7Ia2Q34ZZw/UfmXR_H9kCI/AAAAAAAAF-g/A...
>

filsmyth | 10 agosto 2013

Cool.

When not broken up, that one should work like this:

...And here's the corresponding+ post:

https://plus.google.com/u/0/115862438445218251875/posts/dULzFLBTYzf

Kleist | 10 agosto 2013

...add width=600 and it will fit the thread

Kleist | 10 agosto 2013
Kleist | 10 agosto 2013

That didn't work...

Kleist | 10 agosto 2013

Need more practice..

Kleist | 10 agosto 2013
Kleist | 10 agosto 2013

It was the silly Ipad...

Brian H | 10 agosto 2013

To display the angle brackets in a post, without having HTML treat them as tag markers, use (no spaces) & lt ; and & gt ;
<>

filsmyth | 10 agosto 2013

Here, let me give it a try:

DJay | 11 agosto 2013

"http://www.flickr.com/photos/100140570@N05/9489358733/lightbox/"

DJay | 11 agosto 2013

http://www.flickr.com/photos/100140570@N05/9489358733/lightbox/

DJay | 11 agosto 2013

the link works, but how do I get it to display in the thread.

Brian H | 11 agosto 2013

Put it in this HTML:

<img src="URL" width="600">

Flickr is tricky. You have to find the allowed download URL.

DJay | 12 agosto 2013
DJay | 12 agosto 2013

Thanks Brian H, I finally got it.

wcalvin | 13 agosto 2013

Doesn't require a vetted site for the hosted image; I just use my own domain. >img src="http://WilliamCalvin.org/EV/slowdown.jpg" width=500< yields

wcalvin | 13 agosto 2013

Make that <img src="http://WilliamCalvin.org/EV/slowdown.jpg" width=500>

Brian H | 13 agosto 2013

Yes, it just has to be a web-accessible URL. Meaning you can't upload directly from your own computer.

Brian H | 4 settembre 2013

bump

EVMD | 4 settembre 2013
Kleist | 4 settembre 2013
Kleist | 7 settembre 2013

again trying...

Brian H | 8 settembre 2013

That rectangular frame looks about right for a swapper ... :)

EVMD | 9 settembre 2013

Not working for me :/

Brian H | 9 settembre 2013

HTML:
<img src="URL" width="600">

using direct URL to image on web.

Haeze | 9 settembre 2013

@Brian H
I like the look of that, but raise the liftgate a bit and toss a rear-facing window (a-la the 1990s Honda CRX) and I'd be in the market for a second Tesla car ! ;)

Kleist | 9 settembre 2013

Yeh if you drive through the bush...

Kleist | 10 settembre 2013

Just a test

Brian H | 10 settembre 2013

Not my pic, just a random sample of a web-hosted picture.

JZ13 | 24 settembre 2013

If flickr is not a good site to host a picture what would be the easiset site to use?

JZ13 | 24 settembre 2013
JZ13 | 24 settembre 2013
JZ13 | 24 settembre 2013
JZ13 | 24 settembre 2013

I am seriously lost. Here's what I'm doing:

1) I copy and pasted this:
2) Then I copied the URL (including the "http:" part)of the photo
3)I then deleted the letters URL from line 1 and replaced it with the actual URL of the photo within the quotes.

I tried to post and I got empty posts. I used both photobucket and flickr.

What am I doing wrong?

JZ13 | 24 settembre 2013

Well that's odd. the site deleted this from my post: I'll use quotes to see if it will post this time

""

JZ13 | 24 settembre 2013

It's not allowing me to post the line of text from BrianH's post above that starts with the

Pages